<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="https://news.winona.edu/xmlrpc.php" />

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<title>Two Years of Progress in WSU&#8217;s 15 Equity Goals | Winona State News</title>
<meta name='robots' content='max-image-preview:large' />
<script type="text/javascript" >                function apbct_attach_event_handler__backend(elem, event, callback){                    if(typeof window.addEventListener === "function") elem.addEventListener(event, callback);                    else                                              elem.attachEvent(event, callback);                }                apbct_attach_event_handler__backend(window, 'load', function(){                    if (typeof ctSetCookie === "function")                        ctSetCookie('ct_checkjs', '92e10240723b6bac8fa8dc42fc41fb6d5658d662b4fa5ee4e77f68d0c9fd1b1b' );                    else                         console.log('APBCT ERROR: apbct-public--functions is not loaded.');                });    </script><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Winona State News &raquo; Feed" href="https://news.winona.edu/feed/" />
<link rel="alternate" type="application/rss+xml" title="Winona State News &raquo; Comments Feed" href="https://news.winona.edu/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Winona State News &raquo; Two Years of Progress in WSU&#8217;s 15 Equity Goals Comments Feed" href="https://news.winona.edu/19456/two-years-of-progress-in-wsus-15-equity-goals/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/news.winona.edu\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.3"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="Divi v.4.8.1" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
		<style>
		.wc_apbct_email_id {
			display: none !important;
		}
		</style><link rel='stylesheet' id='rounded-tag-cloud-css'  href='https://news.winona.edu/wp-content/plugins/rounded-tag-cloud/style.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://news.winona.edu/wp-includes/css/dist/block-library/style.min.css?ver=5.8.3' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://news.winona.edu/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://news.winona.edu/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='ts_fab_css-css'  href='https://news.winona.edu/wp-content/plugins/fancier-author-box/css/ts-fab.min.css?ver=1.4' type='text/css' media='all' />
<link rel='stylesheet' id='my-style-css'  href='https://news.winona.edu/wp-content/plugins/cardoza-3d-tag-cloud//public/css/cardoza3dtagcloud.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='extendify-sdk-utility-classes-css'  href='https://news.winona.edu/wp-content/plugins/wp-mail-logging/lib/vendor/redux-framework/redux-core/extendify-sdk/public/build/extendify-utilities.css?ver=11.7' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://news.winona.edu/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='divi-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,700,800&#038;subset=latin,latin-ext&#038;display=swap' type='text/css' media='all' />
<link rel='stylesheet' id='divi-style-css'  href='https://news.winona.edu/wp-content/themes/Divi/style.dev.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='newsletter-css'  href='https://news.winona.edu/wp-content/plugins/newsletter/style.css?ver=7.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='et-shortcodes-responsive-css-css'  href='https://news.winona.edu/wp-content/themes/Divi/epanel/shortcodes/css/shortcodes_responsive.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='https://news.winona.edu/wp-content/themes/Divi/includes/builder/styles/magnific_popup.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://news.winona.edu/wp-includes/css/dashicons.min.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://news.winona.edu/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=10.3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://news.winona.edu/wp-content/plugins/jetpack/css/jetpack.css?ver=10.3' type='text/css' media='all' />
<script type='text/javascript' src='https://news.winona.edu/wp-content/plugins/tag-grouping/grouptags_scripts.js?ver=5.8.3' id='my_script_handle-js'></script>
<script type='text/javascript' src='https://news.winona.edu/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://news.winona.edu/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='ct_public_functions-js-extra'>
/* <![CDATA[ */
var ctPublicFunctions = {"_ajax_nonce":"8a7676c2e7","_rest_nonce":"3f1873896b","_ajax_url":"\/wp-admin\/admin-ajax.php","_rest_url":"https:\/\/news.winona.edu\/wp-json\/","_apbct_ajax_url":"https:\/\/news.winona.edu\/wp-content\/plugins\/cleantalk-spam-protect\/lib\/Cleantalk\/ApbctWP\/Ajax.php","data__set_cookies":"1","data__ajax_type":"rest"};
/* ]]> */
</script>
<script type='text/javascript' src='https://news.winona.edu/wp-content/plugins/cleantalk-spam-protect/js/apbct-public--functions.min.js?ver=5.166' id='ct_public_functions-js'></script>
<script type='text/javascript' id='ct_public-js-extra'>
/* <![CDATA[ */
var ctPublic = {"pixel__setting":"3","pixel__enabled":"1","pixel__url":"https:\/\/moderate1.cleantalk.org\/pixel\/6d4a03300ec5072337f9d325b693a1a7.gif","data__email_check_before_post":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://news.winona.edu/wp-content/plugins/cleantalk-spam-protect/js/apbct-public.min.js?ver=5.166' id='ct_public-js'></script>
<script type='text/javascript' src='https://news.winona.edu/wp-content/plugins/cleantalk-spam-protect/js/cleantalk-modal.min.js?ver=5.166' id='cleantalk-modal-js'></script>
<script type='text/javascript' src='https://news.winona.edu/wp-content/plugins/fancier-author-box/js/ts-fab.min.js?ver=1.4' id='ts_fab_js-js'></script>
<script type='text/javascript' src='https://news.winona.edu/wp-content/plugins/cardoza-3d-tag-cloud/jquery.tagcanvas.min.js?ver=5.8.3' id='tag_handle-js'></script>
<script type='application/json' id='wpp-json'>
{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/news.winona.edu\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","api_url":"https:\/\/news.winona.edu\/wp-json\/wordpress-popular-posts","ID":19456,"token":"3f1873896b","lang":0,"debug":0}
</script>
<script type='text/javascript' src='https://news.winona.edu/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=5.5.0' id='wpp-js-js'></script>
<link rel="https://api.w.org/" href="https://news.winona.edu/wp-json/" /><link rel="alternate" type="application/json" href="https://news.winona.edu/wp-json/wp/v2/posts/19456" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://news.winona.edu/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://news.winona.edu/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.3" />
<link rel="canonical" href="https://news.winona.edu/19456/two-years-of-progress-in-wsus-15-equity-goals/" />
<link rel='shortlink' href='https://wp.me/p2b5nQ-53O' />
<link rel="alternate" type="application/json+oembed" href="https://news.winona.edu/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnews.winona.edu%2F19456%2Ftwo-years-of-progress-in-wsus-15-equity-goals%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://news.winona.edu/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnews.winona.edu%2F19456%2Ftwo-years-of-progress-in-wsus-15-equity-goals%2F&#038;format=xml" />
	<script type="text/javascript">
		$j = jQuery.noConflict();
		$j(document).ready(function() {
			if(!$j('#myCanvas').tagcanvas({
				textColour: '#4B08a1',
				outlineColour: '#ffffff',
				reverse: true,
				depth: 0.8,
				textFont: null,
				weight: true,
				maxSpeed: 0.05
			},'tags')) {
				$j('#myCanvasContainer').hide();
			}
		});
	</script>
	<meta name="framework" content="Redux 4.3.3" />        <style>
            @-webkit-keyframes bgslide {
                from {
                    background-position-x: 0;
                }
                to {
                    background-position-x: -200%;
                }
            }

            @keyframes bgslide {
                    from {
                        background-position-x: 0;
                    }
                    to {
                        background-position-x: -200%;
                    }
            }

            .wpp-widget-placeholder {
                margin: 0 auto;
                width: 60px;
                height: 3px;
                background: #dd3737;
                background: -webkit-gradient(linear, left top, right top, from(#dd3737), color-stop(10%, #571313), to(#dd3737));
                background: linear-gradient(90deg, #dd3737 0%, #571313 10%, #dd3737 100%);
                background-size: 200% auto;
                border-radius: 3px;
                -webkit-animation: bgslide 1s infinite linear;
                animation: bgslide 1s infinite linear;
            }
        </style>
        <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0" /><link rel="preload" href="https://news.winona.edu/wp-content/themes/Divi/core/admin/fonts/modules.ttf" as="font" crossorigin="anonymous"><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
	
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Two Years of Progress in WSU&#8217;s 15 Equity Goals" />
<meta property="og:url" content="https://news.winona.edu/19456/two-years-of-progress-in-wsus-15-equity-goals/" />
<meta property="og:description" content="In honor of Black History Month, WSU is checking in on the 15 equity goals outlined in 2020 for increasing racial equity and eliminating racism, to see how much progress has been made." />
<meta property="article:published_time" content="2022-02-16T16:10:25+00:00" />
<meta property="article:modified_time" content="2022-02-16T16:10:37+00:00" />
<meta property="og:site_name" content="Winona State News" />
<meta property="og:image" content="https://news.winona.edu/wp-content/uploads/2022/02/DiverseStudents.jpg" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Two Years of Progress in WSU&#8217;s 15 Equity Goals" />
<meta name="twitter:image" content="https://news.winona.edu/wp-content/uploads/2022/02/DiverseStudents.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-WGXQ8FR');</script>
<!-- End Google Tag Manager --><link rel="icon" href="https://news.winona.edu/wp-content/uploads/2018/07/favicon-purple-96x75.png" sizes="32x32" />
<link rel="icon" href="https://news.winona.edu/wp-content/uploads/2018/07/favicon-purple.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://news.winona.edu/wp-content/uploads/2018/07/favicon-purple.png" />
<meta name="msapplication-TileImage" content="https://news.winona.edu/wp-content/uploads/2018/07/favicon-purple.png" />
<style id="et-divi-customizer-global-cached-inline-styles">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</style></head>
<body class="post-template-default single single-post postid-19456 single-format-standard custom-background et_pb_button_helper_class et_fullwidth_secondary_nav et_fixed_nav et_show_nav et_pb_show_title et_secondary_nav_enabled et_primary_nav_dropdown_animation_fade et_secondary_nav_dropdown_animation_fade et_header_style_left et_pb_footer_columns4 et_cover_background windows et_pb_gutters3 et_pb_pagebuilder_layout et_right_sidebar et_divi_theme et-db">
	<div id="page-container">

					<div id="top-header">
			<div class="container clearfix">

			
				<div id="et-secondary-menu">
				<ul class="et-social-icons">

	<li class="et-social-icon et-social-facebook">
		<a href="https://www.facebook.com/WinonaStateU" class="icon">
			<span>Facebook</span>
		</a>
	</li>
	<li class="et-social-icon et-social-twitter">
		<a href="https://twitter.com/winonastateu" class="icon">
			<span>Twitter</span>
		</a>
	</li>
	<li class="et-social-icon et-social-rss">
		<a href="https://news.winona.edu/feed/" class="icon">
			<span>RSS</span>
		</a>
	</li>

</ul><ul id="et-secondary-nav" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-440"><a href="https://www.winona.edu/">WSU Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17082"><a href="https://blogs.winona.edu">Warrior Stories</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-441"><a>All Blogs</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-442"><a>Student</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12248"><a href="https://blogs.winona.edu/admissions/">Admissions</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12249"><a href="https://blogs.winona.edu/campus-life">Campus Life</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12250"><a href="https://blogs.winona.edu/wellness">Wellness</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12251"><a href="https://blogs.winona.edu/improving-our-world">Improving Our World</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-12252"><a>News &#038; Social</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-12253"><a href="https://news.winona.edu/">Winona State News</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15951"><a href="https://blogs.winona.edu/rochester/">WSU-Rochester</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12256"><a href="https://academics.winona.edu/business/">College of Business</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12254"><a href="https://blogs.winona.edu/social-feed">Social Feed</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-12258"><a href="#">Featured</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12257"><a href="https://academics.winona.edu/">Academics</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12255"><a href="https://blogs.winona.edu/alumni/">Alumni</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12260"><a href="https://news.winona.edu/insights/">Presidents Insights</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-17060"><a href="https://blogs.winona.edu/ready-for-you/">COVID-19 | Ready for You</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17148"><a href="https://blogs.winona.edu/ready-for-you/">Ready for You | Home</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17147"><a href="https://blogs.winona.edu/ready-for-you/count-on-me/">Count on Me</a></li>
</ul>
</li>
</ul>				</div> <!-- #et-secondary-menu -->

			</div> <!-- .container -->
		</div> <!-- #top-header -->
		
	
			<header id="main-header" data-height-onload="66">
			<div class="container clearfix et_menu_container">
							<div class="logo_container">
					<span class="logo_helper"></span>
					<a href="https://news.winona.edu/">
						<img src="https://news.winona.edu/wp-content/uploads/2018/08/News-Blog-Logo-Nobackground.png" alt="Winona State News" id="logo" data-height-percentage="54" />
					</a>
				</div>
							<div id="et-top-navigation" data-height="66" data-fixed-height="39">
											<nav id="top-menu-nav">
						<ul id="top-menu" class="nav"><li id="menu-item-12245" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-12245"><a href="https://news.winona.edu/category/wsu-news/">WSU News</a></li>
<li id="menu-item-12246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12246"><a href="https://news.winona.edu/category/featured-post/">Featured Post</a></li>
<li id="menu-item-12247" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12247"><a href="https://news.winona.edu/category/wsu-r-featured-stories/">Rochester</a></li>
<li id="menu-item-16686" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16686"><a href="https://news.winona.edu/deans-list/">Dean&#8217;s List</a></li>
<li id="menu-item-5500" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5500"><a href="https://www.winona.edu/communications/default.asp">University Communications</a></li>
</ul>						</nav>
					
					
					
										<div id="et_top_search">
						<span id="et_search_icon"></span>
					</div>
					
					<div id="et_mobile_nav_menu">
				<div class="mobile_nav closed">
					<span class="select_page">Select Page</span>
					<span class="mobile_menu_bar mobile_menu_bar_toggle"></span>
				</div>
			</div>				</div> <!-- #et-top-navigation -->
			</div> <!-- .container -->
			<div class="et_search_outer">
				<div class="container et_search_form_container">
					<form role="search" method="get" class="et-search-form" action="https://news.winona.edu/">
					<input type="search" class="et-search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:" />					</form>
					<span class="et_close_search_field"></span>
				</div>
			</div>
		</header> <!-- #main-header -->
			<div id="et-main-area">
	
<div id="main-content">
		<div class="container">
		<div id="content-area" class="clearfix">
			<div id="left-area">
											<article id="post-19456" class="et_pb_post post-19456 post type-post status-publish format-standard has-post-thumbnail hentry category-blog-slider category-campus-news category-community category-faculty-staff-news category-news category-wsu-news tag-community tag-equity-and-inclusive-excellence tag-inclusion-and-diversity">
											<div class="et_post_meta_wrapper">
							<h1 class="entry-title">Two Years of Progress in WSU&#8217;s 15 Equity Goals</h1>

						<p class="post-meta"> by <span class="author vcard"><a href="https://news.winona.edu/author/teslamitchell/" title="Posts by Tesla Mitchell" rel="author">Tesla Mitchell</a></span> | <span class="published">Feb 16, 2022</span> | <a href="https://news.winona.edu/category/blog-slider/" rel="category tag">Blog Slider</a>, <a href="https://news.winona.edu/category/campus-news/" rel="category tag">Campus News</a>, <a href="https://news.winona.edu/category/community/" rel="category tag">Community</a>, <a href="https://news.winona.edu/category/faculty-staff-news/" rel="category tag">Faculty Staff News</a>, <a href="https://news.winona.edu/category/news/" rel="category tag">Top Stories</a>, <a href="https://news.winona.edu/category/wsu-news/" rel="category tag">WSU News</a> | <span class="comments-number"><a href="https://news.winona.edu/19456/two-years-of-progress-in-wsus-15-equity-goals/#respond">0 comments</a></span></p>
												</div> <!-- .et_post_meta_wrapper -->
				
					<div class="entry-content">
					<div id="et-boc" class="et-boc">
			
		<div class="et-l et-l--post">
			<div class="et_builder_inner_content et_pb_gutters3"><div class="et_pb_section et_pb_section_0 et_section_regular" >
				
				
				
				
					<div class="et_pb_row et_pb_row_0">
				<div class="et_pb_column et_pb_column_4_4 et_pb_column_0  et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				<div class="et_pb_module et_pb_image et_pb_image_0">
				
				
				<span class="et_pb_image_wrap "><img loading="lazy" src="https://news.winona.edu/wp-content/uploads/2022/02/DiverseStudents.jpg" alt="" title="DiverseStudents" height="auto" width="auto" srcset="https://news.winona.edu/wp-content/uploads/2022/02/DiverseStudents.jpg 1280w, https://news.winona.edu/wp-content/uploads/2022/02/DiverseStudents-980x551.jpg 980w, https://news.winona.edu/wp-content/uploads/2022/02/DiverseStudents-480x270.jpg 480w" sizes="(min-width: 0px) and (max-width: 480px) 480px, (min-width: 481px) and (max-width: 980px) 980px, (min-width: 981px) 1280px, 100vw" class="wp-image-19459" /></span>
			</div><div class="et_pb_module et_pb_text et_pb_text_0  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				<div class="et_pb_text_inner"><p>In order to eliminate equity gaps in education, wealth, and upward mobility, institutions of higher education must take a hard look internally and follow up with intentional steps to undo harm, increase support for students of color, and build in new processes that look through an equity lens.</p>
<p>Winona State University has taken this responsibility seriously.</p>
<p>In honor of Black History Month, WSU is taking the opportunity &#8212; much like it did <a href="https://news.winona.edu/17978/staying-transparent-with-wsus-racial-equity-goals/">last year</a> &#8212; to check in on the 15 goals outlined in 2020 for increasing racial equity and eliminating racism, to see how much progress has been made, or not made.</p>
<p>Jonathan Locust, the Associate Vice President of Equity and Inclusive Excellence at WSU, went through each of the 15 goals to talk about progress, point to others who have more knowledge on a specific goal, and shed light on initiatives outside of the specific goals.</p>
<p>One element that&#8217;s not covered in the goals below is the continued engagement with the entire WSU community that Locust and others within the Office of Equity and Inclusive Excellence are leading, with the partnership of others.</p>
<p>That engagement includes <a href="https://www.winona.edu/equity/events.asp">events</a> like the Wealth Building Series and the Expanding Perspective Series, which help bring awareness of non-dominant experiences and teach students, as well as the community, the skills they need to increase equity.</p>
<p>The Wealth Building Series, Locust explained, helps students and community members learn steps and actions they can take to build wealth. The series includes six sessions focused on the basics of wealth, credit, investing, paying off debt, budgeting, and entrepreneurship.</p>
<p>&#8220;It&#8217;s valuable because there&#8217;s equity gaps in wealth that exist between different demographics and we&#8217;re an office that helps close those gaps and educate others about those gaps,&#8221; Locust said.</p>
<p>The six presentations are created in a way that participants need zero knowledge prior to stepping in, but will walk away with tools, ideas, and knowledge to help strengthen their financial skillset.</p>
<p>&#8220;The goal is really freedom,&#8221; Locust said. &#8220;Learning financial tools means learning how to have the freedom to explore and sustain yourself without having to worry about day-to-day finances.&#8221;</p>
<p>The Expanding Perspective Series is about learning from others&#8217; experiences.</p>
<p>&#8220;The goal of the Expanding Perspectives Series is to inspire campus dialogue, community engagement, and education and learning,&#8221; said Nahla Lee, the Intercultural Completion Coordinator who organizes the series. &#8220;It makes space for non-dominant narratives and for folks to share their experiences and truths.&#8221;</p>
<p>Lee hopes to see the series, which has been ongoing since 2020, expand.</p>
<p>&#8220;I would love to grow the Expanding Perspective Series and partner with other colleges and academic departments across campus to bring in speakers to spotlight any issues, concerns, or successes that show up in their respective fields,&#8221; Lee said.</p>
<p>When acknowledging Black History Month, Locust said the focus has been less on talking about Black History Month and more on actions items that will impact students and the WSU community.</p>
<p>&#8220;This is how we provide skills to specific categories while teaching others along the way,&#8221; Locust said.</p></div>
			</div> <!-- .et_pb_text --><div class="et_pb_module et_pb_text et_pb_text_1  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				<div class="et_pb_text_inner"><p style="text-align: center"><strong>Here’s how the university is doing with all 15 goals: </strong></p></div>
			</div> <!-- .et_pb_text --><div class="et_pb_module et_pb_accordion et_pb_accordion_0  et_pb_text_align_left">
				
				
				<div class="et_pb_toggle et_pb_module et_pb_accordion_item et_pb_accordion_item_0  et_pb_toggle_open">
				
				
				<h5 class="et_pb_toggle_title"></h5>
				<div class="et_pb_toggle_content clearfix"></div> <!-- .et_pb_toggle_content -->
			</div> <!-- .et_pb_toggle --><div class="et_pb_toggle et_pb_module et_pb_accordion_item et_pb_accordion_item_1  et_pb_toggle_close">
				
				
				<h5 class="et_pb_toggle_title">1) Create a George Floyd Scholarship </h5>
				<div class="et_pb_toggle_content clearfix"><p>At first, the George Floyd Scholarship was meant to financially uplift a student of color. Now it&#8217;s grown to be so much more.</p>
<p>Beyond the $1,000 per year award, the scholarship now includes an internship with university leaders.</p>
<p>&#8220;The goal is for the intern to understand the functional areas of that particular division and build relationships with those people,&#8221; Locust said.</p>
<p>The scholarship will include an internship and each year will rotate through members of the university Cabinet, including the university president, provost, and vice presidents for finance and administration, advancement, enrollment management and student life, information technology and human resources.</p>
<p>The first award is being distributed this year and will include an internship with Jon Olson, the VP of University Advancement and Locust. The student will spend an hour each week learning about the different job responsibilities in Advancement. The goal is for the student to learn about possible career paths and expand their network on campus.</p>
<p>Not only is it a resume builder, but it gives students an opportunity to grow relationships and aspire to similar positions.</p>
<p>&#8220;It&#8217;s access,&#8221; Locust said. &#8220;A lot of opportunities that students get are determined on whether you&#8217;re in the room when it&#8217;s handed out or if you know someone who&#8217;s providing them.&#8221;</p>
<p>It also creates opportunities for leadership.</p>
<p>&#8220;It lets staff and leadership understand an African American student of color and see them in a positive light,&#8221; Locust said. <br />The scholarship, which was created a week after George Floyd&#8217;s murder in 2020, is on its way toward the endowment goal, which would allow it to be ongoing. There&#8217;s a need for another $20,000 to reach endowment status.</p></div> <!-- .et_pb_toggle_content -->
			</div> <!-- .et_pb_toggle --><div class="et_pb_toggle et_pb_module et_pb_accordion_item et_pb_accordion_item_2  et_pb_toggle_close">
				
				
				<h5 class="et_pb_toggle_title">2) Organize more campus conversations about racism</h5>
				<div class="et_pb_toggle_content clearfix"><p>Since 2020, Locust has been facilitating &#8212; with the help of partners &#8212; the Race Matters Study Group, which centers around having thoughtful, vulnerable, and impactful conversations about racism.</p>
<p>Each group, or cohort, meets every other week for an entire semester to have in-depth conversations that are spurred on by articles, videos, and content that participants read, listen to, or watch ahead of time.</p>
<p>The first year was a big success with two cohorts and more interest from faculty, staff, and leadership than there were spots open. <br />That momentum hasn&#8217;t diminished with a new school year.</p>
<p>During the 2021 school year, interest in participating from the WSU community has stayed high and has led to more cohorts going through the process.</p>
<p>&#8220;Participation in the Race Matters Study Group (RMSG) was a transformative experience that began as a journey from ignorance to enlightenment, a journey that has only begun but will never be complete,&#8221; WSU psychology professor Jess Siebenbruner said. &#8220;I never knew how naive I was about race matters until participating in this group.&#8221;</p>
<p>Not only has it been eye-opening for participants, it has also created momentum for change.</p>
<p>&#8220;As a result of RSMG I learned of and participated in Anti-Racist Pedagogy courses and conversations-which helped me to understand the effects of things such as micro-aggressions,&#8221; WSU professor Pat Paulson said. &#8220;Dr. Locust, his staff and the members of my study group were marvelously willing to share their perspectives and, when necessary, point out any unconscious biases that I was demonstrating, because until I understood what I was doing wrong, there was no way to correct my behavior.&#8221;</p>
<p>Paulson said that the conversations have inspired him to bring that knowledge into his classroom.</p>
<p>&#8220;The ability to have weekly readings and discussions allowed a deeper dive into issues I knew about, but until I examined them with a racial lens I did not truly understand,&#8221; Paulson said. &#8220;One example is a Wells Fargo discrimination case and resulting consent order, which I decided to turn it into an assignment that I will be using in my classes.&#8221;</p></div> <!-- .et_pb_toggle_content -->
			</div> <!-- .et_pb_toggle --><div class="et_pb_toggle et_pb_module et_pb_accordion_item et_pb_accordion_item_3  et_pb_toggle_close">
				
				
				<h5 class="et_pb_toggle_title">3) Prepare culturally competent professionals</h5>
				<div class="et_pb_toggle_content clearfix"><p>In Fall 2020, a task force of faculty leaders teamed up to explore the possibility of creating an anti-racism graduation requirement. Ultimately the task force discovered that before a graduation requirement could be made, there first needed to be more classes offered at WSU that teach about racism within the United States from an anti-racist perspective.</p>
<p>So in October 2021, they created a new task force, called Anti-Racist Curriculum and Pedagogy Development Task Force, with the goal of giving faculty the tools and resources necessary for them to infuse anti-racist curriculum and pedagogy &#8212; meaning the method of teaching &#8212; into classes. Once there&#8217;s a wealth of classes for students to choose from, then the anti-racism graduation requirement can come to fruition.</p>
<p>The next step on their list was to look for funding to compensate a group of faculty members to develop classes, implement anti-racist teaching techniques, document those changes, and report them to the task force. About a month ago, the task force applied for a MinnState Innovation Grant to fund the group.</p>
<p>&#8220;If they decline, we will search for funds elsewhere,&#8221; said Patrick Clipsham, the co-chair of WSU&#8217;s Anti-Racism Pedagogy and Curriculum Development Task Force.</p></div> <!-- .et_pb_toggle_content -->
			</div> <!-- .et_pb_toggle --><div class="et_pb_toggle et_pb_module et_pb_accordion_item et_pb_accordion_item_4  et_pb_toggle_close">
				
				
				<h5 class="et_pb_toggle_title">4) Issue a joint statement among higher education in Winona condemning racism</h5>
				<div class="et_pb_toggle_content clearfix"><p>On June 10, 2020, Winona State University, Saint Mary&#8217;s University, and Minnesota State College Southeast in Winona banded together to say with one voice that work needs to be done in our community &#8220;to ensure that racism has no place in our beautiful town.&#8221; Read the <a href="https://www.winonadailynews.com/opinion/columnists/winonas-higher-education-leaders-creating-an-inclusive-equitable-winona/article_ef99f6bd-2d96-53ee-a521-59aebc58f534.html">full statement</a>.</p>
<p>Since then, the three partners have continued to work together and are working to address how students of color are treated as employees by local employers.</p></div> <!-- .et_pb_toggle_content -->
			</div> <!-- .et_pb_toggle --><div class="et_pb_toggle et_pb_module et_pb_accordion_item et_pb_accordion_item_5  et_pb_toggle_close">
				
				
				<h5 class="et_pb_toggle_title">5) Encourage employees and students to give their time, talent, and treasure to charities that work toward racial equity</h5>
				<div class="et_pb_toggle_content clearfix"><p>Most recently, Winona State honored Martin Luther King Jr. Day by uplifting a request from the King family to focus on encouraging students, faculty, staff, leadership, and the community to become more involved in voting legislation and in helping secure the right to vote.</p>
<p>&#8220;The Office of Equity and Inclusive Excellence and the American Democracy Project are asking all Winona State University community member to acknowledge the Dr. Martin Luther King, Jr. Holiday by reifying support for voting rights and civic participation,&#8221; an email to the WSU community stated. This message and call to action was later shared on the university&#8217;s social media accounts.</p>
<p>The primary focus in 2020 was the Census, pandemic relief, mutual aid, and the 2020 election, which have implications for racial equity, but like MLK day, weren&#8217;t framed in that way.</p>
<p>The Office of Equity and Inclusive Excellence&#8217;s page on the WSU website dedicates space to guiding what to watch and read, as well as organizations to donate to, and ways to put time into action that help to increase racial equity and support the Black community and underrepresented populations.</p></div> <!-- .et_pb_toggle_content -->
			</div> <!-- .et_pb_toggle --><div class="et_pb_toggle et_pb_module et_pb_accordion_item et_pb_accordion_item_6  et_pb_toggle_close">
				
				
				<h5 class="et_pb_toggle_title">6) Implement Cultural Competency workshops for campus leaders and university administrators</h5>
				<div class="et_pb_toggle_content clearfix"><p>Using content from the Race Matters Study Group, Locust has facilitated workshops on the Rochester campus, as well as in Winona, for campus leaders and administrators.</p>
<p>&#8220;We&#8217;re keeping it in front of them,&#8221; Locust said. &#8220;You&#8217;ll even find Cabinet members who do their professional development that also includes equity work.&#8221;</p>
<p>Locust has encouraged going to the Expanding Perspective Series events and has gotten leaders involved in the Wealth Building Series by having them present and teach from their knowledge areas.</p>
<p>Cabinet members also are bringing their own ideas to the table to work together to create an impact.</p>
<p>&#8220;There are folks that I don&#8217;t have to put it in their path, because they&#8217;re doing it on their own and learning how to make their processes more equitable,&#8221; Locust said.</p>
<p>Right now, Locust said he feels the effort and focus on equity is good.</p>
<p>&#8220;There&#8217;s always room to grow though,&#8221; he said with a smile.</p>
<p>Another way of increasing cultural competency for university leaders and administrators was with Safe Space Training, which introduces the lived experiences and shared narratives of the LGBTQIA+ community and provides advice on how to establish a supportive and affirmative environment.</p>
<p>All Cabinet members have taken the training.</p>
<p>Beyond the Cabinet, there have been more than 36 training courses offered for the WSU community in the last five years.</p></div> <!-- .et_pb_toggle_content -->
			</div> <!-- .et_pb_toggle --><div class="et_pb_toggle et_pb_module et_pb_accordion_item et_pb_accordion_item_7  et_pb_toggle_close">
				
				
				<h5 class="et_pb_toggle_title">7) Encourage WSU Foundation to establish an equity committee </h5>
				<div class="et_pb_toggle_content clearfix"><p>Equity has been a focus for the WSU Foundation &#8212; which gives out about $1.8 million in scholarships to WSU students each year. An official equity committee is still in the works, but in the meantime, VP of University Advancement Jon Olson has been working with Locust to educate and have open conversations about equity and its impact with board members.</p>
<p>&#8220;The goal is more understanding,&#8221; Olson said. &#8220;The more we understand inequities, the more we can work to be intentional about distributing scholarships through an equity lens.&#8221;</p>
<p>Another way the Foundation is impacting equity is through the special projects committee. Each year, the Foundation grants about $88,000 to special projects pursued by permanent full-time faculty or staff at the university. The funds are intended to help fund projects that bring innovation to the university.</p>
<p>&#8220;The mass majority of the special projects this last year had to do with equity on campus,&#8221; Olson said.</p></div> <!-- .et_pb_toggle_content -->
			</div> <!-- .et_pb_toggle --><div class="et_pb_toggle et_pb_module et_pb_accordion_item et_pb_accordion_item_8  et_pb_toggle_close">
				
				
				<h5 class="et_pb_toggle_title">8) Establish more need-based scholarships to address income inequity</h5>
				<div class="et_pb_toggle_content clearfix"><p>Beyond the George Floyd Scholarship, another avenue to help increase accessibility is the expansion of the Resident Tuition Scholarship, which will go into effect in Fall 2022. The scholarship evens the financial playing field for out-of-state students by offering in-state tuition for students who meet WSU&#8217;s admissions criteria.</p>
<p>The WSU Resident Tuition Scholarship will automatically be applied for qualifying undergraduate and graduate students who are admitted to the university &#8212; no application needed. The scholarship also will be renewable for students with a 2.5 GPA who maintain good academic standing.</p>
<p>An overarching goal of the Resident Tuition Scholarship is to support equity in higher education, said Kendra Weber, interim Director of Admissions. The scholarship will be available to all students, including DREAMers, international students, and students who didn&#8217;t graduate from a Minnesota high school.</p>
<p>By providing additional financial support to students, WSU can help eliminate educational equity gaps and adapt its systems and cultures to meet the needs of students, Weber explained.</p>
<p>&#8220;We want all students to have the same level of access to the excellent education and opportunities we provide at WSU,&#8221; Weber continued. &#8220;This scholarship will help increase our overall enrollment as well as bring diversity of experience to our campus.&#8221;</p>
<p>Find out more about the WSU&#8217;s <a href="http://winona.edu/scholarships">Resident Tuition Scholarship</a>, financial aid and scholarship options.</p></div> <!-- .et_pb_toggle_content -->
			</div> <!-- .et_pb_toggle --><div class="et_pb_toggle et_pb_module et_pb_accordion_item et_pb_accordion_item_9  et_pb_toggle_close">
				
				
				<h5 class="et_pb_toggle_title">9) Encourage and support peaceful protest</h5>
				<div class="et_pb_toggle_content clearfix"><p>&#8220;Yes, that definitely happens,&#8221; Locust said with confidence.</p>
<p>If a student asks for support in sharing information about an upcoming peaceful protest, the Office of Equity and Inclusive Excellence will happily share it, Locust said.</p></div> <!-- .et_pb_toggle_content -->
			</div> <!-- .et_pb_toggle --><div class="et_pb_toggle et_pb_module et_pb_accordion_item et_pb_accordion_item_10  et_pb_toggle_close">
				
				
				<h5 class="et_pb_toggle_title">10) Condemn racism on social media</h5>
				<div class="et_pb_toggle_content clearfix"><p>In addition to upholding a commitment to sharing content that promotes inclusivity and equity, and is representative of the diverse members of the WSU community of learners, the University Marketing and Communications Office &#8212; which runs the University&#8217;s social media platforms &#8212; takes confronting racist content online seriously. While there isn&#8217;t capacity to keep tabs on all content, WSU is committed to confronting and condemning content and users when the university is tagged or if the department is made aware of content that violates the university&#8217;s participation guidelines.</p></div> <!-- .et_pb_toggle_content -->
			</div> <!-- .et_pb_toggle --><div class="et_pb_toggle et_pb_module et_pb_accordion_item et_pb_accordion_item_11  et_pb_toggle_close">
				
				
				<h5 class="et_pb_toggle_title">11) Reach out individually to student leaders to seek their ideas and gauge what resources they need</h5>
				<div class="et_pb_toggle_content clearfix"><p>There continues to be a strong relationship between students, the President&#8217;s office, the Cabinet, the Office of Enrollment and Student Life, and the Office of Equity and Inclusive Excellence, among others.</p>
<p>One focus for the Office of Equity and Inclusive Excellence is to work closely with the KEAP Council, which was created in response to student advocates and protestors who requested physical space on campus to create community and grow together. The KEAP Center is a space that impacts equity through being a space for every person &#8212; no matter race, ethnicity, national origin, gender and sexual identity, race, religion, ability or economic status.</p>
<p>Strong relationships with student leaders are specifically important and continues to be nurtured to make sure students have opportunities for giving input and to make sure the connection is strong for when topics &#8212; especially revolving around racial equity &#8212; come up.</p>
<p>President Scott Olson and Denise McDowell, the VP of the Office of Enrollment and Student Life, have weekly meetings with the Student Senate President. President Olson also attends every Student Senate meeting to hear their concerns. Locust has regular meetings with numerous student groups related to equity.</p>
<p>To add to the connections, students have seats on nearly every all-university committee.</p></div> <!-- .et_pb_toggle_content -->
			</div> <!-- .et_pb_toggle --><div class="et_pb_toggle et_pb_module et_pb_accordion_item et_pb_accordion_item_12  et_pb_toggle_close">
				
				
				<h5 class="et_pb_toggle_title">12) Require diversity statements from applicants to positions at WSU</h5>
				<div class="et_pb_toggle_content clearfix"><p>Starting summer of 2021, WSU began a diversity statement requirement during the application process.</p>
<p>&#8220;We require a diversity statement from every applicant on this campus,&#8221; said Lori Mikl, director of affirmative action, equity and legal affairs.</p>
<p>The diversity statement requires applicants to include their personal or professional experiences in working with diverse populations as well as how the applicant would contribute toward a diverse and inclusive community and culture at WSU.</p>
<p>&#8220;It goes to the job search committee as part of the applicant packet,&#8221; Mikl said. &#8220;It&#8217;s part of how they evaluate the candidate and is one of the rating criteria for every search.&#8221;</p></div> <!-- .et_pb_toggle_content -->
			</div> <!-- .et_pb_toggle --><div class="et_pb_toggle et_pb_module et_pb_accordion_item et_pb_accordion_item_13  et_pb_toggle_close">
				
				
				<h5 class="et_pb_toggle_title">13) Work with the Winona Police Department to ensure safe, respectful, equitable policing</h5>
				<div class="et_pb_toggle_content clearfix"><p>Locust continues to meet with leaders in the police department, he said, and was excited to hear the department had made changes to the complaint forms that will have an impact on people of color.</p>
<p>There is still momentum to continue working with the department. In 2020 the plan was to create an advisory group of students who would work closely with the department, however Locust and the KEAP Council &#8212; who help guide priorities in areas &#8212; have determined this to be on the back burner while other initiatives move forward.</p></div> <!-- .et_pb_toggle_content -->
			</div> <!-- .et_pb_toggle --><div class="et_pb_toggle et_pb_module et_pb_accordion_item et_pb_accordion_item_14  et_pb_toggle_close">
				
				
				<h5 class="et_pb_toggle_title">14) Work with the K12 schools to see what resources or assistance they may need from WSU</h5>
				<div class="et_pb_toggle_content clearfix"><p>Most recently WSU is connecting with three high schools in the Rochester area to help create a stable pathway for young Black students to become teachers.</p>
<p>With the help of donors who are concerned about the lack of Black teachers in the Rochester Public School System, WSU is partnering with RCTC and the schools to gives scholarships for students to start educational careers at RCTC and then finish their teacher education at WSU.</p>
<p>Previously, the Office of Equity and Inclusive Excellence has worked with local Winona schools, as well as <a href="https://www.winonaschools.org/wshs/students/miller-mentoring">Miller Mentoring</a>.</p></div> <!-- .et_pb_toggle_content -->
			</div> <!-- .et_pb_toggle --><div class="et_pb_toggle et_pb_module et_pb_accordion_item et_pb_accordion_item_15  et_pb_toggle_close">
				
				
				<h5 class="et_pb_toggle_title">15) Create a Bias Response Team </h5>
				<div class="et_pb_toggle_content clearfix"><p>A Bias Response Team has been created and they are investigating other institutional models that would be best adaptable for WSU</p>
<p>&#8220;Now we&#8217;re intentionally considering who all needs to be on the Bias Response Team,&#8221; Locust said. &#8220;It will definitely be in place by the end of the (spring 2022) semester.&#8221;</p>
<p>The Bias Response Team would be a support system for any employee or student to bring forward a bias concern. The team, which could consist of representatives from security, legal affairs, deans, and human resources, and would then swiftly assemble to decide on a response.</p></div> <!-- .et_pb_toggle_content -->
			</div> <!-- .et_pb_toggle -->
			</div> <!-- .et_pb_accordion -->
			</div> <!-- .et_pb_column -->
				
				
			</div> <!-- .et_pb_row -->
				
				
			</div> <!-- .et_pb_section -->		</div><!-- .et_builder_inner_content -->
	</div><!-- .et-l -->
	
			
		</div><!-- #et-boc -->
		<div id="ts-fab-below" class="ts-fab-wrapper"><span class="screen-reader-text">The following two tabs change content below.</span><ul class="ts-fab-list"><li class="ts-fab-bio-link"><a href="#ts-fab-bio-below">Bio</a></li><li class="ts-fab-latest-posts-link"><a href="#ts-fab-latest-posts-below">Latest Posts</a></li></ul><div class="ts-fab-tabs">
	<div class="ts-fab-tab" id="ts-fab-bio-below">
		<div class="ts-fab-avatar"><img alt='' src='https://news.winona.edu/avatar/user-59-96.png' class='avatar avatar-96 photo' height='96' width='96' /><div class="ts-fab-social-links"></div>
		</div>
		
		<div class="ts-fab-text">
			<div class="ts-fab-header"><h4>Tesla Mitchell</h4></div><!-- /.ts-fab-header -->
			<div class="ts-fab-content">Named after the 80's rock band, Tesla Mitchell has a decade of experience covering local news and features as a journalist in Winona. A Saint Mary's University alumna, Tesla graduated with a bachelor's degree in Journalism with an emphasis in political science and entrepreneurship. During her free time, Tesla enjoys organizing block parties, being a super mom and an avid  heavy weightlifter.</div>
		</div>
	</div>
	<div class="ts-fab-tab" id="ts-fab-latest-posts-below">
		<div class="ts-fab-avatar"><img alt='' src='https://news.winona.edu/avatar/user-59-96.png' class='avatar avatar-96 photo' height='96' width='96' /><div class="ts-fab-social-links"></div>
		</div>
		<div class="ts-fab-text">
			<div class="ts-fab-header">
				<h4>Latest posts by Tesla Mitchell <span class="latest-see-all">(<a href="https://news.winona.edu/author/teslamitchell/" rel="nofollow">see all</a>)</span></h4>
			</div>
			<ul class="ts-fab-latest">
				<li>
					<a href="https://news.winona.edu/19456/two-years-of-progress-in-wsus-15-equity-goals/">Two Years of Progress in WSU&#8217;s 15 Equity Goals</a><span> - February 16, 2022</span> 
				</li>
				<li>
					<a href="https://news.winona.edu/18689/trio-program-continues-crucial-student-support/">TRIO Program Continues Crucial Student Support</a><span> - August 26, 2021</span> 
				</li>
				<li>
					<a href="https://news.winona.edu/18651/centralizing-on-campus-living-community/">Centralizing On-Campus Living Community</a><span> - July 14, 2021</span> 
				</li>
		</ul></div>
	</div>
		</div>
	</div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-19456" class="share-facebook sd-button share-icon no-text" href="https://news.winona.edu/19456/two-years-of-progress-in-wsus-15-equity-goals/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-19456" class="share-twitter sd-button share-icon no-text" href="https://news.winona.edu/19456/two-years-of-progress-in-wsus-15-equity-goals/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-19456" class="share-linkedin sd-button share-icon no-text" href="https://news.winona.edu/19456/two-years-of-progress-in-wsus-15-equity-goals/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-19456" class="share-pinterest sd-button share-icon no-text" href="https://news.winona.edu/19456/two-years-of-progress-in-wsus-15-equity-goals/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;width:150px;"><ul style="background-image:none;"><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://news.winona.edu/19456/two-years-of-progress-in-wsus-15-equity-goals/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div>					</div> <!-- .entry-content -->
					<div class="et_post_meta_wrapper">
					<!-- You can start editing here. -->

<section id="comment-wrap">
		   <div id="comment-section" class="nocomments">
		  			 <!-- If comments are open, but there are no comments. -->

		  	   </div>
					<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span>Submit a Comment</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/19456/two-years-of-progress-in-wsus-15-equity-goals/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://news.winona.edu/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit et_pb_button" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='19456' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="99f8a44e6e" /></p><input type="hidden" id="ct_checkjs_cee631121c2ec9232f3a2f028ad5c89b" name="ct_checkjs" value="0" /><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js" name="ak_js" value="97"/><script>document.getElementById( "ak_js" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
		</section>					</div> <!-- .et_post_meta_wrapper -->
				</article> <!-- .et_pb_post -->

						</div> <!-- #left-area -->

				<div id="sidebar">
		
<div id="wpp-3" class="et_pb_widget popular-posts">
<h4 class="widgettitle">Popular Posts</h4>


<ul class="wpp-list wpp-list-with-thumbnails">
<li>
<a href="https://news.winona.edu/19264/on-the-inside-exhibit-spotlights-incarcerated-lgbtq-artists/" target="_self"><img src="https://news.winona.edu/wp-content/uploads/wordpress-popular-posts/19264-featured-75x75.jpg" srcset="https://news.winona.edu/wp-content/uploads/wordpress-popular-posts/19264-featured-75x75.jpg, https://news.winona.edu/wp-content/uploads/wordpress-popular-posts/19264-featured-75x75@1.5x.jpg 1.5x, https://news.winona.edu/wp-content/uploads/wordpress-popular-posts/19264-featured-75x75@2x.jpg 2x, https://news.winona.edu/wp-content/uploads/wordpress-popular-posts/19264-featured-75x75@2.5x.jpg 2.5x, https://news.winona.edu/wp-content/uploads/wordpress-popular-posts/19264-featured-75x75@3x.jpg 3x"  width="75" height="75" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a>
<a href="https://news.winona.edu/19264/on-the-inside-exhibit-spotlights-incarcerated-lgbtq-artists/" class="wpp-post-title" target="_self">&#8220;On the Inside&#8221; Exhibit Spotlights Incarcerated LGBTQ+ Artists</a>
</li>
<li>
<a href="https://news.winona.edu/19332/wsu-development-team-welcomes-two-new-members/" target="_self"><img src="https://news.winona.edu/wp-content/uploads/wordpress-popular-posts/19332-featured-75x75.png" srcset="https://news.winona.edu/wp-content/uploads/wordpress-popular-posts/19332-featured-75x75.png, https://news.winona.edu/wp-content/uploads/wordpress-popular-posts/19332-featured-75x75@1.5x.png 1.5x, https://news.winona.edu/wp-content/uploads/wordpress-popular-posts/19332-featured-75x75@2x.png 2x, https://news.winona.edu/wp-content/uploads/wordpress-popular-posts/19332-featured-75x75@2.5x.png 2.5x, https://news.winona.edu/wp-content/uploads/wordpress-popular-posts/19332-featured-75x75@3x.png 3x"  width="75" height="75" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a>
<a href="https://news.winona.edu/19332/wsu-development-team-welcomes-two-new-members/" class="wpp-post-title" target="_self">Tom Sawyer Calls Timeout on Retirement; Joined by New Teammate Paul Brunsdon</a>
</li>
<li>
<a href="https://news.winona.edu/19420/wsu-lyceum-series-presents-a-conversation-with-snls-michael-che/" target="_self"><img src="https://news.winona.edu/wp-content/uploads/wordpress-popular-posts/19420-featured-75x75.jpg" srcset="https://news.winona.edu/wp-content/uploads/wordpress-popular-posts/19420-featured-75x75.jpg, https://news.winona.edu/wp-content/uploads/wordpress-popular-posts/19420-featured-75x75@1.5x.jpg 1.5x, https://news.winona.edu/wp-content/uploads/wordpress-popular-posts/19420-featured-75x75@2x.jpg 2x, https://news.winona.edu/wp-content/uploads/wordpress-popular-posts/19420-featured-75x75@2.5x.jpg 2.5x, https://news.winona.edu/wp-content/uploads/wordpress-popular-posts/19420-featured-75x75@3x.jpg 3x"  width="75" height="75" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a>
<a href="https://news.winona.edu/19420/wsu-lyceum-series-presents-a-conversation-with-snls-michael-che/" class="wpp-post-title" target="_self">WSU Lyceum Series Presents &#8220;A Conversation with SNL&#8217;s Michael Che&#8221;</a>
</li>
<li>
<a href="https://news.winona.edu/deans-list/" target="_self"><img src="https://news.winona.edu/wp-content/uploads/wordpress-popular-posts/4537-featured-75x75.jpg" width="75" height="75" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a>
<a href="https://news.winona.edu/deans-list/" class="wpp-post-title" target="_self">Dean&#8217;s List</a>
</li>
<li>
<a href="https://news.winona.edu/older-posts/" target="_self"><img src="https://news.winona.edu/wp-content/plugins/wordpress-popular-posts/assets/images/no_thumb.jpg" width="75" height="75" alt="" class="wpp-thumbnail wpp_featured wpp_def_no_src" loading="lazy" /></a>
<a href="https://news.winona.edu/older-posts/" class="wpp-post-title" target="_self">Older Posts</a>
</li>
</ul>

</div> <!-- end .et_pb_widget -->
<div id="search-3" class="et_pb_widget widget_search"><h4 class="widgettitle">Search WSU News</h4><form role="search" method="get" id="searchform" class="searchform" action="https://news.winona.edu/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></div> <!-- end .et_pb_widget --><div id="categories-3" class="et_pb_widget widget_categories"><h4 class="widgettitle">Categories</h4>
			<ul>
					<li class="cat-item cat-item-5"><a href="https://news.winona.edu/category/academic-news/" title="news stories about academic programs, faculty and students">Academic News</a>
</li>
	<li class="cat-item cat-item-6"><a href="https://news.winona.edu/category/achievements/" title="stories about academic achievements of students, faculty members or programs in general">Achievements</a>
</li>
	<li class="cat-item cat-item-7"><a href="https://news.winona.edu/category/news/arts-lectures/">Arts &amp; Lectures</a>
</li>
	<li class="cat-item cat-item-5506"><a href="https://news.winona.edu/category/arts-lectures-2/">Arts &amp; Lectures</a>
</li>
	<li class="cat-item cat-item-5259"><a href="https://news.winona.edu/category/blog-slider/">Blog Slider</a>
</li>
	<li class="cat-item cat-item-8"><a href="https://news.winona.edu/category/campus-news/" title="Used for stories about campus news in general">Campus News</a>
</li>
	<li class="cat-item cat-item-5317"><a href="https://news.winona.edu/category/commencement/" title="Used for stories about commencement ceremonies. Pair with commencement-profile and/or past-commencement tags.">Commencement</a>
</li>
	<li class="cat-item cat-item-5508"><a href="https://news.winona.edu/category/community/" title="people, projects, initiatives and events that feature WSU students/staff/alumni working toward community development in Winona, Rochester or their other communities. This includes Engaged Learning content.">Community</a>
</li>
	<li class="cat-item cat-item-5528"><a href="https://news.winona.edu/category/covid19/">covid19</a>
</li>
	<li class="cat-item cat-item-5537"><a href="https://news.winona.edu/category/departments/">Departments</a>
</li>
	<li class="cat-item cat-item-10"><a href="https://news.winona.edu/category/events/" title="Used for stories about events on campus">Events</a>
</li>
	<li class="cat-item cat-item-9"><a href="https://news.winona.edu/category/faculty-staff-news/">Faculty Staff News</a>
</li>
	<li class="cat-item cat-item-3"><a href="https://news.winona.edu/category/featured-post/" title="used to updated the 3 featured posts on the blog homepage">Featured Post</a>
</li>
	<li class="cat-item cat-item-5519"><a href="https://news.winona.edu/category/features/">Features</a>
</li>
	<li class="cat-item cat-item-5533"><a href="https://news.winona.edu/category/homecoming/">homecoming</a>
</li>
	<li class="cat-item cat-item-5486"><a href="https://news.winona.edu/category/insights/">Insights</a>
</li>
	<li class="cat-item cat-item-11"><a href="https://news.winona.edu/category/philanthropic-news/">Philanthropic News</a>
</li>
	<li class="cat-item cat-item-5438"><a href="https://news.winona.edu/category/wsu-foundation/power-of-experience/" title="Used for stories related to the Power of Experience campaign">Power of Experience</a>
</li>
	<li class="cat-item cat-item-5487"><a href="https://news.winona.edu/category/research/" title="Stories about student or faculty research projects and opportunities">Research</a>
</li>
	<li class="cat-item cat-item-1711"><a href="https://news.winona.edu/category/wsu-r-featured-stories/" title="Used to feed stories over to the WSU-R website">Rochester</a>
</li>
	<li class="cat-item cat-item-12"><a href="https://news.winona.edu/category/student-news/" title="Used for stories about student research, projects, classes and other campus experiences for students">Student News</a>
</li>
	<li class="cat-item cat-item-1"><a href="https://news.winona.edu/category/news/">Top Stories</a>
</li>
	<li class="cat-item cat-item-404"><a href="https://news.winona.edu/category/twitter/" title="Used to push stories to the WSU Twitter News account">Twitter</a>
</li>
	<li class="cat-item cat-item-5499"><a href="https://news.winona.edu/category/update/" title="Use this category to indicate what stories should be highlighted in WSU&#039;s Update Newsletter.">Update</a>
</li>
	<li class="cat-item cat-item-5466"><a href="https://news.winona.edu/category/featured-stories/" title="Used to feed posts into the main Warrior Stories blog image slider">Warrior-Stories-Slider</a>
</li>
	<li class="cat-item cat-item-5437"><a href="https://news.winona.edu/category/wsu-foundation/" title="Used for stories related to WSU Foundation, donor gifts, scholarships and other projects">WSU Foundation</a>
</li>
	<li class="cat-item cat-item-1500"><a href="https://news.winona.edu/category/wsu-news/" title="Used to populate the 10 most recent stories on the News Blog homepage">WSU News</a>
</li>
			</ul>

			</div> <!-- end .et_pb_widget --><div id="blog_subscription-7" class="et_pb_widget widget_blog_subscription jetpack_subscription_widget"><h4 class="widgettitle">Subscribe to Blog via Email</h4>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-7">
				                    <div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
</div>                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
							class="screen-reader-text"
							for="subscribe-field-blog_subscription-7">
							Email Address                        </label>
                        <input type="email" name="email" required="required"
                        			                                                value=""
							id="subscribe-field-blog_subscription-7"
                            placeholder="Email Address"
                        />
                    </p>

					<p id="subscribe-submit"
											>
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="https://news.winona.edu/19456/two-years-of-progress-in-wsus-15-equity-goals/"/>
                        <input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="subscribe-blog-blog_subscription-7"/>
						                        <button type="submit"
	                        	                            class="wp-block-button__link"
                            		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Subscribe                        </button>
                    </p>
				            </form>
		
</div> <!-- end .et_pb_widget --><div id="text-4" class="et_pb_widget widget_text"><h4 class="widgettitle">Campus News Outlets</h4>			<div class="textwidget"><style>#shrink img {
	-webkit-transform: scale(1);
	-webkit-transition-timing-function: ease-out;
	-webkit-transition-duration: 300ms;
}
#shrink img:hover{
	-webkit-transform: scale(.9);
	-webkit-transition-timing-function: ease-out;
	-webkit-transition-duration: 300ms;
}
</style>


<div id="shrink" class="demobox">

<a href="http://www.winonastatewarriors.com/" target="_blank" rel="noopener"><img src="https://news.winona.edu/wp-content/uploads/2012/07/buttonwarriors-1.png" HEIGHT="35" WIDTH="260" alt="Winona Warriors Athletics"></a>


<a href="http://www.kqal.org/" target="_blank" rel="noopener"><img src="https://news.winona.edu/wp-content/uploads/2012/07/button1radio.png" HEIGHT="35" WIDTH="260" alt="KQAL 89.5 FM Radio"></a>

<a href="https://news.winona.edu/alumni/" target="_blank" rel="noopener"><img src="https://news.winona.edu/wp-content/uploads/2012/07/button1currents4-1.png" HEIGHT="35" WIDTH="260" alt="Currents: Winona State Magazine"></a>

<a href="https://winonan.org/" target="_blank" rel="noopener"><img src="https://news.winona.edu/wp-content/uploads/2012/10/winonanbutton.png" HEIGHT="35" WIDTH="260" alt="The Winonan"></a>

</div></div>
		</div> <!-- end .et_pb_widget --><div id="recent-comments-2" class="et_pb_widget widget_recent_comments"><h4 class="widgettitle">Recent Comments</h4><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link"><a href='https://dogadvisorhq.com' rel='external nofollow ugc' class='url'>Abigail Garner</a></span> on <a href="https://news.winona.edu/18232/winona-state-university-excels-in-graduate-programs/#comment-814725">Winona State University Excels in Graduate Programs</a></li><li class="recentcomments"><span class="comment-author-link">Rita Rahoi-Gilchrest</span> on <a href="https://news.winona.edu/16016/wsu-recognizes-outstanding-students-3/#comment-804987">WSU Recognizes Outstanding Students</a></li><li class="recentcomments"><span class="comment-author-link">Rita Rahoi-Gilchrest</span> on <a href="https://news.winona.edu/15825/wsu-in-the-news-alumni-donates-campus-letters/#comment-803954">WSU In The News: Alumnus Donates Campus Letters</a></li><li class="recentcomments"><span class="comment-author-link">Sarah Stockwell</span> on <a href="https://news.winona.edu/12847/wsu-helps-students-apply-for-college/#comment-802778">WSU Helps Students Apply for College</a></li><li class="recentcomments"><span class="comment-author-link">Sarah Stockwell</span> on <a href="https://news.winona.edu/10245/wsu-at-top-of-u-s-news-best-colleges-list-for-minnesota/#comment-802777">WSU At Top of U.S. News Best Colleges List for Minnesota</a></li></ul></div> <!-- end .et_pb_widget -->	</div> <!-- end #sidebar -->
		</div> <!-- #content-area -->
	</div> <!-- .container -->
	</div> <!-- #main-content -->


			<footer id="main-footer">
				

		
				<div id="footer-bottom">
					<div class="container clearfix">
				<ul class="et-social-icons">

	<li class="et-social-icon et-social-facebook">
		<a href="https://www.facebook.com/WinonaStateU" class="icon">
			<span>Facebook</span>
		</a>
	</li>
	<li class="et-social-icon et-social-twitter">
		<a href="https://twitter.com/winonastateu" class="icon">
			<span>Twitter</span>
		</a>
	</li>
	<li class="et-social-icon et-social-rss">
		<a href="https://news.winona.edu/feed/" class="icon">
			<span>RSS</span>
		</a>
	</li>

</ul><p id="footer-info">Designed by <a href="http://www.elegantthemes.com" title="Premium WordPress Themes">Elegant Themes</a> | Powered by <a href="http://www.wordpress.org">WordPress</a></p>					</div>	<!-- .container -->
				</div>
			</footer> <!-- #main-footer -->
		</div> <!-- #et-main-area -->


	</div> <!-- #page-container -->

	<img alt="Cleantalk Pixel" id="apbct_pixel" style="display: none;" src="https://moderate1.cleantalk.org/pixel/6d4a03300ec5072337f9d325b693a1a7.gif"><script type="text/javascript" >				
                    window.addEventListener('DOMContentLoaded', function () {
                        setTimeout(function(){
                            if( document.querySelectorAll('[name^=ct_checkjs]').length > 0 ) {
                                apbct_public_sendREST(
                                    'js_keys__get',
                                    { callback: apbct_js_keys__set_input_value }
                                )
                            } 
                        },0)					   
                    });								
                </script>	<div style="display:none">
	<div class="grofile-hash-map-77e6c67d3bf759f9ea2e1965fbfa181f">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/news.winona.edu\/19456\/two-years-of-progress-in-wsus-15-equity-goals\/":19456};
	</script>
						<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WGXQ8FR" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --><script type='text/javascript' id='et-builder-modules-global-functions-script-js-extra'>
/* <![CDATA[ */
var et_builder_utils_params = {"condition":{"diviTheme":true,"extraTheme":false},"scrollLocations":["app","top"],"builderScrollLocations":{"desktop":"app","tablet":"app","phone":"app"},"onloadScrollLocation":"app","builderType":"fe"};
/* ]]> */
</script>
<script type='text/javascript' src='https://news.winona.edu/wp-content/themes/Divi/includes/builder/frontend-builder/build/frontend-builder-global-functions.js?ver=4.8.1' id='et-builder-modules-global-functions-script-js'></script>
<script type='text/javascript' src='https://news.winona.edu/wp-includes/js/comment-reply.min.js?ver=5.8.3' id='comment-reply-js'></script>
<script type='text/javascript' src='https://news.winona.edu/wp-content/themes/Divi/includes/builder/scripts/ext/jquery.mobile.custom.min.js?ver=4.8.1' id='et-jquery-touch-mobile-js'></script>
<script type='text/javascript' id='divi-custom-script-js-extra'>
/* <![CDATA[ */
var DIVI = {"item_count":"%d Item","items_count":"%d Items"};
/* ]]> */
</script>
<script type='text/javascript' src='https://news.winona.edu/wp-content/themes/Divi/js/custom.js?ver=4.8.1' id='divi-custom-script-js'></script>
<script type='text/javascript' src='https://news.winona.edu/wp-content/themes/Divi/includes/builder/scripts/ext/jquery.fitvids.js?ver=4.8.1' id='divi-fitvids-js'></script>
<script type='text/javascript' src='https://news.winona.edu/wp-content/themes/Divi/includes/builder/scripts/ext/waypoints.min.js?ver=4.8.1' id='waypoints-js'></script>
<script type='text/javascript' src='https://news.winona.edu/wp-content/themes/Divi/includes/builder/scripts/ext/jquery.magnific-popup.js?ver=4.8.1' id='magnific-popup-js'></script>
<script type='text/javascript' id='et-builder-modules-script-js-extra'>
/* <![CDATA[ */
var et_frontend_scripts = {"builderCssContainerPrefix":"#et-boc","builderCssLayoutPrefix":"#et-boc .et-l"};
var et_pb_custom = {"ajaxurl":"https:\/\/news.winona.edu\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/news.winona.edu\/wp-content\/themes\/Divi\/images","builder_images_uri":"https:\/\/news.winona.edu\/wp-content\/themes\/Divi\/includes\/builder\/images","et_frontend_nonce":"5ea0eebdc6","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"49419555a8","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","wrong_checkbox":"Checkbox","ignore_waypoints":"no","is_divi_theme_used":"1","widget_search_selector":".widget_search","ab_tests":[],"is_ab_testing_active":"","page_id":"19456","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":"","tinymce_uri":""};
var et_pb_box_shadow_elements = [];
var et_pb_motion_elements = {"desktop":[],"tablet":[],"phone":[]};
var et_pb_sticky_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://news.winona.edu/wp-content/themes/Divi/includes/builder/frontend-builder/build/frontend-builder-scripts.js?ver=4.8.1' id='et-builder-modules-script-js'></script>
<script type='text/javascript' src='https://news.winona.edu/wp-content/themes/Divi/core/admin/js/common.js?ver=4.8.1' id='et-core-common-js'></script>
<script type='text/javascript' src='https://news.winona.edu/wp-includes/js/wp-embed.min.js?ver=5.8.3' id='wp-embed-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://news.winona.edu/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=10.3' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-linkedin' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-linkedin' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
						return false;
					}
				} );
			} )();
</script>
<style id="et-builder-module-design-19456-cached-inline-styles">.et_pb_image_0{text-align:left;margin-left:0}.et_pb_text_1.et_pb_text{color:#232323!important}.et_pb_text_1{font-weight:700;font-size:18px;padding-top:0px!important;padding-bottom:20px!important;margin-bottom:0px!important}.et_pb_accordion_item_0.et_pb_toggle{display:none}.et_pb_accordion_0.et_pb_accordion h5.et_pb_toggle_title,.et_pb_accordion_0.et_pb_accordion h1.et_pb_toggle_title,.et_pb_accordion_0.et_pb_accordion h2.et_pb_toggle_title,.et_pb_accordion_0.et_pb_accordion h3.et_pb_toggle_title,.et_pb_accordion_0.et_pb_accordion h4.et_pb_toggle_title,.et_pb_accordion_0.et_pb_accordion h6.et_pb_toggle_title{font-weight:600;color:#424242!important}.et_pb_accordion_0.et_pb_accordion .et_pb_toggle_close h5.et_pb_toggle_title,.et_pb_accordion_0.et_pb_accordion .et_pb_toggle_close h1.et_pb_toggle_title,.et_pb_accordion_0.et_pb_accordion .et_pb_toggle_close h2.et_pb_toggle_title,.et_pb_accordion_0.et_pb_accordion .et_pb_toggle_close h3.et_pb_toggle_title,.et_pb_accordion_0.et_pb_accordion .et_pb_toggle_close h4.et_pb_toggle_title,.et_pb_accordion_0.et_pb_accordion .et_pb_toggle_close h6.et_pb_toggle_title{font-weight:600;color:#000000!important}.et_pb_accordion_0 .et_pb_toggle_open{background-color:#ededed}.et_pb_accordion_0 .et_pb_toggle_close{background-color:#FFFFFF}.et_pb_accordion_0.et_pb_accordion .et_pb_toggle_open h5.et_pb_toggle_title,.et_pb_accordion_0.et_pb_accordion .et_pb_toggle_open h1.et_pb_toggle_title,.et_pb_accordion_0.et_pb_accordion .et_pb_toggle_open h2.et_pb_toggle_title,.et_pb_accordion_0.et_pb_accordion .et_pb_toggle_open h3.et_pb_toggle_title,.et_pb_accordion_0.et_pb_accordion .et_pb_toggle_open h4.et_pb_toggle_title,.et_pb_accordion_0.et_pb_accordion .et_pb_toggle_open h6.et_pb_toggle_title{color:#424242!important}.et_pb_accordion_0 .et_pb_toggle_title:before{color:#686868}</style><script src='https://stats.wp.com/e-202207.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.3',blog:'32194978',post:'19456',tz:'-6',srv:'news.winona.edu'} ]);
	_stq.push([ 'clickTrackerInit', '32194978', '19456' ]);
</script>
</body>
</html>
