<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="https://news.winona.edu/xmlrpc.php" />

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<script>var et_site_url='https://news.winona.edu';var et_post_id='17106';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><title>WSU Covers Mural to Promote Inclusivity | Winona State University News</title>
<script type='text/javascript'>function ctSetCookie___from_backend(c_name, value) {document.cookie = c_name + "=" + encodeURIComponent(value) + "; path=/; samesite=lax";}ctSetCookie___from_backend('ct_checkjs', 'c6b94d31916693fa213da008504a246b6cd7d98b940e416c4519a3c38d4b4bca', '0');</script><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Winona State University News &raquo; Feed" href="https://news.winona.edu/feed/" />
<link rel="alternate" type="application/rss+xml" title="Winona State University News &raquo; Comments Feed" href="https://news.winona.edu/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Winona State University News &raquo; WSU Covers Mural to Promote Inclusivity Comments Feed" href="https://news.winona.edu/17106/wsu-covers-mural-to-promote-inclusivity/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/news.winona.edu\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="Divi v.4.4.8" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='rounded-tag-cloud-css'  href='https://news.winona.edu/wp-content/plugins/rounded-tag-cloud/style.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://news.winona.edu/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='ts_fab_css-css'  href='https://news.winona.edu/wp-content/plugins/fancier-author-box/css/ts-fab.min.css?ver=1.4' type='text/css' media='all' />
<link rel='stylesheet' id='my-style-css'  href='https://news.winona.edu/wp-content/plugins/cardoza-3d-tag-cloud//public/css/cardoza3dtagcloud.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='irw-widget-css'  href='https://news.winona.edu/wp-content/plugins/dk-new-medias-image-rotator-widget/css/dkirw.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://news.winona.edu/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='divi-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,700,800&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='divi-style-css'  href='https://news.winona.edu/wp-content/themes/Divi/style.css?ver=4.4.8' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://news.winona.edu/wp-includes/css/dashicons.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://news.winona.edu/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=8.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://news.winona.edu/wp-content/plugins/jetpack/css/jetpack.css?ver=8.8.1' type='text/css' media='all' />
<script type='text/javascript' src='https://news.winona.edu/wp-content/plugins/tag-grouping/grouptags_scripts.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://news.winona.edu/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://news.winona.edu/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ctPublic = {"_ajax_nonce":"2750a71da1","_ajax_url":"https:\/\/news.winona.edu\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://news.winona.edu/wp-content/plugins/cleantalk-spam-protect/js/apbct-public.min.js?ver=5.144'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ctNocache = {"ajaxurl":"https:\/\/news.winona.edu\/wp-admin\/admin-ajax.php","info_flag":"","set_cookies_flag":"","blog_home":"https:\/\/news.winona.edu\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://news.winona.edu/wp-content/plugins/cleantalk-spam-protect/js/cleantalk_nocache.min.js?ver=5.144'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var email_newsletter_widget_scripts = {"ajax_url":"https:\/\/news.winona.edu\/wp-admin\/admin-ajax.php","empty_email":"Please write your Email!","saving":"Saving..."};
/* ]]> */
</script>
<script type='text/javascript' src='https://news.winona.edu/wp-content/plugins/e-newsletter/email-newsletter-files/js/widget_script.js?ver=4'></script>
<script type='text/javascript' src='https://news.winona.edu/wp-content/plugins/fancier-author-box/js/ts-fab.min.js?ver=1.4'></script>
<script type='text/javascript' src='https://news.winona.edu/wp-content/plugins/cardoza-3d-tag-cloud/jquery.tagcanvas.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://news.winona.edu/wp-content/plugins/dk-new-medias-image-rotator-widget/js/jquery.imagesloaded.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://news.winona.edu/wp-content/plugins/dk-new-medias-image-rotator-widget/js/dkirw.js?ver=5.4.2'></script>
<script type="application/json" id="wpp-json">
{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/news.winona.edu\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":17106,"token":"1a28b9ea6e","lang":0,"debug":0}
</script>
<script type='text/javascript' src='https://news.winona.edu/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://news.winona.edu/wp-content/themes/Divi/core/admin/js/es6-promise.auto.min.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var et_core_api_spam_recaptcha = {"site_key":"","page_action":{"action":"wsu_covers_mural_to_promote_inclusivity"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://news.winona.edu/wp-content/themes/Divi/core/admin/js/recaptcha.js?ver=5.4.2'></script>
<link rel='https://api.w.org/' href='https://news.winona.edu/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://news.winona.edu/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://news.winona.edu/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='WSU Hosts Community Meeting' href='https://news.winona.edu/17100/wsu-hosts-community-meeting-2/' />
<meta name="generator" content="WordPress 5.4.2" />
<link rel="canonical" href="https://news.winona.edu/17106/wsu-covers-mural-to-promote-inclusivity/" />
<link rel='shortlink' href='https://wp.me/p2b5nQ-4rU' />
<link rel="alternate" type="application/json+oembed" href="https://news.winona.edu/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnews.winona.edu%2F17106%2Fwsu-covers-mural-to-promote-inclusivity%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://news.winona.edu/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnews.winona.edu%2F17106%2Fwsu-covers-mural-to-promote-inclusivity%2F&#038;format=xml" />
	<script type="text/javascript">
		$j = jQuery.noConflict();
		$j(document).ready(function() {
			if(!$j('#myCanvas').tagcanvas({
				textColour: '#4B08a1',
				outlineColour: '#ffffff',
				reverse: true,
				depth: 0.8,
				textFont: null,
				weight: true,
				maxSpeed: 0.05
			},'tags')) {
				$j('#myCanvasContainer').hide();
			}
		});
	</script>
	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0" /><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
	
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="WSU Covers Mural to Promote Inclusivity" />
<meta property="og:url" content="https://news.winona.edu/17106/wsu-covers-mural-to-promote-inclusivity/" />
<meta property="og:description" content="Winona State University is committed to creating an inclusive campus environment. As part of the university’s efforts to become more conscious of implicit bias, it will install semi-permanent panel…" />
<meta property="article:published_time" content="2020-08-17T16:00:03+00:00" />
<meta property="article:modified_time" content="2020-08-17T16:21:27+00:00" />
<meta property="og:site_name" content="Winona State University News" />
<meta property="og:image" content="https://news.winona.edu/wp-content/uploads/2020/08/Somsen.jpg" />
<meta property="og:image:width" content="2048" />
<meta property="og:image:height" content="1365" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="WSU Covers Mural to Promote Inclusivity" />
<meta name="twitter:image" content="https://news.winona.edu/wp-content/uploads/2020/08/Somsen.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-WGXQ8FR');</script>
<!-- End Google Tag Manager --><link rel="icon" href="https://news.winona.edu/wp-content/uploads/2018/07/favicon-purple-96x75.png" sizes="32x32" />
<link rel="icon" href="https://news.winona.edu/wp-content/uploads/2018/07/favicon-purple.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://news.winona.edu/wp-content/uploads/2018/07/favicon-purple.png" />
<meta name="msapplication-TileImage" content="https://news.winona.edu/wp-content/uploads/2018/07/favicon-purple.png" />
<link rel="stylesheet" id="et-divi-customizer-global-cached-inline-styles" href="https://news.winona.edu/wp-content/et-cache/1/1/global/et-divi-customizer-global-15976793973407.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" /></head>
<body class="post-template-default single single-post postid-17106 single-format-standard custom-background et_pb_button_helper_class et_fullwidth_nav et_fullwidth_secondary_nav et_fixed_nav et_show_nav et_secondary_nav_enabled et_primary_nav_dropdown_animation_fade et_secondary_nav_dropdown_animation_fade et_header_style_left et_pb_footer_columns4 et_cover_background windows et_pb_gutters3 et_right_sidebar et_divi_theme et-db et_minified_js et_minified_css">
	<div id="page-container">

					<div id="top-header">
			<div class="container clearfix">

			
				<div id="et-secondary-menu">
				<ul class="et-social-icons">

	<li class="et-social-icon et-social-facebook">
		<a href="https://www.facebook.com/WinonaStateU" class="icon">
			<span>Facebook</span>
		</a>
	</li>
	<li class="et-social-icon et-social-twitter">
		<a href="https://twitter.com/winonastateu" class="icon">
			<span>Twitter</span>
		</a>
	</li>
	<li class="et-social-icon et-social-rss">
		<a href="https://news.winona.edu/feed/" class="icon">
			<span>RSS</span>
		</a>
	</li>

</ul><ul id="et-secondary-nav" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-440"><a href="https://www.winona.edu/">WSU Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17082"><a href="https://blogs.winona.edu">Warrior Stories</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-441"><a>All Blogs</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-442"><a>Student</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12248"><a href="https://blogs.winona.edu/admissions/">Admissions</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12249"><a href="https://blogs.winona.edu/campus-life">Campus Life</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12250"><a href="https://blogs.winona.edu/wellness">Wellness</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12251"><a href="https://blogs.winona.edu/improving-our-world">Improving Our World</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-12252"><a>News &amp; Social</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-12253"><a href="https://news.winona.edu/">Winona State News</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15951"><a href="https://blogs.winona.edu/rochester/">WSU-Rochester</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12256"><a href="https://academics.winona.edu/business/">College of Business</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12254"><a href="https://blogs.winona.edu/social-feed">Social Feed</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-12258"><a href="#">Featured</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12257"><a href="https://academics.winona.edu/">Academics</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12255"><a href="https://blogs.winona.edu/alumni/">Alumni</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12260"><a href="https://news.winona.edu/insights/">Presidents Insights</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12259"><a href="https://news.winona.edu/warrior-way/">Warrior Way</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-17060"><a href="https://blogs.winona.edu/ready-for-you/">COVID-19 | Ready for You</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17061"><a href="https://blogs.winona.edu/ready-for-you/ready-for-students/">Students</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17062"><a href="https://blogs.winona.edu/ready-for-you/ready-for-health-safety/">Health &amp; Safety</a></li>
</ul>
</li>
</ul>				</div> <!-- #et-secondary-menu -->

			</div> <!-- .container -->
		</div> <!-- #top-header -->
		
	
			<header id="main-header" data-height-onload="66">
			<div class="container clearfix et_menu_container">
							<div class="logo_container">
					<span class="logo_helper"></span>
					<a href="https://news.winona.edu/">
						<img src="https://news.winona.edu/wp-content/uploads/2018/08/News-Blog-Logo-Nobackground.png" alt="Winona State University News" id="logo" data-height-percentage="54" />
					</a>
				</div>
							<div id="et-top-navigation" data-height="66" data-fixed-height="39">
											<nav id="top-menu-nav">
						<ul id="top-menu" class="nav"><li id="menu-item-12245" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-12245"><a href="https://news.winona.edu/category/wsu-news/">WSU News</a></li>
<li id="menu-item-12246" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-12246"><a href="https://news.winona.edu/category/featured-post/">Featured Post</a></li>
<li id="menu-item-12247" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12247"><a href="https://news.winona.edu/category/wsu-r-featured-stories/">Rochester</a></li>
<li id="menu-item-16686" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16686"><a href="https://news.winona.edu/deans-list/">Dean&#8217;s List</a></li>
<li id="menu-item-5500" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5500"><a href="https://www.winona.edu/communications/default.asp">University Communications</a></li>
</ul>						</nav>
					
					
					
										<div id="et_top_search">
						<span id="et_search_icon"></span>
					</div>
					
					<div id="et_mobile_nav_menu">
				<div class="mobile_nav closed">
					<span class="select_page">Select Page</span>
					<span class="mobile_menu_bar mobile_menu_bar_toggle"></span>
				</div>
			</div>				</div> <!-- #et-top-navigation -->
			</div> <!-- .container -->
			<div class="et_search_outer">
				<div class="container et_search_form_container">
					<form role="search" method="get" class="et-search-form" action="https://news.winona.edu/">
					<input type="search" class="et-search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:" />					</form>
					<span class="et_close_search_field"></span>
				</div>
			</div>
		</header> <!-- #main-header -->
			<div id="et-main-area">
	
<div id="main-content">
		<div class="container">
		<div id="content-area" class="clearfix">
			<div id="left-area">
											<article id="post-17106" class="et_pb_post post-17106 post type-post status-publish format-standard has-post-thumbnail hentry category-arts-lectures-2 category-campus-news category-community category-featured-post category-wsu-news tag-campus tag-community tag-inclusion-and-diversity tag-mn tag-winona tag-winona-state-university">
											<div class="et_post_meta_wrapper">
							<h1 class="entry-title">WSU Covers Mural to Promote Inclusivity</h1>

						<p class="post-meta"> by <span class="author vcard"><a href="https://news.winona.edu/author/wsucommunications/" title="Posts by Winona State University Communications" rel="author">Winona State University Communications</a></span> | <span class="published">Aug 17, 2020</span> | <a href="https://news.winona.edu/category/arts-lectures-2/" rel="category tag">Arts &amp; Lectures</a>, <a href="https://news.winona.edu/category/campus-news/" rel="category tag">Campus News</a>, <a href="https://news.winona.edu/category/community/" rel="category tag">Community</a>, <a href="https://news.winona.edu/category/featured-post/" rel="category tag">Featured Post</a>, <a href="https://news.winona.edu/category/wsu-news/" rel="category tag">WSU News</a> | <span class="comments-number"><a href="https://news.winona.edu/17106/wsu-covers-mural-to-promote-inclusivity/#respond">0 comments</a></span></p>
												</div> <!-- .et_post_meta_wrapper -->
				
					<div class="entry-content">
					<p><img class="alignleft wp-image-17107 size-large" src="https://news.winona.edu/wp-content/uploads/2020/08/Somsen-1024x683.jpg" alt="" width="1024" height="683" srcset="https://news.winona.edu/wp-content/uploads/2020/08/Somsen-980x653.jpg 980w, https://news.winona.edu/wp-content/uploads/2020/08/Somsen-480x320.jpg 480w" sizes="(min-width: 0px) and (max-width: 480px) 480px, (min-width: 481px) and (max-width: 980px) 980px, (min-width: 981px) 1024px, 100vw" />Winona State University is committed to creating an inclusive campus environment.</p>
<p>As part of the university’s efforts to become more conscious of implicit bias, it will install semi-permanent panels to cover the 1930s era mural in the front entrance of Somsen Hall. The mural, which spans three walls, was the result of a Work Progress Administration program during the Depression. It was painted by Minnesota native and teacher John Martin Socha, who reportedly studied under famed Mexican muralist Diego Rivera.</p>
<p>It’s said that Socha often based his work on interviews with pioneers, allowing the firsthand accounts to shape his view on historical events in the region. This approach resulted in a historically biased depiction of white settlers arriving in Winona.</p>
<p>The first wall shows the legend of Wenonah, the Indian “princess” for whom the city of Winona was historically named. On the second wall is a depiction of Winona’s early settlers carving through the wilderness and forming a new community. The third wall shows the frontiersmen and Indigenous People, including a tribal chief and riverboat captain, coming together in “peace.”</p>
<p>Absent from the mural is any historical depiction of the atrocities suffered by the Indigenous People. The Dakota Tribe, among others, had their land forcibly taken from them, ultimately leading to the Dakota War of 1862 and the mass hanging of the “Dakota 38+2.”</p>
<p>“The mural fails to acknowledge the suffering, genocide, and mass-execution inflicted upon the Dakota and other Indigenous People of the region,” shares Aaron Camacho, an Indigenous advocate on the Dakota Winona Council and 2018 graduate of WSU. “It also fails to acknowledge human beings as equals and original caretakers of the land stolen from them.”</p>
<p>As the university is situated on the ancestral lands of the Dakota People, WSU leaders routinely work with and seek counsel from the Oceti Ŝakowiŋ to ensure proper acknowledgment, honor and respect is shown for the Dakota Nations and the sacred land of all Indigenous People. It was through this partnership that a recommendation emerged to take action in addressing the prominent mural located in the campus’s main administrative building.</p>
<p>According to Roger Boulay, Assistant Professor of Art and Design, “WSU has received consistent feedback from Indigenous members of our community over the past decades that the mural’s portrayal of their People is historically inaccurate and deeply hurtful to them. WSU is on Dakota land; therefore, we are choosing to refrain from colonizing depictions of the Dakota on land taken from their People.”</p>
<p>While the public will no longer encounter the mural upon entrance to the building, the artwork will be preserved for educational purposes. The coverings being installed are removable in nature, which will allow for continued discussion and learning opportunities surrounding equity and bias.</p>
<p>“I am not only pleased with the outcome we have arrived at,” says WSU Associate Vice President for Equity and Inclusive Excellence Jonathan Locust, “but the process leading to this outcome.”</p>
<p>Camacho expressed her gratitude as well, “Wopila tanka, many thanks to the relatives who have given their time, heart and patience to bring our community of learners to this point.”</p>
<p>The project is scheduled to be completed by the end of August 2020.</p>
<p>&nbsp;</p>
<p><strong>About Winona State University</strong></p>
<p>Founded in 1858, Winona State University is a comprehensive, regional public university with over 7,600 students on campuses in Winona and Rochester. Around half of WSU students are first-generation, meaning neither parent has a four-year bachelor’s degree. The oldest member of the Minnesota State system, WSU offers more than 80 undergraduate, pre-professional, licensure, graduate and doctorate programs in five colleges: Business, Education, Liberal Arts, Nursing &amp; Health Sciences, and Science &amp; Engineering.</p>
<p>Winona State is ranked as the second public institution in Minnesota by U.S. News &amp; World Report’s “Best Colleges,” has been named among the “Best in the Midwest” by The Princeton Review for 16 years in a row, and has been featured as one of America’s 100 Best College Buys for quality and value for 24 consecutive years. The University generates $447.9 million in economic impact for the region per year. The University’s mission is to enhance the intellectual, social, cultural and economic vitality of the people and communities we serve: a community of learners improving our world. For more information, visit <a href="https://www.winona.edu/">winona.edu</a>.</p>
<div id="ts-fab-below" class="ts-fab-wrapper"><span class="screen-reader-text">The following two tabs change content below.</span><ul class="ts-fab-list"><li class="ts-fab-bio-link"><a href="#ts-fab-bio-below">Bio</a></li><li class="ts-fab-latest-posts-link"><a href="#ts-fab-latest-posts-below">Latest Posts</a></li></ul><div class="ts-fab-tabs">
	<div class="ts-fab-tab" id="ts-fab-bio-below">
		<div class="ts-fab-avatar"><img alt='' src='https://secure.gravatar.com/avatar/f2f43e0394358217229ba71800fbcb02?s=96&amp;d=https%3A%2F%2Fsecure.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D96&amp;r=G' class='avatar avatar-96 photo' height='96' width='96' /><div class="ts-fab-social-links"><a href="https://twitter.com/winonastatenews" title="Twitter" rel="nofollow"><img src="https://news.winona.edu/wp-content/plugins/fancier-author-box/images/twitter.png" width="24" height="24" alt="My Twitter profile" /></a></div>
		</div>
		
		<div class="ts-fab-text">
			<div class="ts-fab-header"><h4><a href="https://www.winona.edu/communicate/communications.asp" rel="nofollow">Winona State University Communications</a></h4></div><!-- /.ts-fab-header -->
			<div class="ts-fab-content">Winona State University Communications Office manages media relations for the university as well as external and internal communications, connecting with local and regional media outlets in Winona, Rochester, La Crosse and the Twin Cities</div>
		</div>
	</div>
	<div class="ts-fab-tab" id="ts-fab-latest-posts-below">
		<div class="ts-fab-avatar"><img alt='' src='https://secure.gravatar.com/avatar/f2f43e0394358217229ba71800fbcb02?s=96&amp;d=https%3A%2F%2Fsecure.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D96&amp;r=G' class='avatar avatar-96 photo' height='96' width='96' /><div class="ts-fab-social-links"><a href="https://twitter.com/winonastatenews" title="Twitter" rel="nofollow"><img src="https://news.winona.edu/wp-content/plugins/fancier-author-box/images/twitter.png" width="24" height="24" alt="My Twitter profile" /></a></div>
		</div>
		<div class="ts-fab-text">
			<div class="ts-fab-header">
				<h4>Latest posts by Winona State University Communications <span class="latest-see-all">(<a href="https://news.winona.edu/author/wsucommunications/" rel="nofollow">see all</a>)</span></h4>
			</div>
			<ul class="ts-fab-latest">
				<li>
					<a href="https://news.winona.edu/17106/wsu-covers-mural-to-promote-inclusivity/">WSU Covers Mural to Promote Inclusivity</a><span> - August 17, 2020</span> 
				</li>
				<li>
					<a href="https://news.winona.edu/17100/wsu-hosts-community-meeting-2/">WSU Hosts Community Meeting</a><span> - August 11, 2020</span> 
				</li>
				<li>
					<a href="https://news.winona.edu/17072/wsu-postpones-homecoming-celebration/">WSU Postpones Homecoming Celebration</a><span> - August 3, 2020</span> 
				</li>
		</ul></div>
	</div>
		</div>
	</div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-17106" class="share-facebook sd-button share-icon no-text" href="https://news.winona.edu/17106/wsu-covers-mural-to-promote-inclusivity/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-17106" class="share-twitter sd-button share-icon no-text" href="https://news.winona.edu/17106/wsu-covers-mural-to-promote-inclusivity/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-17106" class="share-linkedin sd-button share-icon no-text" href="https://news.winona.edu/17106/wsu-covers-mural-to-promote-inclusivity/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-17106" class="share-pinterest sd-button share-icon no-text" href="https://news.winona.edu/17106/wsu-covers-mural-to-promote-inclusivity/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;width:150px;"><ul style="background-image:none;"><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://news.winona.edu/17106/wsu-covers-mural-to-promote-inclusivity/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div>					</div> <!-- .entry-content -->
					<div class="et_post_meta_wrapper">
					<!-- You can start editing here. -->

<section id="comment-wrap">
		   <div id="comment-section" class="nocomments">
		  			 <!-- If comments are open, but there are no comments. -->

		  	   </div>
					<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span>Submit a Comment</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/17106/wsu-covers-mural-to-promote-inclusivity/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://news.winona.edu/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit et_pb_button" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='17106' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="e73e7934ed" /></p><input type='hidden' id='ct_checkjs_e2c420d928d4bf8ce0ff2ec19b371514' name='ct_checkjs' value='0' /><script type='text/javascript'>window.addEventListener('load', function () {setTimeout(function(){                    apbct_public_sendAJAX(                        {action: 'apbct_js_keys__get'},                        {callback: apbct_js_keys__set_input_value, input_name: 'ct_checkjs_e2c420d928d4bf8ce0ff2ec19b371514'}                    );                }, 1000);});</script><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="12"/></p></form>	</div><!-- #respond -->
		</section>					</div> <!-- .et_post_meta_wrapper -->
				</article> <!-- .et_pb_post -->

						</div> <!-- #left-area -->

				<div id="sidebar">
		
<div id="wpp-3" class="et_pb_widget popular-posts">
<h4 class="widgettitle">Popular Posts</h4>
<!-- WordPress Popular Posts -->

<ul class="wpp-list wpp-list-with-thumbnails">
<li>
<a href="https://news.winona.edu/older-posts/" target="_self"><img src="https://news.winona.edu/wp-content/plugins/wordpress-popular-posts/assets/images/no_thumb.jpg" width="75" height="75" alt="" class="wpp-thumbnail wpp_featured wpp_def_no_src" loading="lazy" /></a>
<a href="https://news.winona.edu/older-posts/" class="wpp-post-title" target="_self">Older Posts</a>
</li>
<li>
<a href="https://news.winona.edu/17043/revised-wsu-mask-guidelines/" target="_self"><img src="https://news.winona.edu/wp-content/uploads/wordpress-popular-posts/17043-featured-75x75.png" width="75" height="75" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a>
<a href="https://news.winona.edu/17043/revised-wsu-mask-guidelines/" class="wpp-post-title" target="_self">Revised WSU Mask Guidelines</a>
</li>
<li>
<a href="https://news.winona.edu/17100/wsu-hosts-community-meeting-2/" target="_self"><img src="https://news.winona.edu/wp-content/uploads/wordpress-popular-posts/17100-featured-75x75.png" width="75" height="75" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a>
<a href="https://news.winona.edu/17100/wsu-hosts-community-meeting-2/" class="wpp-post-title" target="_self">WSU Hosts Community Meeting</a>
</li>
<li>
<a href="https://news.winona.edu/deans-list/" target="_self"><img src="https://news.winona.edu/wp-content/uploads/wordpress-popular-posts/4537-featured-75x75.jpg" width="75" height="75" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a>
<a href="https://news.winona.edu/deans-list/" class="wpp-post-title" target="_self">Dean&#8217;s List</a>
</li>
<li>
<a href="https://news.winona.edu/16756/covid-19-information-for-returning-travelers/" target="_self"><img src="https://news.winona.edu/wp-content/plugins/wordpress-popular-posts/assets/images/no_thumb.jpg" width="75" height="75" alt="" class="wpp-thumbnail wpp_featured wpp_def_no_src" loading="lazy" /></a>
<a href="https://news.winona.edu/16756/covid-19-information-for-returning-travelers/" class="wpp-post-title" target="_self">COVID-19 Information for Returning Travelers</a>
</li>
</ul>

</div> <!-- end .et_pb_widget -->
<div id="search-3" class="et_pb_widget widget_search"><h4 class="widgettitle">Search WSU News</h4><form role="search" method="get" id="searchform" class="searchform" action="https://news.winona.edu/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></div> <!-- end .et_pb_widget --><div id="categories-3" class="et_pb_widget widget_categories"><h4 class="widgettitle">Categories</h4>		<ul>
				<li class="cat-item cat-item-5"><a href="https://news.winona.edu/category/academic-news/" title="news stories about academic programs, faculty and students">Academic News</a>
</li>
	<li class="cat-item cat-item-6"><a href="https://news.winona.edu/category/achievements/" title="stories about academic achievements of students, faculty members or programs in general">Achievements</a>
</li>
	<li class="cat-item cat-item-7"><a href="https://news.winona.edu/category/news/arts-lectures/">Arts &amp; Lectures</a>
</li>
	<li class="cat-item cat-item-5506"><a href="https://news.winona.edu/category/arts-lectures-2/">Arts &amp; Lectures</a>
</li>
	<li class="cat-item cat-item-5259"><a href="https://news.winona.edu/category/blog-slider/">Blog Slider</a>
</li>
	<li class="cat-item cat-item-8"><a href="https://news.winona.edu/category/campus-news/" title="Used for stories about campus news in general">Campus News</a>
</li>
	<li class="cat-item cat-item-5317"><a href="https://news.winona.edu/category/commencement/" title="Used for stories about commencement ceremonies. Pair with commencement-profile and/or past-commencement tags.">Commencement</a>
</li>
	<li class="cat-item cat-item-5508"><a href="https://news.winona.edu/category/community/" title="people, projects, initiatives and events that feature WSU students/staff/alumni working toward community development in Winona, Rochester or their other communities. This includes Engaged Learning content.">Community</a>
</li>
	<li class="cat-item cat-item-5528"><a href="https://news.winona.edu/category/covid19/">covid19</a>
</li>
	<li class="cat-item cat-item-5537"><a href="https://news.winona.edu/category/departments/">Departments</a>
</li>
	<li class="cat-item cat-item-10"><a href="https://news.winona.edu/category/events/" title="Used for stories about events on campus">Events</a>
</li>
	<li class="cat-item cat-item-9"><a href="https://news.winona.edu/category/faculty-staff-news/">Faculty Staff News</a>
</li>
	<li class="cat-item cat-item-3"><a href="https://news.winona.edu/category/featured-post/" title="used to updated the 3 featured posts on the blog homepage">Featured Post</a>
</li>
	<li class="cat-item cat-item-5519"><a href="https://news.winona.edu/category/features/">Features</a>
</li>
	<li class="cat-item cat-item-5533"><a href="https://news.winona.edu/category/homecoming/">homecoming</a>
</li>
	<li class="cat-item cat-item-5486"><a href="https://news.winona.edu/category/insights/">Insights</a>
</li>
	<li class="cat-item cat-item-11"><a href="https://news.winona.edu/category/philanthropic-news/">Philanthropic News</a>
</li>
	<li class="cat-item cat-item-5438"><a href="https://news.winona.edu/category/wsu-foundation/power-of-experience/" title="Used for stories related to the Power of Experience campaign">Power of Experience</a>
</li>
	<li class="cat-item cat-item-5487"><a href="https://news.winona.edu/category/research/" title="Stories about student or faculty research projects and opportunities">Research</a>
</li>
	<li class="cat-item cat-item-1711"><a href="https://news.winona.edu/category/wsu-r-featured-stories/" title="Used to feed stories over to the WSU-R website">Rochester</a>
</li>
	<li class="cat-item cat-item-12"><a href="https://news.winona.edu/category/student-news/" title="Used for stories about student research, projects, classes and other campus experiences for students">Student News</a>
</li>
	<li class="cat-item cat-item-1"><a href="https://news.winona.edu/category/news/">Top Stories</a>
</li>
	<li class="cat-item cat-item-404"><a href="https://news.winona.edu/category/twitter/" title="Used to push stories to the WSU Twitter News account">Twitter</a>
</li>
	<li class="cat-item cat-item-5499"><a href="https://news.winona.edu/category/update/" title="Use this category to indicate what stories should be highlighted in WSU&#039;s Update Newsletter.">Update</a>
</li>
	<li class="cat-item cat-item-5466"><a href="https://news.winona.edu/category/featured-stories/" title="Used to feed posts into the main Warrior Stories blog image slider">Warrior-Stories-Slider</a>
</li>
	<li class="cat-item cat-item-5437"><a href="https://news.winona.edu/category/wsu-foundation/" title="Used for stories related to WSU Foundation, donor gifts, scholarships and other projects">WSU Foundation</a>
</li>
	<li class="cat-item cat-item-1500"><a href="https://news.winona.edu/category/wsu-news/" title="Used to populate the 10 most recent stories on the News Blog homepage">WSU News</a>
</li>
		</ul>
			</div> <!-- end .et_pb_widget --><div id="blog_subscription-7" class="et_pb_widget widget_blog_subscription jetpack_subscription_widget"><h4 class="widgettitle">Subscribe to Blog via Email</h4>
            <form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-7">
				                    <div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
</div>                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
                               class="screen-reader-text"
                               for="subscribe-field-blog_subscription-7">
							Email Address                        </label>
                        <input type="email" name="email" required="required"
                        			                                                value=""
                            id="subscribe-field-blog_subscription-7"
                            placeholder="Email Address"
                        />
                    </p>

                    <p id="subscribe-submit">
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="https://news.winona.edu/17106/wsu-covers-mural-to-promote-inclusivity/"/>
                        <input type="hidden" name="sub-type" value="widget"/>
                        <input type="hidden" name="redirect_fragment" value="blog_subscription-7"/>
						                        <button type="submit"
	                        		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Subscribe                        </button>
                    </p>
				            </form>
		
</div> <!-- end .et_pb_widget --><div id="text-4" class="et_pb_widget widget_text"><h4 class="widgettitle">Campus News Outlets</h4>			<div class="textwidget"><style>#shrink img {
	-webkit-transform: scale(1);
	-webkit-transition-timing-function: ease-out;
	-webkit-transition-duration: 300ms;
}
#shrink img:hover{
	-webkit-transform: scale(.9);
	-webkit-transition-timing-function: ease-out;
	-webkit-transition-duration: 300ms;
}
</style>


<div id="shrink" class="demobox">

<a href="http://www.winonastatewarriors.com/" target="_blank" rel="noopener noreferrer"><img src="https://news.winona.edu/wp-content/uploads/2012/07/buttonwarriors-1.png" HEIGHT="35" WIDTH="260" alt="Winona Warriors Athletics"></a>


<a href="http://www.kqal.org/" target="_blank" rel="noopener noreferrer"><img src="https://news.winona.edu/wp-content/uploads/2012/07/button1radio.png" HEIGHT="35" WIDTH="260" alt="KQAL 89.5 FM Radio"></a>

<a href="https://news.winona.edu/alumni/" target="_blank" rel="noopener noreferrer"><img src="https://news.winona.edu/wp-content/uploads/2012/07/button1currents4-1.png" HEIGHT="35" WIDTH="260" alt="Currents: Winona State Magazine"></a>

<a href="https://winonan.org/" target="_blank" rel="noopener noreferrer"><img src="https://news.winona.edu/wp-content/uploads/2012/10/winonanbutton.png" HEIGHT="35" WIDTH="260" alt="The Winonan"></a>

</div></div>
		</div> <!-- end .et_pb_widget --><div id="recent-comments-2" class="et_pb_widget widget_recent_comments"><h4 class="widgettitle">Recent Comments</h4><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Rita Rahoi-Gilchrest</span> on <a href="https://news.winona.edu/16016/wsu-recognizes-outstanding-students-3/#comment-804987">WSU Recognizes Outstanding Students</a></li><li class="recentcomments"><span class="comment-author-link">Rita Rahoi-Gilchrest</span> on <a href="https://news.winona.edu/15825/wsu-in-the-news-alumni-donates-campus-letters/#comment-803954">WSU In The News: Alumnus Donates Campus Letters</a></li><li class="recentcomments"><span class="comment-author-link">Sarah Stockwell</span> on <a href="https://news.winona.edu/12847/wsu-helps-students-apply-for-college/#comment-802778">WSU Helps Students Apply for College</a></li><li class="recentcomments"><span class="comment-author-link">Sarah Stockwell</span> on <a href="https://news.winona.edu/10245/wsu-at-top-of-u-s-news-best-colleges-list-for-minnesota/#comment-802777">WSU At Top of U.S. News Best Colleges List for Minnesota</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://teleseryetv.live' rel='external nofollow ugc' class='url'>teleserye</a></span> on <a href="https://news.winona.edu/12847/wsu-helps-students-apply-for-college/#comment-802406">WSU Helps Students Apply for College</a></li></ul></div> <!-- end .et_pb_widget -->	</div> <!-- end #sidebar -->
		</div> <!-- #content-area -->
	</div> <!-- .container -->
	</div> <!-- #main-content -->


			<footer id="main-footer">
				

		
				<div id="footer-bottom">
					<div class="container clearfix">
				<ul class="et-social-icons">

	<li class="et-social-icon et-social-facebook">
		<a href="https://www.facebook.com/WinonaStateU" class="icon">
			<span>Facebook</span>
		</a>
	</li>
	<li class="et-social-icon et-social-twitter">
		<a href="https://twitter.com/winonastateu" class="icon">
			<span>Twitter</span>
		</a>
	</li>
	<li class="et-social-icon et-social-rss">
		<a href="https://news.winona.edu/feed/" class="icon">
			<span>RSS</span>
		</a>
	</li>

</ul><p id="footer-info">Designed by <a href="http://www.elegantthemes.com" title="Premium WordPress Themes">Elegant Themes</a> | Powered by <a href="http://www.wordpress.org">WordPress</a></p>					</div>	<!-- .container -->
				</div>
			</footer> <!-- #main-footer -->
		</div> <!-- #et-main-area -->


	</div> <!-- #page-container -->

		<div style="display:none">
	<div class="grofile-hash-map-f2f43e0394358217229ba71800fbcb02">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/news.winona.edu\/17106\/wsu-covers-mural-to-promote-inclusivity\/":17106};
	</script>
						<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WGXQ8FR" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --><script type='text/javascript' src='https://news.winona.edu/wp-includes/js/comment-reply.min.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var DIVI = {"item_count":"%d Item","items_count":"%d Items"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"https:\/\/news.winona.edu\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/news.winona.edu\/wp-content\/themes\/Divi\/images","builder_images_uri":"https:\/\/news.winona.edu\/wp-content\/themes\/Divi\/includes\/builder\/images","et_frontend_nonce":"aca3721e80","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"41e1a90c09","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","wrong_checkbox":"Checkbox","ignore_waypoints":"no","is_divi_theme_used":"1","widget_search_selector":".widget_search","ab_tests":[],"is_ab_testing_active":"","page_id":"17106","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":"","tinymce_uri":""}; var et_frontend_scripts = {"builderCssContainerPrefix":"#et-boc","builderCssLayoutPrefix":"#et-boc .et-l"};
var et_pb_box_shadow_elements = [];
var et_pb_motion_elements = {"desktop":[],"tablet":[],"phone":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://news.winona.edu/wp-content/themes/Divi/js/custom.unified.js?ver=4.4.8'></script>
<script type='text/javascript' src='https://news.winona.edu/wp-content/themes/Divi/core/admin/js/common.js?ver=4.4.8'></script>
<script type='text/javascript' src='https://news.winona.edu/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script async="async" type='text/javascript' src='https://news.winona.edu/wp-content/plugins/akismet/_inc/form.js?ver=4.1.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://news.winona.edu/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=8.8.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202034.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.8.1',blog:'32194978',post:'17106',tz:'-5',srv:'news.winona.edu'} ]);
	_stq.push([ 'clickTrackerInit', '32194978', '17106' ]);
</script>
</body>
</html>
