<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="https://news.winona.edu/xmlrpc.php" />

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<script>var et_site_url='https://news.winona.edu';var et_post_id='14199';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><title>This Month in Music &#8211; March 2019 | Winona State University News</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Winona State University News &raquo; Feed" href="https://news.winona.edu/feed/" />
<link rel="alternate" type="application/rss+xml" title="Winona State University News &raquo; Comments Feed" href="https://news.winona.edu/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Winona State University News &raquo; This Month in Music &#8211; March 2019 Comments Feed" href="https://news.winona.edu/14199/this-month-in-music-march-2019/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/news.winona.edu\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.9"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="Divi v.3.13.1" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='rounded-tag-cloud-css'  href='https://news.winona.edu/wp-content/plugins/rounded-tag-cloud/style.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='my-style-css'  href='https://news.winona.edu/wp-content/plugins/cardoza-3d-tag-cloud//public/css/cardoza3dtagcloud.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='irw-widget-css'  href='https://news.winona.edu/wp-content/plugins/dk-new-medias-image-rotator-widget/css/dkirw.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='ts_fab_css-css'  href='https://news.winona.edu/wp-content/plugins/fancier-author-box/css/ts-fab.min.css?ver=1.4' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://news.winona.edu/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='dcwss-css'  href='https://news.winona.edu/wp-content/plugins/wordpress-social-stream/css/dcwss.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://news.winona.edu/wp-includes/css/dashicons.min.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='divi-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,700,800&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='divi-style-css'  href='https://news.winona.edu/wp-content/themes/Divi/style.css?ver=3.13.1' type='text/css' media='all' />
<link rel='stylesheet' id='otw-shortcode-general_foundicons-css'  href='https://news.winona.edu/wp-content/plugins/info-boxes-shortcode-and-widget/include/otw_components/otw_shortcode/css/general_foundicons.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='otw-shortcode-social_foundicons-css'  href='https://news.winona.edu/wp-content/plugins/info-boxes-shortcode-and-widget/include/otw_components/otw_shortcode/css/social_foundicons.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='otw-shortcode-css'  href='https://news.winona.edu/wp-content/plugins/info-boxes-shortcode-and-widget/include/otw_components/otw_shortcode/css/otw_shortcode.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://news.winona.edu/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://news.winona.edu/wp-content/plugins/jetpack/css/jetpack.css?ver=6.8.1' type='text/css' media='all' />
<script type='text/javascript' src='https://news.winona.edu/wp-content/plugins/tag-grouping/grouptags_scripts.js?ver=4.9.9'></script>
<script type='text/javascript' src='https://news.winona.edu/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://news.winona.edu/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://news.winona.edu/wp-content/plugins/cardoza-3d-tag-cloud/jquery.tagcanvas.min.js?ver=4.9.9'></script>
<script type='text/javascript' src='https://news.winona.edu/wp-content/plugins/dk-new-medias-image-rotator-widget/js/jquery.imagesloaded.js?ver=4.9.9'></script>
<script type='text/javascript' src='https://news.winona.edu/wp-content/plugins/dk-new-medias-image-rotator-widget/js/dkirw.js?ver=4.9.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var email_newsletter_widget_scripts = {"ajax_url":"https:\/\/news.winona.edu\/wp-admin\/admin-ajax.php","empty_email":"Please write your Email!","saving":"Saving..."};
/* ]]> */
</script>
<script type='text/javascript' src='https://news.winona.edu/wp-content/plugins/e-newsletter/email-newsletter-files/js/widget_script.js?ver=4'></script>
<script type='text/javascript' src='https://news.winona.edu/wp-content/plugins/fancier-author-box/js/ts-fab.min.js?ver=1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/news.winona.edu\/wp-json\/wordpress-popular-posts\/v1\/popular-posts\/","ID":"14199","token":"8c590167f5","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://news.winona.edu/wp-content/plugins/wordpress-popular-posts/public/js/wpp-4.2.0.min.js?ver=4.2.2'></script>
<script type='text/javascript' src='https://news.winona.edu/wp-content/plugins/wordpress-social-stream/js/jquery.social.stream.wall.1.8.js?ver=4.9.9'></script>
<script type='text/javascript' src='https://news.winona.edu/wp-content/plugins/wordpress-social-stream/js/jquery.social.stream.1.6.2.min.js?ver=4.9.9'></script>
<link rel='https://api.w.org/' href='https://news.winona.edu/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://news.winona.edu/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://news.winona.edu/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Sociology Professor Recognized for Volunteer Service' href='https://news.winona.edu/14160/sociology-professor-recognized-for-volunteer-service/' />
<meta name="generator" content="WordPress 4.9.9" />
<link rel="canonical" href="https://news.winona.edu/14199/this-month-in-music-march-2019/" />
<link rel='shortlink' href='https://wp.me/p2b5nQ-3H1' />
<link rel="alternate" type="application/json+oembed" href="https://news.winona.edu/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnews.winona.edu%2F14199%2Fthis-month-in-music-march-2019%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://news.winona.edu/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnews.winona.edu%2F14199%2Fthis-month-in-music-march-2019%2F&#038;format=xml" />
	<script type="text/javascript">
		$j = jQuery.noConflict();
		$j(document).ready(function() {
			if(!$j('#myCanvas').tagcanvas({
				textColour: '#4B08a1',
				outlineColour: '#ffffff',
				reverse: true,
				depth: 0.8,
				textFont: null,
				weight: true,
				maxSpeed: 0.05
			},'tags')) {
				$j('#myCanvasContainer').hide();
			}
		});
	</script>
	<!-- Custom Styling Social Stream -->
<style type="text/css">
.stream li.dcsns-twitter .section-intro,.filter .f-twitter a:hover, .wall-outer .dcsns-toolbar .filter .f-twitter a.iso-active{background-color:#4ec2dc!important;}.stream li.dcsns-facebook .section-intro,.filter .f-facebook a:hover, .wall-outer .dcsns-toolbar .filter .f-facebook a.iso-active{background-color:#3b5998!important;}.stream li.dcsns-google .section-intro,.filter .f-google a:hover, .wall-outer .dcsns-toolbar .filter .f-google a.iso-active{background-color:#2d2d2d!important;}.stream li.dcsns-rss .section-intro,.filter .f-rss a:hover, .wall-outer .dcsns-toolbar .filter .f-rss a.iso-active{background-color:#FF9800!important;}.stream li.dcsns-flickr .section-intro,.filter .f-flickr a:hover, .wall-outer .dcsns-toolbar .filter .f-flickr a.iso-active{background-color:#f90784!important;}.stream li.dcsns-delicious .section-intro,.filter .f-delicious a:hover, .wall-outer .dcsns-toolbar .filter .f-delicious a.iso-active{background-color:#3271CB!important;}.stream li.dcsns-youtube .section-intro,.filter .f-youtube a:hover, .wall-outer .dcsns-toolbar .filter .f-youtube a.iso-active{background-color:#DF1F1C!important;}.stream li.dcsns-pinterest .section-intro,.filter .f-pinterest a:hover, .wall-outer .dcsns-toolbar .filter .f-pinterest a.iso-active{background-color:#CB2528!important;}.stream li.dcsns-lastfm .section-intro,.filter .f-lastfm a:hover, .wall-outer .dcsns-toolbar .filter .f-lastfm a.iso-active{background-color:#C90E12!important;}.stream li.dcsns-dribbble .section-intro,.filter .f-dribbble a:hover, .wall-outer .dcsns-toolbar .filter .f-dribbble a.iso-active{background-color:#F175A8!important;}.stream li.dcsns-vimeo .section-intro,.filter .f-vimeo a:hover, .wall-outer .dcsns-toolbar .filter .f-vimeo a.iso-active{background-color:#4EBAFF!important;}.stream li.dcsns-stumbleupon .section-intro,.filter .f-stumbleupon a:hover, .wall-outer .dcsns-toolbar .filter .f-stumbleupon a.iso-active{background-color:#EB4924!important;}.stream li.dcsns-deviantart .section-intro,.filter .f-deviantart a:hover, .wall-outer .dcsns-toolbar .filter .f-deviantart a.iso-active{background-color:#607365!important;}.stream li.dcsns-tumblr .section-intro,.filter .f-tumblr a:hover, .wall-outer .dcsns-toolbar .filter .f-tumblr a.iso-active{background-color:#385774!important;}.stream li.dcsns-instagram .section-intro,.filter .f-instagram a:hover, .wall-outer .dcsns-toolbar .filter .f-instagram a.iso-active{background-color:#413A33!important;}.wall-outer .dcsns-toolbar .filter li a {background:#777;}</style>

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0" /><link rel="shortcut icon" href="https://news.winona.edu/wp-content/uploads/sites/14/2018/07/favicon-purple.png" /><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="This Month in Music &#8211; March 2019" />
<meta property="og:url" content="https://news.winona.edu/14199/this-month-in-music-march-2019/" />
<meta property="og:description" content="The Winona State University Department of Music will host a variety of performances throughout the month of March. &nbsp; Here is the list of upcoming events: Symphonic Wind Ensemble’s “Children’s …" />
<meta property="article:published_time" content="2019-03-01T14:37:25+00:00" />
<meta property="article:modified_time" content="2019-03-01T14:37:25+00:00" />
<meta property="og:site_name" content="Winona State University News" />
<meta property="og:image" content="https://news.winona.edu/wp-content/uploads/sites/14/2019/03/WSU-Honor-BAnd.png" />
<meta property="og:image:width" content="1064" />
<meta property="og:image:height" content="696" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="This Month in Music &#8211; March 2019" />
<meta name="twitter:image" content="https://news.winona.edu/wp-content/uploads/sites/14/2019/03/WSU-Honor-BAnd.png?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-WGXQ8FR');</script>
<!-- End Google Tag Manager --><link rel="icon" href="https://news.winona.edu/wp-content/uploads/sites/14/2018/07/favicon-purple-96x75.png" sizes="32x32" />
<link rel="icon" href="https://news.winona.edu/wp-content/uploads/sites/14/2018/07/favicon-purple.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://news.winona.edu/wp-content/uploads/sites/14/2018/07/favicon-purple.png" />
<meta name="msapplication-TileImage" content="https://news.winona.edu/wp-content/uploads/sites/14/2018/07/favicon-purple.png" />
<link rel="stylesheet" id="et-divi-customizer-global-cached-inline-styles" href="https://news.winona.edu/wp-content/cache/et/1/14/global/et-divi-customizer-global-15514791073418.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" /><style type="text/css">/** Mega Menu CSS: fs **/</style>
</head>
<body class="post-template-default single single-post postid-14199 single-format-standard custom-background et_pb_button_helper_class et_fullwidth_nav et_fullwidth_secondary_nav et_fixed_nav et_show_nav et_cover_background et_secondary_nav_enabled et_pb_no_sidebar_vertical_divider et_pb_gutters3 et_primary_nav_dropdown_animation_fade et_secondary_nav_dropdown_animation_fade et_pb_footer_columns4 et_header_style_left et_right_sidebar et_divi_theme et-db et_minified_js et_minified_css">
	<div id="page-container">

					<div id="top-header">
			<div class="container clearfix">

			
				<div id="et-secondary-menu">
				<ul class="et-social-icons">

	<li class="et-social-icon et-social-facebook">
		<a href="https://www.facebook.com/WinonaStateU" class="icon">
			<span>Facebook</span>
		</a>
	</li>
	<li class="et-social-icon et-social-twitter">
		<a href="https://twitter.com/winonastateu" class="icon">
			<span>Twitter</span>
		</a>
	</li>
	<li class="et-social-icon et-social-rss">
		<a href="https://news.winona.edu/feed/" class="icon">
			<span>RSS</span>
		</a>
	</li>

</ul><ul id="et-secondary-nav" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-440"><a href="http://www.winona.edu/">WSU Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-441"><a href="http://blogs.winona.edu/">All Blogs</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-442"><a>Student</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12248"><a href="http://blogs.winona.edu/admissions/">Admissions</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12249"><a href="http://blogs.winona.edu/campus-life">Campus Life</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12250"><a href="http://blogs.winona.edu/wellness">Wellness</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12251"><a href="http://blogs.winona.edu/improving-our-world">Improving Our World</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-12252"><a>News &#038; Social</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-12253"><a href="http://news.winona.edu/">Winona State News</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12254"><a href="http://blogs.winona.edu/social-feed">Social Feed</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12255"><a href="http://blogs.winona.edu/alumni/">Alumni</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12257"><a href="https://academics.winona.edu/">Academics</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12256"><a href="https://academics.winona.edu/business/">College of Business</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-12258"><a href="#">Featured</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12259"><a href="http://blogs.winona.edu/warrior-way/">Warrior Way</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12260"><a href="http://news.winona.edu/insights/">Presidents Insights</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12261"><a href="http://academics.winona.edu/provost">Provost&#8217;s Perspective</a></li>
</ul>
</li>
</ul>				</div> <!-- #et-secondary-menu -->

			</div> <!-- .container -->
		</div> <!-- #top-header -->
		
	
			<header id="main-header" data-height-onload="66">
			<div class="container clearfix et_menu_container">
							<div class="logo_container">
					<span class="logo_helper"></span>
					<a href="https://news.winona.edu/">
						<img src="https://news.winona.edu/wp-content/uploads/sites/14/2018/08/News-Blog-Logo-Nobackground.png" alt="Winona State University News" id="logo" data-height-percentage="54" />
					</a>
				</div>
							<div id="et-top-navigation" data-height="66" data-fixed-height="39">
											<nav id="top-menu-nav">
						<ul id="top-menu" class="nav"><li id="menu-item-12245" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-12245"><a href="https://news.winona.edu/category/wsu-news/">WSU News</a></li>
<li id="menu-item-12246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12246"><a href="https://news.winona.edu/category/featured-post/">News Blog Featured Post</a></li>
<li id="menu-item-12247" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12247"><a href="https://news.winona.edu/category/wsu-r-featured-stories/">Rochester</a></li>
<li id="menu-item-5500" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5500"><a href="http://www.winona.edu/communications/default.asp">University Communications</a></li>
</ul>						</nav>
					
					
					
										<div id="et_top_search">
						<span id="et_search_icon"></span>
					</div>
					
					<div id="et_mobile_nav_menu">
				<div class="mobile_nav closed">
					<span class="select_page">Select Page</span>
					<span class="mobile_menu_bar mobile_menu_bar_toggle"></span>
				</div>
			</div>				</div> <!-- #et-top-navigation -->
			</div> <!-- .container -->
			<div class="et_search_outer">
				<div class="container et_search_form_container">
					<form role="search" method="get" class="et-search-form" action="https://news.winona.edu/">
					<input type="search" class="et-search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:" />					</form>
					<span class="et_close_search_field"></span>
				</div>
			</div>
		</header> <!-- #main-header -->
			<div id="et-main-area">
	
<div id="main-content">
		<div class="container">
		<div id="content-area" class="clearfix">
			<div id="left-area">
											<article id="post-14199" class="et_pb_post post-14199 post type-post status-publish format-standard has-post-thumbnail hentry category-arts-lectures category-events category-twitter category-wsu-news tag-music-department tag-pac tag-WinonaMinnesota tag-winona-state-university tag-wsu">
											<div class="et_post_meta_wrapper">
							<h1 class="entry-title">This Month in Music &#8211; March 2019</h1>

						<p class="post-meta"> by <span class="author vcard"><a href="https://news.winona.edu/author/kjackson/" title="Posts by Kassidy Jackson" rel="author">Kassidy Jackson</a></span> | <span class="published">Mar 1, 2019</span> | <a href="https://news.winona.edu/category/news/arts-lectures/" rel="category tag">Arts &amp; Lectures</a>, <a href="https://news.winona.edu/category/events/" rel="category tag">Events</a>, <a href="https://news.winona.edu/category/twitter/" rel="category tag">Twitter</a>, <a href="https://news.winona.edu/category/wsu-news/" rel="category tag">WSU News</a> | <span class="comments-number"><a href="https://news.winona.edu/14199/this-month-in-music-march-2019/#respond">0 comments</a></span></p>
												</div> <!-- .et_post_meta_wrapper -->
				
					<div class="entry-content">
					<p><a href="https://news.winona.edu/wp-content/uploads/sites/14/2019/03/WSU-Honor-BAnd.png"><img class="aligncenter wp-image-14200 " src="https://news.winona.edu/wp-content/uploads/sites/14/2019/03/WSU-Honor-BAnd-300x196.png" alt="" width="392" height="256" srcset="https://news.winona.edu/wp-content/uploads/sites/14/2019/03/WSU-Honor-BAnd-300x196.png 300w, https://news.winona.edu/wp-content/uploads/sites/14/2019/03/WSU-Honor-BAnd-768x502.png 768w, https://news.winona.edu/wp-content/uploads/sites/14/2019/03/WSU-Honor-BAnd-1024x670.png 1024w, https://news.winona.edu/wp-content/uploads/sites/14/2019/03/WSU-Honor-BAnd.png 1064w" sizes="(max-width: 392px) 100vw, 392px" /></a></p>
<p>The Winona State University Department of Music will host a variety of performances throughout the month of March.</p>
<p>&nbsp;</p>
<p>Here is the list of upcoming events:</p>
<ul>
<li>Symphonic Wind Ensemble’s “Children’s Concert” at 2:00 p.m. Sunday March 3rd in the DuFresne Performing Arts Center (Vivian Fusillo Main Stage Theatre).</li>
</ul>
<p>&nbsp;</p>
<ul>
<li>WSU Choir at 7:00 p.m. Tuesday, March 5th in the Wesley United Methodist Church.</li>
</ul>
<p>&nbsp;</p>
<ul>
<li>Faculty Recital featuring Deanne Mohr at 7:30 p.m. Tuesday, March 26th in the DuFresne Performing Arts Center Recital Hall.</li>
</ul>
<p><strong> </strong></p>
<ul>
<li>Winona Symphony Orchestra featuring Clara Osowski at 7:30 p.m. Saturday, March 30th in the Harriet Johnson Auditorium, Somsen.</li>
</ul>
<p>&nbsp;</p>
<ul>
<li>Music Education Workshop featuring Kathy Thomsen from 8:30 a.m. to 12:30 p.m. March 30th in the DuFresne Performing Arts Center (Room 159).</li>
</ul>
<p>&nbsp;</p>
<p>For more information contact Marybeth Lenhardt at <a href="mailto:mlenhardt@winona.edu">mlenhardt@winona.edu</a></p>
<div id="ts-fab-below" class="ts-fab-wrapper"><span class="screen-reader-text">The following two tabs change content below.</span><ul class="ts-fab-list"><li class="ts-fab-bio-link"><a href="#ts-fab-bio-below">Bio</a></li><li class="ts-fab-latest-posts-link"><a href="#ts-fab-latest-posts-below">Latest Posts</a></li></ul><div class="ts-fab-tabs">
	<div class="ts-fab-tab" id="ts-fab-bio-below">
		<div class="ts-fab-avatar"><img alt='' src='https://blogs.winona.edu/avatar/user-26-96.png' class='avatar avatar-96 photo' height='96' width='96' /><div class="ts-fab-social-links"></div>
		</div>
		
		<div class="ts-fab-text">
			<div class="ts-fab-header"><h4>Kassidy Jackson</h4></div><!-- /.ts-fab-header -->
			<div class="ts-fab-content">Kassidy is a Public Relations major, Advertising minor and Dance minor graduating in 2019 from Rosemount, MN.</div>
		</div>
	</div>
	<div class="ts-fab-tab" id="ts-fab-latest-posts-below">
		<div class="ts-fab-avatar"><img alt='' src='https://blogs.winona.edu/avatar/user-26-96.png' class='avatar avatar-96 photo' height='96' width='96' /><div class="ts-fab-social-links"></div>
		</div>
		<div class="ts-fab-text">
			<div class="ts-fab-header">
				<h4>Latest posts by Kassidy Jackson <span class="latest-see-all">(<a href="https://news.winona.edu/author/kjackson/" rel="nofollow">see all</a>)</span></h4>
			</div>
			<ul class="ts-fab-latest">
				<li>
					<a href="https://news.winona.edu/14199/this-month-in-music-march-2019/">This Month in Music &#8211; March 2019</a><span> - March 1, 2019</span> 
				</li>
				<li>
					<a href="https://news.winona.edu/13930/winona-state-universitys-department-of-theatre-dance-presents-dancescape-2019/">WSU’s Department of Theatre &amp; Dance Presents Dancescape 2019</a><span> - February 5, 2019</span> 
				</li>
				<li>
					<a href="https://news.winona.edu/13779/wsu-hosts-zuzu-african-acrobats/">WSU hosts Zuzu African Acrobats</a><span> - January 16, 2019</span> 
				</li>
		</ul></div>
	</div>
		</div>
	</div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-14199" class="share-facebook sd-button share-icon no-text" href="https://news.winona.edu/14199/this-month-in-music-march-2019/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-14199" class="share-twitter sd-button share-icon no-text" href="https://news.winona.edu/14199/this-month-in-music-march-2019/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-14199" class="share-linkedin sd-button share-icon no-text" href="https://news.winona.edu/14199/this-month-in-music-march-2019/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-14199" class="share-pinterest sd-button share-icon no-text" href="https://news.winona.edu/14199/this-month-in-music-march-2019/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow noopener noreferrer" data-shared="sharing-google-14199" class="share-google-plus-1 sd-button share-icon no-text" href="https://news.winona.edu/14199/this-month-in-music-march-2019/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://news.winona.edu/14199/this-month-in-music-march-2019/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://news.winona.edu/14199/this-month-in-music-march-2019/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div>					</div> <!-- .entry-content -->
					<div class="et_post_meta_wrapper">
					
					
					<!-- You can start editing here. -->

<section id="comment-wrap">
		   <div id="comment-section" class="nocomments">
		  			 <!-- If comments are open, but there are no comments. -->

		  	   </div>
					<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span>Submit a Comment</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/14199/this-month-in-music-march-2019/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://news.winona.edu/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit et_pb_button" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='14199' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="f881889a8f" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="246"/></p>			</form>
			</div><!-- #respond -->
		</section>					</div> <!-- .et_post_meta_wrapper -->
				</article> <!-- .et_pb_post -->

						</div> <!-- #left-area -->

				<div id="sidebar">
		
<div id="wpp-3" class="et_pb_widget popular-posts">
<h4 class="widgettitle">Popular Posts</h4>
<!-- WordPress Popular Posts -->

<ul class="wpp-list wpp-list-with-thumbnails">
<li>
<a href="https://news.winona.edu/older-posts/" title="Older Posts" target="_self"><img src="https://news.winona.edu/wp-content/plugins/wordpress-popular-posts/public/images/no_thumb.jpg" width="75" height="75" alt="Older Posts" class="wpp-thumbnail wpp_def_noPath wpp_featured" /></a>
<a href="https://news.winona.edu/older-posts/" title="Older Posts" class="wpp-post-title" target="_self">Older Posts</a>
</li>
<li>
<a href="https://news.winona.edu/14160/sociology-professor-recognized-for-volunteer-service/" title="Sociology Professor Recognized for Volunteer Service" target="_self"><img src="https://news.winona.edu/wp-content/uploads/sites/14/wordpress-popular-posts/14160-featured-75x75.jpg" width="75" height="75" alt="Sociology Professor Recognized for Volunteer Service" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://news.winona.edu/14160/sociology-professor-recognized-for-volunteer-service/" title="Sociology Professor Recognized for Volunteer Service" class="wpp-post-title" target="_self">Sociology Professor Recognized for Volunteer Service</a>
</li>
<li>
<a href="https://news.winona.edu/14151/social-work-students-give-back-to-the-community/" title="Social Work Students Give Back to the Community" target="_self"><img src="https://news.winona.edu/wp-content/uploads/sites/14/wordpress-popular-posts/14151-featured-75x75.png" width="75" height="75" alt="Social Work Students Give Back to the Community" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://news.winona.edu/14151/social-work-students-give-back-to-the-community/" title="Social Work Students Give Back to the Community" class="wpp-post-title" target="_self">Social Work Students Give Back to the Community</a>
</li>
<li>
<a href="https://news.winona.edu/14163/residence-halls-raise-over-1200-for-toys-for-kids/" title="Residence Halls Raise over $1,200 for Toys for Kids" target="_self"><img src="https://news.winona.edu/wp-content/uploads/sites/14/wordpress-popular-posts/14163-featured-75x75.jpg" width="75" height="75" alt="Residence Halls Raise over $1,200 for Toys for Kids" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://news.winona.edu/14163/residence-halls-raise-over-1200-for-toys-for-kids/" title="Residence Halls Raise over $1,200 for Toys for Kids" class="wpp-post-title" target="_self">Residence Halls Raise over $1,200 for Toys for Kids</a>
</li>
<li>
<a href="https://news.winona.edu/14105/wsu-in-the-news-alum-named-ceo-of-c-h-robinson/" title="WSU In the News – Alum Named CEO of C.H. Robinson" target="_self"><img src="https://news.winona.edu/wp-content/uploads/sites/14/wordpress-popular-posts/14105-featured-75x75.jpg" width="75" height="75" alt="WSU In the News – Alum Named CEO of C.H. Robinson" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://news.winona.edu/14105/wsu-in-the-news-alum-named-ceo-of-c-h-robinson/" title="WSU In the News – Alum Named CEO of C.H. Robinson" class="wpp-post-title" target="_self">WSU In the News – Alum Named CEO of C.H. Robinson</a>
</li>
</ul>

</div> <!-- end .et_pb_widget -->
<div id="search-3" class="et_pb_widget widget_search"><h4 class="widgettitle">Search WSU News</h4><form role="search" method="get" id="searchform" class="searchform" action="https://news.winona.edu/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></div> <!-- end .et_pb_widget --><div id="categories-3" class="et_pb_widget widget_categories"><h4 class="widgettitle">Categories</h4>		<ul>
	<li class="cat-item cat-item-5"><a href="https://news.winona.edu/category/academic-news/" title="News stories about academic programs, faculty and students">Academic News</a>
</li>
	<li class="cat-item cat-item-6"><a href="https://news.winona.edu/category/news/achievements/" >Achievements</a>
</li>
	<li class="cat-item cat-item-7"><a href="https://news.winona.edu/category/news/arts-lectures/" >Arts &amp; Lectures</a>
</li>
	<li class="cat-item cat-item-5259"><a href="https://news.winona.edu/category/blog-slider/" title="This is used to highlight 3 posts in a slider on the blog homepages">Blog Slider</a>
</li>
	<li class="cat-item cat-item-8"><a href="https://news.winona.edu/category/campus-news/" title="Used for stories about campus news in general">Campus News</a>
</li>
	<li class="cat-item cat-item-5317"><a href="https://news.winona.edu/category/commencement/" title="Used for stories about commencement ceremonies. Pair with commencement-profile and/or past-commencement tags.">Commencement</a>
</li>
	<li class="cat-item cat-item-10"><a href="https://news.winona.edu/category/events/" title="Used for stories about events on campus">Events</a>
</li>
	<li class="cat-item cat-item-9"><a href="https://news.winona.edu/category/faculty-staff-news/" title="Used for stories about faculty &amp; staff research, projects, classes and other experiences">Faculty and Staff News</a>
</li>
	<li class="cat-item cat-item-3"><a href="https://news.winona.edu/category/featured-post/" title="used to updated the 6 featured posts on the blog homepage">News Blog Featured Post</a>
</li>
	<li class="cat-item cat-item-11"><a href="https://news.winona.edu/category/philanthropic-news/" >Philanthropic News</a>
</li>
	<li class="cat-item cat-item-5438"><a href="https://news.winona.edu/category/wsu-foundation/power-of-experience/" title="Used for stories related to the Power of Experience campaign">Power of Experience</a>
</li>
	<li class="cat-item cat-item-1711"><a href="https://news.winona.edu/category/wsu-r-featured-stories/" title="Used to feed stories over to the WSU-R website">Rochester</a>
</li>
	<li class="cat-item cat-item-12"><a href="https://news.winona.edu/category/student-news/" title="Used for stories about student research, projects, classes and other campus experiences for students">Student News</a>
</li>
	<li class="cat-item cat-item-1"><a href="https://news.winona.edu/category/news/" >Top Stories</a>
</li>
	<li class="cat-item cat-item-404"><a href="https://news.winona.edu/category/twitter/" title="Used to push stories to the WSU Twitter News account">Twitter</a>
</li>
	<li class="cat-item cat-item-5466"><a href="https://news.winona.edu/category/featured-stories/" title="Used to feed posts into the main Warrior Stories blog image slider">Warrior-Stories-Slider</a>
</li>
	<li class="cat-item cat-item-5437"><a href="https://news.winona.edu/category/wsu-foundation/" title="Used for stories related to WSU Foundation, donor gifts, scholarships and other projects">WSU Foundation</a>
</li>
	<li class="cat-item cat-item-1500"><a href="https://news.winona.edu/category/wsu-news/" title="Used to populate the 10 most recent stories on the News Blog homepage.">WSU News</a>
</li>
		</ul>
</div> <!-- end .et_pb_widget --><div id="blog_subscription-7" class="et_pb_widget jetpack_subscription_widget"><h4 class="widgettitle">Subscribe to Blog via Email</h4>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-7">
				<div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
</div>					<p id="subscribe-email">
						<label id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-7">
							Email Address						</label>
						<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-7" placeholder="Email Address" />
					</p>

					<p id="subscribe-submit">
						<input type="hidden" name="action" value="subscribe" />
						<input type="hidden" name="source" value="https://news.winona.edu/14199/this-month-in-music-march-2019/" />
						<input type="hidden" name="sub-type" value="widget" />
						<input type="hidden" name="redirect_fragment" value="blog_subscription-7" />
												<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" />
					</p>
							</form>

			<script>
			/*
			Custom functionality for safari and IE
			 */
			(function( d ) {
				// In case the placeholder functionality is available we remove labels
				if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
					var label = d.querySelector( 'label[for=subscribe-field-blog_subscription-7]' );
						label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height   = '1px';
						label.style.width    = '1px';
						label.style.overflow = 'hidden';
				}

				// Make sure the email value is filled in before allowing submit
				var form = d.getElementById('subscribe-blog-blog_subscription-7'),
					input = d.getElementById('subscribe-field-blog_subscription-7'),
					handler = function( event ) {
						if ( '' === input.value ) {
							input.focus();

							if ( event.preventDefault ){
								event.preventDefault();
							}

							return false;
						}
					};

				if ( window.addEventListener ) {
					form.addEventListener( 'submit', handler, false );
				} else {
					form.attachEvent( 'onsubmit', handler );
				}
			})( document );
			</script>
				
</div> <!-- end .et_pb_widget --><div id="text-4" class="et_pb_widget widget_text"><h4 class="widgettitle">Campus News Outlets</h4>			<div class="textwidget"><style>#shrink img {
	-webkit-transform: scale(1);
	-webkit-transition-timing-function: ease-out;
	-webkit-transition-duration: 300ms;
}
#shrink img:hover{
	-webkit-transform: scale(.9);
	-webkit-transition-timing-function: ease-out;
	-webkit-transition-duration: 300ms;
}
</style>


<div id="shrink" class="demobox">

<a href="http://www.winonastatewarriors.com/" target="_blank"><img src="https://news.winona.edu/wp-content/uploads/sites/14/2012/07/buttonwarriors-1.png" HEIGHT="35" WIDTH="260" alt="Winona Warriors Athletics"></a>


<a href="http://www.kqal.org/" target="_blank"><img src="https://news.winona.edu/wp-content/uploads/sites/14/2012/07/button1radio.png" HEIGHT="35" WIDTH="260" alt="KQAL 89.5 FM Radio"></a>

<a href="https://blogs.winona.edu/alumni/" target="_blank"><img src="https://news.winona.edu/wp-content/uploads/sites/14/2012/07/button1currents4-1.png" HEIGHT="35" WIDTH="260" alt="Currents: Winona State Magazine"></a>

<a href="https://winonan.org/" target="_blank"><img src="https://news.winona.edu/wp-content/uploads/sites/14/2012/10/winonanbutton.png" HEIGHT="35" WIDTH="260" alt="The Winonan"></a>

</div></div>
		</div> <!-- end .et_pb_widget --><div id="recent-comments-2" class="et_pb_widget widget_recent_comments"><h4 class="widgettitle">Recent Comments</h4><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Emilie Falc</span> on <a href="https://news.winona.edu/13943/wsu-physics-professor-receives-grant-to-further-research/#comment-794502">WSU Physics Professor Receives Grant to Further Research</a></li><li class="recentcomments"><span class="comment-author-link">Nancy Malotke</span> on <a href="https://news.winona.edu/13983/wsu-in-the-news-bill-koutsky-the-benefactor/#comment-794492">WSU In the News &#8211; Bill Koutsky: The Benefactor</a></li><li class="recentcomments"><span class="comment-author-link">Bonnie Zinsli</span> on <a href="https://news.winona.edu/9904/making-connections-katya-hoffman/#comment-792934">Making Connections: Katya Hoffman</a></li><li class="recentcomments"><span class="comment-author-link">Andrea Northam</span> on <a href="https://news.winona.edu/10245/wsu-at-top-of-u-s-news-best-colleges-list-for-minnesota/#comment-791808">WSU At Top of U.S. News Best Colleges List for Minnesota</a></li><li class="recentcomments"><span class="comment-author-link">Andrea Northam</span> on <a href="https://news.winona.edu/12847/wsu-helps-students-apply-for-college/#comment-791807">WSU Helps Students Apply for College</a></li></ul></div> <!-- end .et_pb_widget -->	</div> <!-- end #sidebar -->
		</div> <!-- #content-area -->
	</div> <!-- .container -->
	</div> <!-- #main-content -->


			<footer id="main-footer">
				

		
				<div id="footer-bottom">
					<div class="container clearfix">
				<ul class="et-social-icons">

	<li class="et-social-icon et-social-facebook">
		<a href="https://www.facebook.com/WinonaStateU" class="icon">
			<span>Facebook</span>
		</a>
	</li>
	<li class="et-social-icon et-social-twitter">
		<a href="https://twitter.com/winonastateu" class="icon">
			<span>Twitter</span>
		</a>
	</li>
	<li class="et-social-icon et-social-rss">
		<a href="https://news.winona.edu/feed/" class="icon">
			<span>RSS</span>
		</a>
	</li>

</ul><p id="footer-info">Designed by <a href="http://www.elegantthemes.com" title="Premium WordPress Themes">Elegant Themes</a> | Powered by <a href="http://www.wordpress.org">WordPress</a></p>					</div>	<!-- .container -->
				</div>
			</footer> <!-- #main-footer -->
		</div> <!-- #et-main-area -->


	</div> <!-- #page-container -->

		<div style="display:none">
	<div class="grofile-hash-map-64bf5c426d0f52af2e708d567be21b66">
	</div>
	</div>
	<script type="text/javascript">
		var et_animation_data = [];
	</script>
	
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/news.winona.edu\/14199\/this-month-in-music-march-2019\/":14199};
	</script>
							<div id="sharing_email" style="display: none;">
		<form action="/14199/this-month-in-music-march-2019/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://news.winona.edu/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WGXQ8FR"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --><script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201909'></script>
<script type='text/javascript' src='https://news.winona.edu/wp-includes/js/comment-reply.min.js?ver=4.9.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var DIVI = {"item_count":"%d Item","items_count":"%d Items"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"https:\/\/news.winona.edu\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/news.winona.edu\/wp-content\/themes\/Divi\/images","builder_images_uri":"https:\/\/news.winona.edu\/wp-content\/themes\/Divi\/includes\/builder\/images","et_frontend_nonce":"ab0983bab3","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"c9fbd1fa66","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","is_builder_plugin_used":"","ignore_waypoints":"no","is_divi_theme_used":"1","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"14199","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":""};
var et_pb_box_shadow_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://news.winona.edu/wp-content/themes/Divi/js/custom.min.js?ver=3.13.1'></script>
<script type='text/javascript' src='https://news.winona.edu/wp-content/themes/Divi/core/admin/js/common.js?ver=3.13.1'></script>
<script type='text/javascript' src='https://news.winona.edu/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var megamenu = {"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='https://news.winona.edu/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=2.5.3.2'></script>
<script type='text/javascript' src='https://news.winona.edu/wp-includes/js/wp-embed.min.js?ver=4.9.9'></script>
<script async="async" type='text/javascript' src='https://news.winona.edu/wp-content/plugins/akismet/_inc/form.js?ver=4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://news.winona.edu/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=6.8.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201909.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.8.1',blog:'32194978',post:'14199',tz:'-6',srv:'news.winona.edu'} ]);
	_stq.push([ 'clickTrackerInit', '32194978', '14199' ]);
</script>
</body>
</html>
