<!DOCTYPE html>
<html lang="en-US">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>Steven Blue Named CEO in Residence at WSU</title>

<link rel="stylesheet" href="https://news.winona.edu/wp-content/themes/news/style.css" type="text/css" media="all" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://news.winona.edu/xmlrpc.php" />

<meta name="generator" content="WordPress 4.9.2" />
<meta name="template" content="News 0.3" />
<meta name="robots" content="index,follow" />
<meta name="author" content="Alex Carter" />
<meta name="copyright" content="Copyright (c) January 2018" />
<meta name="revised" content="Thursday, January 18th, 2018, 1:34 pm" />
<meta name="description" content="Winona State University College of Business announces Steven L. Blue, President &amp; CEO of Miller Ingenuity, as its first CEO in Residence." />
<meta name="keywords" content="College of Business,President &amp; CEO Miller Ingenuity, Miller Ingenuity,Mastering the Art of Success,Engagement Center,  Somsen Hall,Exclusive Workshop,7 Values of Ingenuity™,Innovational Potential™, Winona Minnesota, Winona State University,WSU" />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Winona State University News &raquo; Feed" href="https://news.winona.edu/feed/" />
<link rel="alternate" type="application/rss+xml" title="Winona State University News &raquo; Comments Feed" href="https://news.winona.edu/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Winona State University News &raquo; Steven Blue Named CEO in Residence at WSU Comments Feed" href="https://news.winona.edu/10858/steven-blue-named-ceo-in-residence-at-wsu/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/news.winona.edu\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='rounded-tag-cloud-css'  href='https://news.winona.edu/wp-content/plugins/rounded-tag-cloud/style.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='A5-framework-css'  href='https://news.winona.edu/a5-framework-frontend.css/?ver=1.0%20beta%2020160408%20AFPW' type='text/css' media='all' />
<link rel='stylesheet' id='my-style-css'  href='https://news.winona.edu/wp-content/plugins/cardoza-3d-tag-cloud//public/css/cardoza3dtagcloud.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='irw-widget-css'  href='https://news.winona.edu/wp-content/plugins/dk-new-medias-image-rotator-widget/css/dkirw.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='ts_fab_css-css'  href='https://news.winona.edu/wp-content/plugins/fancier-author-box/css/ts-fab.min.css?ver=1.4' type='text/css' media='all' />
<link rel='stylesheet' id='gglcptch-css'  href='https://news.winona.edu/wp-content/plugins/google-captcha/css/gglcptch.css?ver=1.33' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://news.winona.edu/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.0.13' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='https://news.winona.edu/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://news.winona.edu/wp-includes/css/dashicons.min.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='otw-shortcode-general_foundicons-css'  href='https://news.winona.edu/wp-content/plugins/info-boxes-shortcode-and-widget/include/otw_components/otw_shortcode/css/general_foundicons.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='otw-shortcode-social_foundicons-css'  href='https://news.winona.edu/wp-content/plugins/info-boxes-shortcode-and-widget/include/otw_components/otw_shortcode/css/social_foundicons.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='otw-shortcode-css'  href='https://news.winona.edu/wp-content/plugins/info-boxes-shortcode-and-widget/include/otw_components/otw_shortcode/css/otw_shortcode.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://news.winona.edu/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://news.winona.edu/wp-content/plugins/jetpack/css/jetpack.css?ver=5.7' type='text/css' media='all' />
<script type='text/javascript' src='https://news.winona.edu/wp-content/plugins/tag-grouping/grouptags_scripts.js?ver=4.9.2'></script>
<script type='text/javascript' src='https://news.winona.edu/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://news.winona.edu/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://news.winona.edu/wp-content/plugins/cardoza-3d-tag-cloud/jquery.tagcanvas.min.js?ver=4.9.2'></script>
<script type='text/javascript' src='https://news.winona.edu/wp-content/plugins/dk-new-medias-image-rotator-widget/js/jquery.imagesloaded.js?ver=4.9.2'></script>
<script type='text/javascript' src='https://news.winona.edu/wp-content/plugins/dk-new-medias-image-rotator-widget/js/dkirw.js?ver=4.9.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var email_newsletter_widget_scripts = {"ajax_url":"https:\/\/news.winona.edu\/wp-admin\/admin-ajax.php","empty_email":"Please write your Email!","saving":"Saving..."};
/* ]]> */
</script>
<script type='text/javascript' src='https://news.winona.edu/wp-content/plugins/e-newsletter/email-newsletter-files/js/widget_script.js?ver=4'></script>
<script type='text/javascript' src='https://news.winona.edu/wp-content/plugins/fancier-author-box/js/ts-fab.min.js?ver=1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"","sampling_rate":"100","ajax_url":"https:\/\/news.winona.edu\/wp-admin\/admin-ajax.php","action":"update_views_ajax","ID":"10858","token":"1400dc99bc"};
/* ]]> */
</script>
<script type='text/javascript' src='https://news.winona.edu/wp-content/plugins/wordpress-popular-posts/public/js/wpp.js?ver=4.0.13'></script>
<link rel='https://api.w.org/' href='https://news.winona.edu/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://news.winona.edu/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://news.winona.edu/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='WSU-R Graduate Nursing Awarded Grant to Expand Advanced Practice' href='https://news.winona.edu/10803/graduate-nursing-awarded-grant-to-expand-advanced-practice/' />
<link rel="canonical" href="https://news.winona.edu/10858/steven-blue-named-ceo-in-residence-at-wsu/" />
<link rel='shortlink' href='https://wp.me/p2b5nQ-2P8' />
<link rel="alternate" type="application/json+oembed" href="https://news.winona.edu/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnews.winona.edu%2F10858%2Fsteven-blue-named-ceo-in-residence-at-wsu%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://news.winona.edu/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnews.winona.edu%2F10858%2Fsteven-blue-named-ceo-in-residence-at-wsu%2F&#038;format=xml" />
	<script type="text/javascript">
		$j = jQuery.noConflict();
		$j(document).ready(function() {
			if(!$j('#myCanvas').tagcanvas({
				textColour: '#4B08a1',
				outlineColour: '#ffffff',
				reverse: true,
				depth: 0.8,
				textFont: null,
				weight: true,
				maxSpeed: 0.05
			},'tags')) {
				$j('#myCanvasContainer').hide();
			}
		});
	</script>
	
            <script>
                (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
                (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
                m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
                })(window,document,'script','//www.google-analytics.com/analytics.js','gaplusu');

                
                                    gaplusu('create', 'UA-11109459-76', 'auto', {'name': 'single'});

                                        
                    gaplusu('single.send', 'pageview');
                            </script>

		
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Steven Blue Named CEO in Residence at WSU" />
<meta property="og:url" content="https://news.winona.edu/10858/steven-blue-named-ceo-in-residence-at-wsu/" />
<meta property="og:description" content="Winona State University College of Business announces Steven L. Blue, President &amp; CEO of Miller Ingenuity, as its first CEO in Residence. Blue will begin his official duties Jan. 24 with a rece…" />
<meta property="article:published_time" content="2018-01-18T19:34:00+00:00" />
<meta property="article:modified_time" content="2018-01-18T19:34:00+00:00" />
<meta property="og:site_name" content="Winona State University News" />
<meta property="og:image" content="https://news.winona.edu/wp-content/uploads/sites/14/2018/01/Steven-L.-Blue.png" />
<meta property="og:image:width" content="560" />
<meta property="og:image:height" content="788" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Steven Blue Named CEO in Residence at WSU" />
<meta name="twitter:image" content="https://news.winona.edu/wp-content/uploads/sites/14/2018/01/Steven-L.-Blue.png?w=640" />
<meta name="twitter:card" content="summary_large_image" />
			<style type="text/css" id="wp-custom-css">
				/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/
a {
	color: #4B08A1;
	text-decoration: none;
}

.category-section .entry-title a {
	color: #4B08A1;
}

.breadcrumbs a {
	font-weight: bold;
	color: #4B08A1;
}

.byline a {
	color: #4B08A1;
}

#sidebar-primary a, #sidebar-secondary a {
	color: #4B08A1;
}

#more-articles .entry-title a, .archive .entry-title a, .search .entry-title a, .page-template-popular .entry-title a {
	color: #4B08A1;
}

#header {
	overflow: hidden;
	height: 155px;
	background: url(https://news.winona.edu/wp-content/uploads/sites/14/2016/10/bg-header.png) repeat-x 0 -38px;
}

#site-title {
	float: left;
	margin: 5px 0 0;
	font: normal normal normal 0/0 Arial, Georgia, Times, 'Times New Roman', serif;
	background: url(https://news.winona.edu/wp-content/uploads/sites/14/2016/10/logo.png) no-repeat 0 10px;
	width: 980px;
	height: 140px;
}

#menu-primary {
	height: 69px;
	background: url(https://news.winona.edu/wp-content/uploads/sites/14/2016/10/bg-header-purple.png) repeat-x 0 -193px;
}

#menu-primary div.menu {
	float: left;
	width: 980px;
	background: url(https://news.winona.edu/wp-content/uploads/sites/14/2016/10/bg-menu-primary-item-y.png) repeat-y;
}

#menu-primary li a {
	padding: 18px 22px 18px 20px;
	font: normal normal normal 16px/16px Arial, Verdana, sans-serif;
	text-decoration: none;
	color: #fff;
}

#menu-primary li {
	background: url(https://news.winona.edu/wp-content/uploads/sites/14/2016/10/bg-menu-primary-item-y.png) repeat-y right top;
}

#feature {
	float: left;
	width: 980px;
	height: 588px;
	background: #111 url(images/feature.png) repeat-x;
	overflow: hidden;
	display: none;
}

#submit {
	background: #ccc;
}			</style>
		<style type="text/css">/** Mega Menu CSS: fs **/</style>

</head>

<body class="wordpress ltr en_US parent-theme multisite blog-14 y2018 m01 d18 h23 thursday logged-out singular singular-post singular-post-10858">

	
	<div id="body-container">

		
		
		<div id="header">

			
			<div class="wrap">

				<div id="site-title"><a href="https://news.winona.edu" title="Winona State University News" rel="home"><span>Winona State University News</span></a></div>
				
				
			</div><!-- .wrap -->

			
		</div><!-- #header -->

		
		
	<div id="menu-primary" class="menu-container">

		<div class="wrap">

			
			<div class="menu"><ul id="menu-primary-items" class=""><li id="menu-item-4567" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-4567"><a href="http://news.winona.edu">WSU News | Center</a></li>
<li id="menu-item-11" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11"><a href="http://www.winona.edu">WSU Home Page</a></li>
<li id="menu-item-5500" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5500"><a href="http://www.winona.edu/communications/default.asp">University Communications</a></li>
<li id="menu-item-13" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13"><a title="WSU Update" href="http://www.winona.edu/communications/wsuupdate.asp">WSU Update</a></li>
<li id="menu-item-14" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14"><a href="http://www.winona.edu/communications/mediaresources.asp">Media Resources</a></li>
</ul></div>
			
		</div>

	</div><!-- #menu-primary .menu-container -->


		
		<div id="container">

			<div class="wrap">

			
			<div class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb"><span class="trail-before">Browsing: <span class="sep">/</span></span> <span class="trail-begin"><a href="https://news.winona.edu" title="Winona State University News" rel="home" class="trail-begin">Home</a></span> <span class="sep">/</span> <span class="trail-end">Steven Blue Named CEO in Residence at WSU</span></div><!--singular-->
	
	<div id="content">

		
		<div class="hfeed">

			
				
					
					<div id="post-10858" class="hentry post publish post-1 odd author-acarter category-events category-news category-twitter category-wsu-news post_tag-7-values-of-ingenuity post_tag-college-of-business post_tag-engagement-center post_tag-exclusive-workshop post_tag-innovational-potential post_tag-mastering-the-art-of-success post_tag-miller-ingenuity post_tag-somsen-hall post_tag-steven-blue post_tag-WinonaMinnesota post_tag-winona-state-university post_tag-wsu">

						
						<div class="entry-utility"><a class="print-link hide-if-no-js" href="#">Print</a> <a class="email-link" href="mailto:?subject=%5BWinona+State+University+News%5DSteven+Blue+Named+CEO+in+Residence+at+WSU&amp;body=Check+out+this+post%3A+https%3A%2F%2Fnews.winona.edu%2F10858%2Fsteven-blue-named-ceo-in-residence-at-wsu%2F">Email</a> <a class="tips shortlink hide-if-no-js" rel="#shortlink-10858" title="Shortlink for &#039;Steven Blue Named CEO in Residence at WSU&#039;">Shortlink</a> <div id="shortlink-10858" class="tip hide"><input type="text" value="https://wp.me/p2b5nQ-2P8" onclick="this.focus(); this.select();" /></div></div>
						<h1 class="entry-title"><a href="https://news.winona.edu/10858/steven-blue-named-ceo-in-residence-at-wsu/" title="Steven Blue Named CEO in Residence at WSU" rel="bookmark">Steven Blue Named CEO in Residence at WSU</a></h1>
						<div class="byline">By <span class="author vcard"><a class="url fn n" href="https://news.winona.edu/author/acarter/" title="Alex Carter">Alex Carter</a></span> on <abbr class="published" title="Thursday, January 18th, 2018, 1:34 pm">January 18, 2018</abbr> <span class="category"><span class="before"> in </span><a href="https://news.winona.edu/category/news/events/" rel="tag">Events</a>, <a href="https://news.winona.edu/category/news/" rel="tag">Top Stories</a>, <a href="https://news.winona.edu/category/twitter/" rel="tag">Twitter</a>, <a href="https://news.winona.edu/category/wsu-news/" rel="tag">WSU News</a></span> </div>
						<div class="entry-content">
							<p><a href="https://news.winona.edu/wp-content/uploads/sites/14/2018/01/Steven-L.-Blue.png"><img class="alignleft wp-image-10859 size-medium" style="font-family: -apple-system, BlinkMacSystemFont, 'Segoe UI', Roboto, Oxygen-Sans, Ubuntu, Cantarell, 'Helvetica Neue', sans-serif" src="https://news.winona.edu/wp-content/uploads/sites/14/2018/01/Steven-L.-Blue-213x300.png" alt="" width="213" height="300" srcset="https://news.winona.edu/wp-content/uploads/sites/14/2018/01/Steven-L.-Blue-213x300.png 213w, https://news.winona.edu/wp-content/uploads/sites/14/2018/01/Steven-L.-Blue.png 560w" sizes="(max-width: 213px) 100vw, 213px" /></a>Winona State University College of Business announces Steven L. Blue, President &amp; CEO of Miller Ingenuity, as its first CEO in Residence.</p>
<p>Blue will begin his official duties Jan. 24 with a reception and public presentation on his recent co-authored book, <em>Mastering the Art of Success</em>. The reception will begin at 6 p.m., followed by the presentation at 7 p.m. Both events are open to the public and will take place in the Engagement Center, first floor Somsen Hall. As part of his role as CEO in Residence, Blue will also conduct an exclusive workshop about <em>Mastering the Art of Success</em> for College of Business students<em> </em>earlier that day.</p>
<p>“Serving as the first CEO in Residence for Winona State’s College of Business is a great honor,” said Blue. “I look forward to working with the students and faculty at WSU, and mentoring a new generation of business leaders.”</p>
<p>Blue is an internationally-recognized expert on leading change and business transformation, showing companies how to double and even quadruple growth. Because of his regular appearances on FOX,<em>BusinessWeek</em>, <em>Forbes</em>, <em>The Huffington Post</em>, <em>Entrepreneur Magazine</em>,<em>AMA</em>, <em>Europe Business Review</em>, <em>The Adam Carolla Show</em> and <em>The Wall Street Journal</em>, many media outlets refer to him as one of America’s Leading Mid-Market CEOs.</p>
<p>Blue holds a bachelor’s degree from the State University of New York and an MBA from Regis University. Blue’s <strong>7 Values of Ingenuity&#x2122;</strong> is the preeminent system to exponentially growing a business. His <strong>Innovational Potential&#x2122;</strong> offers a roadmap on how any company can ignite its creativity and innovation capability.</p>
<p>Blue is also the author of four highly-acclaimed books including the best seller <em>Mastering the Art of Success</em>, co-authored by Jack Canfield. His books focus on the secrets of the corporate world and providing insight to executives, leaders, and entrepreneurs.</p>
<p>“We are extremely fortunate to have an internationally renowned CEO and prolific author and leadership expert serve as our first ever CEO in Residence,” said Hamid Akbari, dean of the WSU College of Business. “In this role, Mr. Blue will conduct workshops, hold monthly office hours with students, and regularly meet with student clubs and faculty members. His example will undoubtedly inspire our students to greatness.”</p>
<p>For more information, contact Christine Nestor at CNestor@milleringenuity.com or Kimberly Vogen at  kvogen@winona.edu.</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<div id="ts-fab-below" class="ts-fab-wrapper"><span class="screen-reader-text">The following two tabs change content below.</span><ul class="ts-fab-list"><li class="ts-fab-bio-link"><a href="#ts-fab-bio-below">Bio</a></li><li class="ts-fab-latest-posts-link"><a href="#ts-fab-latest-posts-below">Latest Posts</a></li></ul><div class="ts-fab-tabs">
	<div class="ts-fab-tab" id="ts-fab-bio-below">
		<div class="ts-fab-avatar"><img alt='' src='https://blogs.winona.edu/avatar/user-93-96.png' class='avatar avatar-96 photo' height='96' width='96' /><div class="ts-fab-social-links"></div>
		</div>
		
		<div class="ts-fab-text">
			<div class="ts-fab-header"><h4>Alex Carter</h4></div><!-- /.ts-fab-header -->
			<div class="ts-fab-content">Alex Carter is a Public Relations major with a minor in Marketing who graduates in 2018. She is from Argyle, WI.</div>
		</div>
	</div>
	<div class="ts-fab-tab" id="ts-fab-latest-posts-below">
		<div class="ts-fab-avatar"><img alt='' src='https://blogs.winona.edu/avatar/user-93-96.png' class='avatar avatar-96 photo' height='96' width='96' /><div class="ts-fab-social-links"></div>
		</div>
		<div class="ts-fab-text">
			<div class="ts-fab-header">
				<h4>Latest posts by Alex Carter <span class="latest-see-all">(<a href="https://news.winona.edu/author/acarter/" rel="nofollow">see all</a>)</span></h4>
			</div>
			<ul class="ts-fab-latest">
				<li>
					<a href="https://news.winona.edu/10858/steven-blue-named-ceo-in-residence-at-wsu/">Steven Blue Named CEO in Residence at WSU</a><span> - January 18, 2018</span> 
				</li>
				<li>
					<a href="https://news.winona.edu/10707/dinithi-devaadithiya-a-guarantee-of-success/">Dinithi DevaAdithiya: A Guarantee of Success</a><span> - December 8, 2017</span> 
				</li>
				<li>
					<a href="https://news.winona.edu/10638/janak-singh-sethi-passion-and-persistence/">Janak Singh-Sethi: Passion and Persistence</a><span> - December 6, 2017</span> 
				</li>
		</ul></div>
	</div>
		</div>
	</div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-10858" class="share-facebook sd-button share-icon no-text" href="https://news.winona.edu/10858/steven-blue-named-ceo-in-residence-at-wsu/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-10858" class="share-twitter sd-button share-icon no-text" href="https://news.winona.edu/10858/steven-blue-named-ceo-in-residence-at-wsu/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-10858" class="share-linkedin sd-button share-icon no-text" href="https://news.winona.edu/10858/steven-blue-named-ceo-in-residence-at-wsu/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-10858" class="share-pinterest sd-button share-icon no-text" href="https://news.winona.edu/10858/steven-blue-named-ceo-in-residence-at-wsu/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-10858" class="share-google-plus-1 sd-button share-icon no-text" href="https://news.winona.edu/10858/steven-blue-named-ceo-in-residence-at-wsu/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="https://news.winona.edu/10858/steven-blue-named-ceo-in-residence-at-wsu/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="https://news.winona.edu/10858/steven-blue-named-ceo-in-residence-at-wsu/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div>													</div><!-- .entry-content -->

						<div class="entry-meta"><span class="share">Share this on:</span> <a href="http://www.mixx.com" onclick="window.location='http://www.mixx.com/submit?page_url='+window.location; return false;">Mixx</a> <a href="http://delicious.com/save" onclick="window.open('http://delicious.com/save?v=5&amp;noui&amp;jump=close&amp;url='+encodeURIComponent('https://news.winona.edu/10858/steven-blue-named-ceo-in-residence-at-wsu/')+'&amp;title='+encodeURIComponent('Steven Blue Named CEO in Residence at WSU'),'delicious', 'toolbar=no,width=550,height=550'); return false;">Delicious</a> <a href="http://digg.com/submit?phase=2&#038;url=https%3A%2F%2Fnews.winona.edu%2F10858%2Fsteven-blue-named-ceo-in-residence-at-wsu%2F&#038;title=Steven+Blue+Named+CEO+in+Residence+at+WSU" title="Digg this entry">Digg</a> <a href="http://facebook.com/sharer.php?u=https%3A%2F%2Fnews.winona.edu%2F10858%2Fsteven-blue-named-ceo-in-residence-at-wsu%2F&#038;t=Steven+Blue+Named+CEO+in+Residence+at+WSU" title="Share this entry on Facebook">Facebook</a> <a href="http://twitter.com/home?status=Currently+reading+https%3A%2F%2Fwp.me%2Fp2b5nQ-2P8" title="Share this entry on Twitter">Twitter</a></div>
						
					</div><!-- .hentry -->

					<div class="entry-tags"><span class="post_tag"><a href="https://news.winona.edu/tag/7-values-of-ingenuity/" rel="tag"><span>7 Values of Ingenuity™</span></a><a href="https://news.winona.edu/tag/college-of-business/" rel="tag"><span>College of Business</span></a><a href="https://news.winona.edu/tag/engagement-center/" rel="tag"><span>Engagement Center</span></a><a href="https://news.winona.edu/tag/exclusive-workshop/" rel="tag"><span>Exclusive Workshop</span></a><a href="https://news.winona.edu/tag/innovational-potential/" rel="tag"><span>Innovational Potential™</span></a><a href="https://news.winona.edu/tag/mastering-the-art-of-success/" rel="tag"><span>Mastering the Art of Success</span></a><a href="https://news.winona.edu/tag/miller-ingenuity/" rel="tag"><span>Miller Ingenuity</span></a><a href="https://news.winona.edu/tag/somsen-hall/" rel="tag"><span>Somsen Hall</span></a><a href="https://news.winona.edu/tag/steven-blue/" rel="tag"><span>Steven Blue</span></a><a href="https://news.winona.edu/tag/Winona%20Minnesota/" rel="tag"><span>Winona Minnesota</span></a><a href="https://news.winona.edu/tag/winona-state-university/" rel="tag"><span>Winona State University</span></a><a href="https://news.winona.edu/tag/wsu/" rel="tag"><span>WSU</span></a></span></div>
					
	
	<div id="sidebar-after-singular" class="sidebar utility">

		<div class="ui-tabs">

			<div class="ui-tabs-wrap">

				<ul class="ui-tabs-nav">
					<li><a href="#singular-post-tabs-1">Related Stories</a></li>
					<li><a href="#singular-post-tabs-2">Most Popular</a></li>
				</ul><!-- .ui-tabs-nav -->

				<div id="singular-post-tabs-1" class="ui-tabs-panel">

					
					
					
						<ul class="alignleft">

						
							
							<li><a href="https://news.winona.edu/10858/steven-blue-named-ceo-in-residence-at-wsu/" title="Steven Blue Named CEO in Residence at WSU">Steven Blue Named CEO in Residence at WSU</a></li>
						
							
							<li><a href="https://news.winona.edu/10803/graduate-nursing-awarded-grant-to-expand-advanced-practice/" title="WSU-R Graduate Nursing Awarded Grant to Expand Advanced Practice">WSU-R Graduate Nursing Awarded Grant to Expand Advanced Practice</a></li>
						
							
							<li><a href="https://blogs.winona.edu/blog/winona-state-university-rochester-wsu-r-and-destination-medical-center-dmc-host-information-technology-it-open-house-jan-16th/" title="Winona State University – Rochester (WSU-R) and Destination Medical Center (DMC) host Information Technology (IT) Open House Jan. 16th">Winona State University – Rochester (WSU-R) and Destination Medical Center (DMC) host Information Technology (IT) Open House Jan. 16th</a></li>
						
															</ul><ul class="alignright">
							
							<li><a href="https://news.winona.edu/10796/winona-state-university-rochester-wsu-r-and-rochester-area-chamber-of-commerce-to-host-business-leadership-and-education-open-house-jan-18th/" title="Winona State University – Rochester (WSU-R) and Rochester Area Chamber of Commerce to host Business, Leadership, and Education Open House Jan. 18th">Winona State University – Rochester (WSU-R) and Rochester Area Chamber of Commerce to host Business, Leadership, and Education Open House Jan. 18th</a></li>
						
							
							<li><a href="https://news.winona.edu/10721/locust-named-associate-vice-president-for-inclusion-diversity/" title="Locust Named Associate Vice President for Inclusion &amp; Diversity">Locust Named Associate Vice President for Inclusion &amp; Diversity</a></li>
						
							
							<li><a href="https://news.winona.edu/10707/dinithi-devaadithiya-a-guarantee-of-success/" title="Dinithi DevaAdithiya: A Guarantee of Success">Dinithi DevaAdithiya: A Guarantee of Success</a></li>
						
						</ul>

					
				</div><!-- #singular-post-tabs-1 .ui-tabs-panel -->

				<div id="singular-post-tabs-2" class="ui-tabs-panel">

					
					
					
						<ul class="alignleft">

						
							
							<li><a href="https://news.winona.edu/4064/tablets-at-wsu/" title="Tablets at WSU">Tablets at WSU</a></li>
						
							
							<li><a href="https://news.winona.edu/5608/carl-white-trauma-to-triumph/" title="Carl White: Trauma to Triumph">Carl White: Trauma to Triumph</a></li>
						
							
							<li><a href="https://news.winona.edu/4343/wsu-ranks-second-in-minnesota/" title="WSU Ranks Second in Minnesota">WSU Ranks Second in Minnesota</a></li>
						
															</ul><ul class="alignright">
							
							<li><a href="https://news.winona.edu/4615/celebrate-homecoming-2013/" title="Celebrate Homecoming 2013">Celebrate Homecoming 2013</a></li>
						
							
							<li><a href="https://news.winona.edu/4209/a-decade-on-top/" title="A Decade On Top">A Decade On Top</a></li>
						
							
							<li><a href="https://news.winona.edu/3790/commencement-viewing-options/" title="Commencement Viewing Options">Commencement Viewing Options</a></li>
						
						</ul>

					
				</div><!-- #singular-post-tabs-2 .ui-tabs-panel -->

			</div><!-- .ui-tabs-wrap -->

		</div><!-- .ui-tabs -->

	</div><!-- #sidebar-singular -->


					
					
<div id="comments-template">

	<div class="comments-wrap">

		<div id="comments">

			
			
		
		</div><!-- #comments -->

			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/10858/steven-blue-named-ceo-in-residence-at-wsu/#respond" style="display:none;">Click here to cancel reply.</a></small></h3>			<form action="https://news.winona.edu/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="form-textarea req"><label for="comment">Comment</label><textarea name="comment" id="comment" cols="60" rows="10"></textarea></p><p class="form-author req"><label for="author">Name <span class="required">*</span> </label> <input type="text" class="text-input" name="author" id="author" value="" size="40" /></p>
<p class="form-email req"><label for="email">Email <span class="required">*</span> </label> <input type="text" class="text-input" name="email" id="email" value="" size="40" /></p>
<p class="form-url"><label for="url">Website</label><input type="text" class="text-input" name="url" id="url" value="" size="40" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit" /> <input type='hidden' name='comment_post_ID' value='10858' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="74db0fc1fe" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="190"/></p>			</form>
			</div><!-- #respond -->
	
	</div><!-- .comments-wrap -->

</div><!-- #comments-template -->
				
			
		</div><!-- .hfeed -->

		
		
	
		<div class="loop-nav navigation-links">
			<a href="https://news.winona.edu/10803/graduate-nursing-awarded-grant-to-expand-advanced-practice/" rel="prev"><span class="previous">&larr; Previous</span></a>					</div><!-- .navigation-links -->

	
	</div><!-- #content -->

	
			
	<div id="sidebar-primary" class="sidebar aside">

		
		
<!-- WordPress Popular Posts Plugin [W] [weekly] [avg] [regular] [PID] -->

<div id="wpp-2" class="widget popular-posts widget-popular-posts"><div class="widget-wrap widget-inside">
<h3 class="widget-title">Popular Posts</h3>
<ul class="wpp-list wpp-list-with-thumbnails">
<li>
<a href="https://news.winona.edu/10803/graduate-nursing-awarded-grant-to-expand-advanced-practice/" title="WSU-R Graduate Nursing Awarded Grant to Expand Advanced Practice" target="_self"><img src="https://news.winona.edu/wp-content/uploads/sites/14/wordpress-popular-posts/10803-featured-30x30.jpg" width="30" height="30" alt="WSU-R Graduate Nursing Awarded Grant to Expand Advanced Practice" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://news.winona.edu/10803/graduate-nursing-awarded-grant-to-expand-advanced-practice/" title="WSU-R Graduate Nursing Awarded Grant to Expand Advanced Practice" class="wpp-post-title" target="_self">WSU-R Graduate Nursing Awarded Grant to Expand Advanced Practice</a>
</li>
<li class="current">
<a  title="Steven Blue Named CEO in Residence at WSU" target="_self"><img src="https://news.winona.edu/wp-content/uploads/sites/14/wordpress-popular-posts/10858-featured-30x30.png" width="30" height="30" alt="Steven Blue Named CEO in Residence at WSU" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a  title="Steven Blue Named CEO in Residence at WSU" class="wpp-post-title" target="_self">Steven Blue Named CEO in Residence at WSU</a>
</li>
<li>
<a href="https://news.winona.edu/10707/dinithi-devaadithiya-a-guarantee-of-success/" title="Dinithi DevaAdithiya: A Guarantee of Success" target="_self"><img src="https://news.winona.edu/wp-content/uploads/sites/14/wordpress-popular-posts/10707-featured-30x30.png" width="30" height="30" alt="Dinithi DevaAdithiya: A Guarantee of Success" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://news.winona.edu/10707/dinithi-devaadithiya-a-guarantee-of-success/" title="Dinithi DevaAdithiya: A Guarantee of Success" class="wpp-post-title" target="_self">Dinithi DevaAdithiya: A Guarantee of Success</a>
</li>
<li>
<a href="https://news.winona.edu/10796/winona-state-university-rochester-wsu-r-and-rochester-area-chamber-of-commerce-to-host-business-leadership-and-education-open-house-jan-18th/" title="Winona State University – Rochester (WSU-R) and Rochester Area Chamber of Commerce to host Business, Leadership, and Education Open House Jan. 18th" target="_self"><img src="https://news.winona.edu/wp-content/plugins/wordpress-popular-posts/public/images/no_thumb.jpg" width="30" height="30" alt="Winona State University – Rochester (WSU-R) and Rochester Area Chamber of Commerce to host Business, Leadership, and Education Open House Jan. 18th" class="wpp-thumbnail wpp_def_noPath wpp_featured" /></a>
<a href="https://news.winona.edu/10796/winona-state-university-rochester-wsu-r-and-rochester-area-chamber-of-commerce-to-host-business-leadership-and-education-open-house-jan-18th/" title="Winona State University – Rochester (WSU-R) and Rochester Area Chamber of Commerce to host Business, Leadership, and Education Open House Jan. 18th" class="wpp-post-title" target="_self">Winona State University – Rochester (WSU-R) and Rochester Area Chamber of Commerce to host Business, Leadership, and Education Open House Jan. 18th</a>
</li>
<li>
<a href="https://news.winona.edu/10721/locust-named-associate-vice-president-for-inclusion-diversity/" title="Locust Named Associate Vice President for Inclusion &amp; Diversity" target="_self"><img src="https://news.winona.edu/wp-content/uploads/sites/14/wordpress-popular-posts/10721-featured-30x30.jpg" width="30" height="30" alt="Locust Named Associate Vice President for Inclusion &amp; Diversity" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://news.winona.edu/10721/locust-named-associate-vice-president-for-inclusion-diversity/" title="Locust Named Associate Vice President for Inclusion &amp; Diversity" class="wpp-post-title" target="_self">Locust Named Associate Vice President for Inclusion &amp; Diversity</a>
</li>
</ul>

</div></div>
<div id="hybrid-search-2" class="widget search widget-search"><div class="widget-wrap widget-inside"><h3 class="widget-title">Search WSU News</h3><form method="get" class="search-form" id="search-formhybrid-search" action="https://news.winona.edu/"><div><input class="search-text" type="text" name="s" id="search-texthybrid-search" value="" onfocus="if(this.value==this.defaultValue)this.value='';" onblur="if(this.value=='')this.value=this.defaultValue;" /></div></form></div></div><div id="hybrid-categories-2" class="widget categories widget-categories"><div class="widget-wrap widget-inside"><h3 class="widget-title">Categories</h3><ul class="xoxo categories"><li class="cat-item cat-item-3"><a href="https://news.winona.edu/category/featured-stories/" >Featured Stories</a></li><li class="cat-item cat-item-1711"><a href="https://news.winona.edu/category/wsu-r-featured-stories/" >Rochester</a></li><li class="cat-item cat-item-5"><a href="https://news.winona.edu/category/news/academic-news/" >Academic News</a></li><li class="cat-item cat-item-6"><a href="https://news.winona.edu/category/news/achievements/" >Achievements</a></li><li class="cat-item cat-item-7"><a href="https://news.winona.edu/category/news/arts-lectures/" >Arts &amp; Lectures</a></li><li class="cat-item cat-item-8"><a href="https://news.winona.edu/category/news/campus-news/" >Campus News</a></li><li class="cat-item cat-item-10"><a href="https://news.winona.edu/category/news/events/" >Events</a></li><li class="cat-item cat-item-9"><a href="https://news.winona.edu/category/news/facultystaff-news/" >Faculty/Staff News</a></li><li class="cat-item cat-item-11"><a href="https://news.winona.edu/category/news/philanthropic-news/" >Philanthropic News</a></li><li class="cat-item cat-item-12"><a href="https://news.winona.edu/category/news/student-news/" >Student News</a></li></ul><!-- .xoxo .categories --></div></div><div id="text-3" class="widget widget_text widget-widget_text"><div class="widget-wrap widget-inside"><h3 class="widget-title">Follow Us</h3>			<div class="textwidget"><style>#shrink img {
	-webkit-transform: scale(1);
	-webkit-transition-timing-function: ease-out;
	-webkit-transition-duration: 300ms;
}
#shrink img:hover{
	-webkit-transform: scale(.9);
	-webkit-transition-timing-function: ease-out;
	-webkit-transition-duration: 300ms;
}
</style>


<div id="shrink" class="demobox">
<a href="https://www.facebook.com/WinonaStateU?rf=109542772404635" target="_blank"><img src="https://news.winona.edu/wp-content/uploads/sites/14/2012/07/social1.png" HEIGHT="48" WIDTH="48" alt="Social Media: Facebook"></a> 

<a href="https://twitter.com/WinonaStateNews" target="_blank"><img src="https://news.winona.edu/wp-content/uploads/sites/14/2012/07/social2.png" HEIGHT="48" WIDTH="48" alt="Social Media: Twitter"></a>

<a href="https://www.youtube.com/user/WinonaU" target="_blank"><img src="https://news.winona.edu/wp-content/uploads/sites/14/2012/07/social7.png" HEIGHT="48" WIDTH="48" alt="Social Media: YouTube"></a> 

<a href="https://news.winona.edu/feed/" target="_blank"><img src="https://news.winona.edu/wp-content/uploads/sites/14/2012/07/social10.png" HEIGHT="48" WIDTH="48"
alt="RSS feed for Winona State News"></a> 

<a href="https://www.winona.edu/socialmedia.asp" target="_blank"><img src="https://news.winona.edu/wp-content/uploads/sites/14/2012/07/social6.png" HEIGHT="48" WIDTH="48"
alt="Social Media @ WSU"></a> 



</div></div>
		</div></div><div id="hybrid-archives-2" class="widget archives widget-archives"><div class="widget-wrap widget-inside"><h3 class="widget-title">Archives</h3><p><select name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'><option value="">Select Month</option><option value='https://news.winona.edu/date/2018/01/'> January 2018 </option><option value='https://news.winona.edu/date/2017/12/'> December 2017 </option><option value='https://news.winona.edu/date/2017/11/'> November 2017 </option><option value='https://news.winona.edu/date/2017/10/'> October 2017 </option><option value='https://news.winona.edu/date/2017/09/'> September 2017 </option><option value='https://news.winona.edu/date/2017/08/'> August 2017 </option><option value='https://news.winona.edu/date/2017/07/'> July 2017 </option><option value='https://news.winona.edu/date/2017/06/'> June 2017 </option><option value='https://news.winona.edu/date/2017/05/'> May 2017 </option><option value='https://news.winona.edu/date/2017/04/'> April 2017 </option><option value='https://news.winona.edu/date/2017/03/'> March 2017 </option><option value='https://news.winona.edu/date/2017/02/'> February 2017 </option></select></p></div></div><div id="blog_subscription-7" class="widget jetpack_subscription_widget widget-jetpack_subscription_widget"><div class="widget-wrap widget-inside"><h3 class="widget-title">Subscribe to Blog via Email</h3>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-7">
				<div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
</div>					<p id="subscribe-email">
						<label id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-7">
							Email Address						</label>
						<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-7" placeholder="Email Address" />
					</p>

					<p id="subscribe-submit">
						<input type="hidden" name="action" value="subscribe" />
						<input type="hidden" name="source" value="https://news.winona.edu/10858/steven-blue-named-ceo-in-residence-at-wsu/" />
						<input type="hidden" name="sub-type" value="widget" />
						<input type="hidden" name="redirect_fragment" value="blog_subscription-7" />
												<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" />
					</p>
							</form>

			<script>
			/*
			Custom functionality for safari and IE
			 */
			(function( d ) {
				// In case the placeholder functionality is available we remove labels
				if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
					var label = d.querySelector( 'label[for=subscribe-field-blog_subscription-7]' );
						label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height   = '1px';
						label.style.width    = '1px';
						label.style.overflow = 'hidden';
				}

				// Make sure the email value is filled in before allowing submit
				var form = d.getElementById('subscribe-blog-blog_subscription-7'),
					input = d.getElementById('subscribe-field-blog_subscription-7'),
					handler = function( event ) {
						if ( '' === input.value ) {
							input.focus();

							if ( event.preventDefault ){
								event.preventDefault();
							}

							return false;
						}
					};

				if ( window.addEventListener ) {
					form.addEventListener( 'submit', handler, false );
				} else {
					form.attachEvent( 'onsubmit', handler );
				}
			})( document );
			</script>
				
</div></div><div id="text-4" class="widget widget_text widget-widget_text"><div class="widget-wrap widget-inside"><h3 class="widget-title">Campus News Outlets</h3>			<div class="textwidget"><style>#shrink img {
	-webkit-transform: scale(1);
	-webkit-transition-timing-function: ease-out;
	-webkit-transition-duration: 300ms;
}
#shrink img:hover{
	-webkit-transform: scale(.9);
	-webkit-transition-timing-function: ease-out;
	-webkit-transition-duration: 300ms;
}
</style>


<div id="shrink" class="demobox">

<a href="http://www.winonastatewarriors.com/" target="_blank"><img src="https://news.winona.edu/wp-content/uploads/sites/14/2012/07/buttonwarriors-1.png" HEIGHT="35" WIDTH="260" alt="Winona Warriors Athletics"></a>


<a href="http://www.kqal.org/" target="_blank"><img src="https://news.winona.edu/wp-content/uploads/sites/14/2012/07/button1radio.png" HEIGHT="35" WIDTH="260" alt="KQAL 89.5 FM Radio"></a>

<a href="https://currents.winonastateu.com/" target="_blank"><img src="https://news.winona.edu/wp-content/uploads/sites/14/2012/07/button1currents4-1.png" HEIGHT="35" WIDTH="260" alt="The Currents: Winona State Magazine"></a>

<a href="https://thewinonan.winonastateu.com/" target="_blank"><img src="https://news.winona.edu/wp-content/uploads/sites/14/2012/10/winonanbutton.png" HEIGHT="35" WIDTH="260" alt="The Winonan"></a>

</div></div>
		</div></div><div id="recent-comments-2" class="widget widget_recent_comments widget-widget_recent_comments"><div class="widget-wrap widget-inside"><h3 class="widget-title">Recent Comments</h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link"><a href='http://blogs.winona.edu/res-life/2017/08/31/the-warrior-game-day-checklist/' rel='external nofollow' class='url'>The Warrior Game Day Checklist | Residential Life</a></span> on <a href="https://news.winona.edu/10173/new-warrior-game-day-experience/#comment-772967">New Warrior Game Day Experience</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://blogs.winona.edu/improving-our-world/2017/08/30/creating-community-with-a-seed/' rel='external nofollow' class='url'>Creating Community with a SEED | Improving Our World</a></span> on <a href="https://news.winona.edu/10161/seeds-of-learning-wsu-plants-community-garden/#comment-772916">SEEDs of Learning: WSU Plants Community Garden</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://blogs.winona.edu/improving-our-world/2017/08/30/creating-community-with-a-seed/' rel='external nofollow' class='url'>Creating Community with a SEED | Improving Our World</a></span> on <a href="https://news.winona.edu/10164/staying-green-wsus-green-fee-funds-projects/#comment-772915">Staying Green: WSU’s Green Fee Funds Projects</a></li><li class="recentcomments"><span class="comment-author-link">Andrea Northam</span> on <a href="https://news.winona.edu/10091/wsu-hosts-bus-trip-to-lynx-game/#comment-772114">WSU Hosts Bus Trip to Lynx Game</a></li><li class="recentcomments"><span class="comment-author-link">Conway, Elton</span> on <a href="https://news.winona.edu/10091/wsu-hosts-bus-trip-to-lynx-game/#comment-772113">WSU Hosts Bus Trip to Lynx Game</a></li></ul></div></div>
		
	</div><!-- #sidebar-primary .aside -->


			
			
			</div><!-- .wrap -->

		</div><!-- #container -->

		
		
		<div id="footer">

			
			
			<div class="wrap">

				<div class="footer-content">
					<p class="copyright">Copyright &#169; 2018 <a class="site-link" href="https://news.winona.edu" title="Winona State University News" rel="home"><span>Winona State University News</span></a>.</p>				</div><!-- .footer-content -->

				
			</div><!-- .wrap -->

			
		</div><!-- #footer -->

		
	</div><!-- #body-container -->

			<div style="display:none">
	<div class="grofile-hash-map-cedb29bf2f2fa0fb7bade599c9df5e9e">
	</div>
	</div>
<script type="text/javascript">/* <![CDATA[ */ jQuery(document).ready( function() { jQuery.post( "https://news.winona.edu/wp-admin/admin-ajax.php", { action : "entry_views", _ajax_nonce : "22ad64e884", post_id : 10858 } ); } ); /* ]]> */</script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/news.winona.edu\/10858\/steven-blue-named-ceo-in-residence-at-wsu\/":10858};
	</script>
			<div id="sharing_email" style="display: none;">
		<form action="/10858/steven-blue-named-ceo-in-residence-at-wsu/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://news.winona.edu/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201803'></script>
<script type='text/javascript' src='https://news.winona.edu/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://news.winona.edu/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://news.winona.edu/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://news.winona.edu/wp-content/themes/news/js/news-theme.js?ver=20120825'></script>
<script type='text/javascript' src='https://news.winona.edu/wp-includes/js/comment-reply.min.js?ver=4.9.2'></script>
<script type='text/javascript' src='https://news.winona.edu/wp-content/themes/news/library/js/drop-downs.js?ver=20110920'></script>
<script type='text/javascript' src='https://news.winona.edu/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var megamenu = {"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='https://news.winona.edu/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=2.4'></script>
<script type='text/javascript' src='https://news.winona.edu/wp-includes/js/wp-embed.min.js?ver=4.9.2'></script>
<script async="async" type='text/javascript' src='https://news.winona.edu/wp-content/plugins/akismet/_inc/form.js?ver=4.0.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://news.winona.edu/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=5.7'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201803.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.7',blog:'32194978',post:'10858',tz:'-6',srv:'news.winona.edu'} ]);
	_stq.push([ 'clickTrackerInit', '32194978', '10858' ]);
</script>

</body>
</html>