<!DOCTYPE html>
<html lang="en-US">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>Building Bridges Between Academia &#038; Industry</title>

<link rel="stylesheet" href="http://news.winona.edu/wp-content/themes/news/style.css" type="text/css" media="all" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://news.winona.edu/xmlrpc.php" />

<meta name="generator" content="WordPress 4.7.4" />
<meta name="template" content="News 0.3" />
<meta name="robots" content="index,follow" />
<meta name="author" content="Andrea Northam" />
<meta name="copyright" content="Copyright (c) May 2017" />
<meta name="revised" content="Thursday, May 11th, 2017, 2:03 pm" />
<meta name="description" content="Winona State University College of Business will host the third annual New Directions in IT Conference May 17-19. " />
<meta name="keywords" content="College of Business, New Directions in IT, Agile/DevOps, cybersecurity, data analytics, high speed internet access, Tom O&#039;Neil, The Nerdery, Charles Bez, Forrester Research, legislators, K-12, higher education, Fastenal, Federated Insurance, HBC, Mayo Clinic, IBM - Rochester, J.R. Watkins, Advance IT Minnesota, Pat Paulson, Management Information Systems" />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Winona State University News &raquo; Feed" href="http://news.winona.edu/feed/" />
<link rel="alternate" type="application/rss+xml" title="Winona State University News &raquo; Comments Feed" href="http://news.winona.edu/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Winona State University News &raquo; Building Bridges Between Academia &amp; Industry Comments Feed" href="http://news.winona.edu/9987/building-bridges-between-academia-industry/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/news.winona.edu\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='rounded-tag-cloud-css'  href='http://news.winona.edu/wp-content/plugins/rounded-tag-cloud/style.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='A5-framework-css'  href='http://news.winona.edu/a5-framework-frontend.css/?ver=1.0%20beta%2020160408%20AFPW' type='text/css' media='all' />
<link rel='stylesheet' id='my-style-css'  href='http://news.winona.edu/wp-content/plugins/cardoza-3d-tag-cloud//public/css/cardoza3dtagcloud.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='main-style-css'  href='http://news.winona.edu/wp-content/plugins/category-post-list-widget/css/main.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='irw-widget-css'  href='http://news.winona.edu/wp-content/plugins/dk-new-medias-image-rotator-widget/css/dkirw.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='ts_fab_css-css'  href='http://news.winona.edu/wp-content/plugins/fancier-author-box/css/ts-fab.min.css?ver=1.4' type='text/css' media='all' />
<link rel='stylesheet' id='ghosttagscss-css'  href='http://news.winona.edu/wp-content/plugins/ghost-tags/ghost-tags.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='http://news.winona.edu/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://news.winona.edu/wp-includes/css/dashicons.min.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css'  href='http://news.winona.edu/wp-content/plugins/wordpress-popular-posts/style/wpp.css?ver=3.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='otw-shortcode-general_foundicons-css'  href='http://news.winona.edu/wp-content/plugins/info-boxes-shortcode-and-widget//include/otw_components/otw_shortcode/css/general_foundicons.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='otw-shortcode-social_foundicons-css'  href='http://news.winona.edu/wp-content/plugins/info-boxes-shortcode-and-widget//include/otw_components/otw_shortcode/css/social_foundicons.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='otw-shortcode-css'  href='http://news.winona.edu/wp-content/plugins/info-boxes-shortcode-and-widget//include/otw_components/otw_shortcode/css/otw_shortcode.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://news.winona.edu/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://news.winona.edu/wp-content/plugins/jetpack/css/jetpack.css?ver=4.9' type='text/css' media='all' />
<script type='text/javascript' src='http://news.winona.edu/wp-content/plugins/tag-grouping/grouptags_scripts.js?ver=4.7.4'></script>
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js'></script>
<script type='text/javascript'>try{jQuery.noConflict();}catch(e){};</script>
<script type='text/javascript' src='http://news.winona.edu/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://news.winona.edu/wp-content/plugins/cardoza-3d-tag-cloud/jquery.tagcanvas.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://news.winona.edu/wp-content/plugins/category-post-list-widget/js/jquery.cycle.all.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://news.winona.edu/wp-content/plugins/dk-new-medias-image-rotator-widget/js/jquery.imagesloaded.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://news.winona.edu/wp-content/plugins/dk-new-medias-image-rotator-widget/js/dkirw.js?ver=4.7.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var email_newsletter_widget_scripts = {"ajax_url":"http:\/\/news.winona.edu\/wp-admin\/admin-ajax.php","empty_email":"Please write your Email!","saving":"Saving..."};
/* ]]> */
</script>
<script type='text/javascript' src='http://news.winona.edu/wp-content/plugins/e-newsletter/email-newsletter-files/js/widget_script.js?ver=4'></script>
<script type='text/javascript' src='http://news.winona.edu/wp-content/plugins/fancier-author-box/js/ts-fab.min.js?ver=1.4'></script>
<script type='text/javascript' src='http://news.winona.edu/wp-content/plugins/ghost-tags/ghost-tags.js?ver=4.7.4'></script>
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/jquery-ui.min.js'></script>
<link rel='https://api.w.org/' href='http://news.winona.edu/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://news.winona.edu/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://news.winona.edu/wp-includes/wlwmanifest.xml" /> 
<link rel="canonical" href="http://news.winona.edu/9987/building-bridges-between-academia-industry/" />
<link rel='shortlink' href='http://wp.me/p2b5nQ-2B5' />
<link rel="alternate" type="application/json+oembed" href="http://news.winona.edu/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnews.winona.edu%2F9987%2Fbuilding-bridges-between-academia-industry%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://news.winona.edu/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnews.winona.edu%2F9987%2Fbuilding-bridges-between-academia-industry%2F&#038;format=xml" />
	<script type="text/javascript">
		$j = jQuery.noConflict();
		$j(document).ready(function() {
			if(!$j('#myCanvas').tagcanvas({
				textColour: '#4B08a1',
				outlineColour: '#ffffff',
				reverse: true,
				depth: 0.8,
				textFont: null,
				weight: true,
				maxSpeed: 0.05
			},'tags')) {
				$j('#myCanvasContainer').hide();
			}
		});
	</script>
	
<link rel='dns-prefetch' href='//v0.wordpress.com'>
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
						<!-- WordPress Popular Posts v3.3.4 -->
				<script type="text/javascript">

					var sampling_active = 0;
					var sampling_rate   = 100;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						/* Create XMLHttpRequest object and set variables */
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'http://news.winona.edu/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=487b76fb90&wpp_id=9987';
						/* Set request method and target URL */
						xhr.open( "POST", url, true );
						/* Set request header */
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						/* Hook into onreadystatechange */
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						/* Send request */
						xhr.send( params );

					}

				</script>
				<!-- End WordPress Popular Posts v3.3.4 -->
				
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Building Bridges Between Academia &amp; Industry" />
<meta property="og:url" content="http://news.winona.edu/9987/building-bridges-between-academia-industry/" />
<meta property="og:description" content="Winona State University College of Business will host the third annual New Directions in IT Conference May 17-19. The theme for this year&#8217;s conference is Building Bridges Between Academia &amp;am…" />
<meta property="article:published_time" content="2017-05-11T16:40:28+00:00" />
<meta property="article:modified_time" content="2017-05-11T19:03:17+00:00" />
<meta property="og:site_name" content="Winona State University News" />
<meta property="og:image" content="http://news.winona.edu/wp-content/uploads/sites/14/2017/05/DSC_7907.jpg" />
<meta property="og:image:width" content="533" />
<meta property="og:image:height" content="533" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="http://news.winona.edu/wp-content/uploads/sites/14/2017/05/DSC_7907.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
			<style type="text/css" id="wp-custom-css">
				/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/
a {
	color: #4B08A1;
	text-decoration: none;
}

.category-section .entry-title a {
	color: #4B08A1;
}

.breadcrumbs a {
	font-weight: bold;
	color: #4B08A1;
}

.byline a {
	color: #4B08A1;
}

#sidebar-primary a, #sidebar-secondary a {
	color: #4B08A1;
}

#more-articles .entry-title a, .archive .entry-title a, .search .entry-title a, .page-template-popular .entry-title a {
	color: #4B08A1;
}

#header {
	overflow: hidden;
	height: 155px;
	background: url(http://news.winona.edu/wp-content/uploads/sites/14/2016/10/bg-header.png) repeat-x 0 -38px;
}

#site-title {
	float: left;
	margin: 5px 0 0;
	font: normal normal normal 0/0 Arial, Georgia, Times, 'Times New Roman', serif;
	background: url(http://news.winona.edu/wp-content/uploads/sites/14/2016/10/logo.png) no-repeat 0 10px;
	width: 980px;
	height: 140px;
}

#menu-primary {
	height: 69px;
	background: url(http://news.winona.edu/wp-content/uploads/sites/14/2016/10/bg-header-purple.png) repeat-x 0 -193px;
}

#menu-primary div.menu {
	float: left;
	width: 980px;
	background: url(http://news.winona.edu/wp-content/uploads/sites/14/2016/10/bg-menu-primary-item-y.png) repeat-y;
}

#menu-primary li a {
	padding: 18px 22px 18px 20px;
	font: normal normal normal 16px/16px Arial, Verdana, sans-serif;
	text-decoration: none;
	color: #fff;
}

#menu-primary li {
	background: url(http://news.winona.edu/wp-content/uploads/sites/14/2016/10/bg-menu-primary-item-y.png) repeat-y right top;
}

#feature {
	float: left;
	width: 980px;
	height: 588px;
	background: #111 url(images/feature.png) repeat-x;
	overflow: hidden;
	display: none;
}

#submit {
	background: #ccc;
}			</style>
		<style type="text/css">/** Mega Menu CSS Disabled **/</style>

</head>

<body class="wordpress ltr en_US parent-theme multisite blog-14 y2017 m05 d13 h21 saturday logged-out singular singular-post singular-post-9987">

	
	<div id="body-container">

		
		
		<div id="header">

			
			<div class="wrap">

				<div id="site-title"><a href="http://news.winona.edu" title="Winona State University News" rel="home"><span>Winona State University News</span></a></div>
				
				
			</div><!-- .wrap -->

			
		</div><!-- #header -->

		
		
	<div id="menu-primary" class="menu-container">

		<div class="wrap">

			
			<div class="menu"><ul id="menu-primary-items" class=""><li id="menu-item-4567" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-4567"><a href="http://news.winona.edu">WSU News | Center</a></li>
<li id="menu-item-11" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11"><a href="http://www.winona.edu">WSU Home Page</a></li>
<li id="menu-item-5500" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5500"><a href="http://www.winona.edu/communications/default.asp">University Communications</a></li>
<li id="menu-item-13" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13"><a title="WSU Update" href="http://www.winona.edu/communications/wsuupdate.asp">WSU Update</a></li>
<li id="menu-item-14" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14"><a href="http://www.winona.edu/communications/mediaresources.asp">Media Resources</a></li>
</ul></div>
			
		</div>

	</div><!-- #menu-primary .menu-container -->


		
		<div id="container">

			<div class="wrap">

			
			<div class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb"><span class="trail-before">Browsing: <span class="sep">/</span></span> <span class="trail-begin"><a href="http://news.winona.edu" title="Winona State University News" rel="home" class="trail-begin">Home</a></span> <span class="sep">/</span> <span class="trail-end">Building Bridges Between Academia &amp; Industry</span></div>
	
	<div id="content">

		
		<div class="hfeed">

			
				
					
					<div id="post-9987" class="hentry post publish post-1 odd author-andrea-northam category-events category-twitter category-wsu-news post_tag-advance-it-minnesota post_tag-agiledevops post_tag-charles-bez post_tag-college-of-business post_tag-cybersecurity post_tag-data-analytics post_tag-fastenal post_tag-federated-insurance post_tag-forrester-research post_tag-hbc post_tag-high-speed-internet-access post_tag-higher-education post_tag-ibm-rochester post_tag-j-r-watkins post_tag-k-12 post_tag-legislators post_tag-management-information-systems post_tag-mayo-clinic post_tag-new-directions-in-it post_tag-pat-paulson post_tag-the-nerdery post_tag-tom-oneil post_tag-WinonaMinnesota post_tag-winona-state-university post_tag-wsu">

						
						<div class="entry-utility"><a class="print-link hide-if-no-js" href="#">Print</a> <a class="email-link" href="mailto:?subject=%5BWinona+State+University+News%5DBuilding+Bridges+Between+Academia+%26amp%3B+Industry&amp;body=Check+out+this+post%3A+http%3A%2F%2Fnews.winona.edu%2F9987%2Fbuilding-bridges-between-academia-industry%2F">Email</a> <a class="tips shortlink hide-if-no-js" rel="#shortlink-9987" title="Shortlink for &#039;Building Bridges Between Academia &amp; Industry&#039;">Shortlink</a> <div id="shortlink-9987" class="tip hide"><input type="text" value="http://wp.me/p2b5nQ-2B5" onclick="this.focus(); this.select();" /></div></div>
						<h1 class="entry-title"><a href="http://news.winona.edu/9987/building-bridges-between-academia-industry/" title="Building Bridges Between Academia &amp; Industry" rel="bookmark">Building Bridges Between Academia &amp; Industry</a></h1>
						<div class="byline">By <span class="author vcard"><a class="url fn n" href="http://news.winona.edu/author/andrea-northam/" title="Andrea Northam">Andrea Northam</a></span> on <abbr class="published" title="Thursday, May 11th, 2017, 11:40 am">May 11, 2017</abbr> <span class="category"><span class="before"> in </span><a href="http://news.winona.edu/category/news/events/" rel="tag">Events</a>, <a href="http://news.winona.edu/category/twitter/" rel="tag">Twitter</a>, <a href="http://news.winona.edu/category/wsu-news/" rel="tag">WSU News</a></span> </div>
						<div class="entry-content">
							<p><img class="alignnone size-medium wp-image-9988" src="http://news.winona.edu/wp-content/uploads/sites/14/2017/05/DSC_7907-300x300.jpg" alt="COB-IT-Conference" width="300" height="300" srcset="http://news.winona.edu/wp-content/uploads/sites/14/2017/05/DSC_7907-300x300.jpg 300w, http://news.winona.edu/wp-content/uploads/sites/14/2017/05/DSC_7907.jpg 533w" sizes="(max-width: 300px) 100vw, 300px" /></p>
<p>Winona State University College of Business will host the third annual New Directions in IT Conference May 17-19.</p>
<p>The theme for this year&#8217;s conference is Building Bridges Between Academia &amp; Industry. The conference will explore emerging employer and student needs, with focus on Agile/DevOps, cybersecurity, data analytics and the importance of high speed internet access to businesses, society and our education system.</p>
<p>Keynote speakers include Tom O&#8217;Neil, CEO at The Nerdery, and Charles Betz, Principal Analyst for Enterprise Service Management and Digital Operational Excellence with Forrester Research.</p>
<p>Panel discussions will include a former legislator, K-12 leaders, and professionals from higher education, Fastenal, Federated Insurance, HBC, Mayo Clinic, IBM &#8211; Rochester, J.R. Watkins, and more.</p>
<p>The conference is sponsored by Advance IT Minnesota and the WSU College of Business.</p>
<p>For more information or to register online visit <a href="https://mnscu.rschooltoday.com/public/costoption/class_id/11871/public/1/sp/">https://mnscu.rschooltoday.com/public/costoption/class_id/11871/public/1/sp/</a>  or contact Pat Paulson, WSU Professor of Management Information Systems, at 507-457-5581, <a href="mailto:ppaulson@winona.edu">ppaulson@winona.edu</a>.</p>
<div id="ts-fab-below" class="ts-fab-wrapper"><span class="screen-reader-text">The following two tabs change content below.</span><ul class="ts-fab-list"><li class="ts-fab-bio-link"><a href="#ts-fab-bio-below">Bio</a></li><li class="ts-fab-latest-posts-link"><a href="#ts-fab-latest-posts-below">Latest Posts</a></li></ul><div class="ts-fab-tabs">
	<div class="ts-fab-tab" id="ts-fab-bio-below">
		<div class="ts-fab-avatar"><img alt='' src='http://0.gravatar.com/avatar/223e60aba8b1efc0d98e18959eade39f?s=96&amp;d=http%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D96&amp;r=G' class='avatar avatar-96 photo' height='96' width='96' /><div class="ts-fab-social-links"></div>
		</div>
		
		<div class="ts-fab-text">
			<div class="ts-fab-header"><h4>Andrea Northam</h4></div><!-- /.ts-fab-header -->
			<div class="ts-fab-content"></div>
		</div>
	</div>
	<div class="ts-fab-tab" id="ts-fab-latest-posts-below">
		<div class="ts-fab-avatar"><img alt='' src='http://0.gravatar.com/avatar/223e60aba8b1efc0d98e18959eade39f?s=96&amp;d=http%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D96&amp;r=G' class='avatar avatar-96 photo' height='96' width='96' /><div class="ts-fab-social-links"></div>
		</div>
		<div class="ts-fab-text">
			<div class="ts-fab-header">
				<h4>Latest posts by Andrea Northam <span class="latest-see-all">(<a href="http://news.winona.edu/author/andrea-northam/" rel="nofollow">see all</a>)</span></h4>
			</div>
			<ul class="ts-fab-latest">
				<li>
					<a href="http://news.winona.edu/9987/building-bridges-between-academia-industry/">Building Bridges Between Academia &amp; Industry</a><span> - May 11, 2017</span> 
				</li>
				<li>
					<a href="http://news.winona.edu/9729/wsu-hosts-the-naked-i-self-defined/">WSU Hosts The Naked I: Self-Defined</a><span> - March 9, 2017</span> 
				</li>
				<li>
					<a href="http://news.winona.edu/9618/wsu-rochester-hosts-ribbon-cutting-for-downtown-location/">WSU-Rochester Hosts Ribbon Cutting for Downtown Location</a><span> - February 7, 2017</span> 
				</li>
		</ul></div>
	</div>
		</div>
	</div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-9987" class="share-facebook sd-button share-icon no-text" href="http://news.winona.edu/9987/building-bridges-between-academia-industry/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-9987" class="share-twitter sd-button share-icon no-text" href="http://news.winona.edu/9987/building-bridges-between-academia-industry/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-9987" class="share-linkedin sd-button share-icon no-text" href="http://news.winona.edu/9987/building-bridges-between-academia-industry/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-9987" class="share-pinterest sd-button share-icon no-text" href="http://news.winona.edu/9987/building-bridges-between-academia-industry/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-9987" class="share-google-plus-1 sd-button share-icon no-text" href="http://news.winona.edu/9987/building-bridges-between-academia-industry/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://news.winona.edu/9987/building-bridges-between-academia-industry/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="http://news.winona.edu/9987/building-bridges-between-academia-industry/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div>													</div><!-- .entry-content -->

						<div class="entry-meta"><span class="share">Share this on:</span> <a href="http://www.mixx.com" onclick="window.location='http://www.mixx.com/submit?page_url='+window.location; return false;">Mixx</a> <a href="http://delicious.com/save" onclick="window.open('http://delicious.com/save?v=5&amp;noui&amp;jump=close&amp;url='+encodeURIComponent('http://news.winona.edu/9987/building-bridges-between-academia-industry/')+'&amp;title='+encodeURIComponent('Building Bridges Between Academia &amp; Industry'),'delicious', 'toolbar=no,width=550,height=550'); return false;">Delicious</a> <a href="http://digg.com/submit?phase=2&#038;url=http%3A%2F%2Fnews.winona.edu%2F9987%2Fbuilding-bridges-between-academia-industry%2F&#038;title=Building+Bridges+Between+Academia+%26amp%3B+Industry" title="Digg this entry">Digg</a> <a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fnews.winona.edu%2F9987%2Fbuilding-bridges-between-academia-industry%2F&#038;t=Building+Bridges+Between+Academia+%26amp%3B+Industry" title="Share this entry on Facebook">Facebook</a> <a href="http://twitter.com/home?status=Currently+reading+http%3A%2F%2Fwp.me%2Fp2b5nQ-2B5" title="Share this entry on Twitter">Twitter</a></div>
						
					</div><!-- .hentry -->

					<div class="entry-tags"><span class="post_tag"><a href="http://news.winona.edu/tag/advance-it-minnesota/" rel="tag"><span>Advance IT Minnesota</span></a><a href="http://news.winona.edu/tag/agiledevops/" rel="tag"><span>Agile/DevOps</span></a><a href="http://news.winona.edu/tag/charles-bez/" rel="tag"><span>Charles Bez</span></a><a href="http://news.winona.edu/tag/college-of-business/" rel="tag"><span>College of Business</span></a><a href="http://news.winona.edu/tag/cybersecurity/" rel="tag"><span>cybersecurity</span></a><a href="http://news.winona.edu/tag/data-analytics/" rel="tag"><span>data analytics</span></a><a href="http://news.winona.edu/tag/fastenal/" rel="tag"><span>Fastenal</span></a><a href="http://news.winona.edu/tag/federated-insurance/" rel="tag"><span>Federated Insurance</span></a><a href="http://news.winona.edu/tag/forrester-research/" rel="tag"><span>Forrester Research</span></a><a href="http://news.winona.edu/tag/hbc/" rel="tag"><span>HBC</span></a><a href="http://news.winona.edu/tag/high-speed-internet-access/" rel="tag"><span>high speed internet access</span></a><a href="http://news.winona.edu/tag/higher-education/" rel="tag"><span>higher education</span></a><a href="http://news.winona.edu/tag/ibm-rochester/" rel="tag"><span>IBM - Rochester</span></a><a href="http://news.winona.edu/tag/j-r-watkins/" rel="tag"><span>J.R. Watkins</span></a><a href="http://news.winona.edu/tag/k-12/" rel="tag"><span>K-12</span></a><a href="http://news.winona.edu/tag/legislators/" rel="tag"><span>legislators</span></a><a href="http://news.winona.edu/tag/management-information-systems/" rel="tag"><span>Management Information Systems</span></a><a href="http://news.winona.edu/tag/mayo-clinic/" rel="tag"><span>Mayo Clinic</span></a><a href="http://news.winona.edu/tag/new-directions-in-it/" rel="tag"><span>New Directions in IT</span></a><a href="http://news.winona.edu/tag/pat-paulson/" rel="tag"><span>Pat Paulson</span></a><a href="http://news.winona.edu/tag/the-nerdery/" rel="tag"><span>The Nerdery</span></a><a href="http://news.winona.edu/tag/tom-oneil/" rel="tag"><span>Tom O'Neil</span></a><a href="http://news.winona.edu/tag/Winona%20Minnesota/" rel="tag"><span>Winona Minnesota</span></a><a href="http://news.winona.edu/tag/winona-state-university/" rel="tag"><span>Winona State University</span></a><a href="http://news.winona.edu/tag/wsu/" rel="tag"><span>WSU</span></a></span></div>
					
	
	<div id="sidebar-after-singular" class="sidebar utility">

		<div class="ui-tabs">

			<div class="ui-tabs-wrap">

				<ul class="ui-tabs-nav">
					<li><a href="#singular-post-tabs-1">Related Stories</a></li>
					<li><a href="#singular-post-tabs-2">Most Popular</a></li>
				</ul><!-- .ui-tabs-nav -->

				<div id="singular-post-tabs-1" class="ui-tabs-panel">

					
					
					
						<ul class="alignleft">

						
							
							<li><a href="http://news.winona.edu/9987/building-bridges-between-academia-industry/" title="Building Bridges Between Academia &amp; Industry">Building Bridges Between Academia &amp; Industry</a></li>
						
							
							<li><a href="http://news.winona.edu/9948/the-gift-of-reading/" title="The Gift of Reading">The Gift of Reading</a></li>
						
							
							<li><a href="http://news.winona.edu/9942/overcoming-barriers-to-achieve-academic-success/" title="Overcoming Barriers to Achieve Academic Success">Overcoming Barriers to Achieve Academic Success</a></li>
						
															</ul><ul class="alignright">
							
							<li><a href="http://news.winona.edu/9934/9934/" title="Mariah Mrotek: Endless Opportunities">Mariah Mrotek: Endless Opportunities</a></li>
						
							
							<li><a href="http://news.winona.edu/9931/a-proud-tradition-of-excellence/" title="A Proud Tradition of Excellence">A Proud Tradition of Excellence</a></li>
						
							
							<li><a href="http://news.winona.edu/9845/wsus-hr-program-nationally-ranked-in-affordability/" title="WSU&#8217;s HR Program Nationally Ranked in Affordability">WSU&#8217;s HR Program Nationally Ranked in Affordability</a></li>
						
						</ul>

					
				</div><!-- #singular-post-tabs-1 .ui-tabs-panel -->

				<div id="singular-post-tabs-2" class="ui-tabs-panel">

					
					
					
						<ul class="alignleft">

						
							
							<li><a href="http://news.winona.edu/4064/tablets-at-wsu/" title="Tablets at WSU">Tablets at WSU</a></li>
						
							
							<li><a href="http://news.winona.edu/5608/carl-white-trauma-to-triumph/" title="Carl White: Trauma to Triumph">Carl White: Trauma to Triumph</a></li>
						
							
							<li><a href="http://news.winona.edu/4343/wsu-ranks-second-in-minnesota/" title="WSU Ranks Second in Minnesota">WSU Ranks Second in Minnesota</a></li>
						
															</ul><ul class="alignright">
							
							<li><a href="http://news.winona.edu/4615/celebrate-homecoming-2013/" title="Celebrate Homecoming 2013">Celebrate Homecoming 2013</a></li>
						
							
							<li><a href="http://news.winona.edu/4209/a-decade-on-top/" title="A Decade On Top">A Decade On Top</a></li>
						
							
							<li><a href="http://news.winona.edu/3790/commencement-viewing-options/" title="Commencement Viewing Options">Commencement Viewing Options</a></li>
						
						</ul>

					
				</div><!-- #singular-post-tabs-2 .ui-tabs-panel -->

			</div><!-- .ui-tabs-wrap -->

		</div><!-- .ui-tabs -->

	</div><!-- #sidebar-singular -->


					
					
<div id="comments-template">

	<div class="comments-wrap">

		<div id="comments">

			
			
		
		</div><!-- #comments -->

			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/9987/building-bridges-between-academia-industry/#respond" style="display:none;">Click here to cancel reply.</a></small></h3>			<form action="http://news.winona.edu/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="form-textarea req"><label for="comment">Comment</label><textarea name="comment" id="comment" cols="60" rows="10"></textarea></p><p class="form-author req"><label for="author">Name <span class="required">*</span> </label> <input type="text" class="text-input" name="author" id="author" value="" size="40" /></p>
<p class="form-email req"><label for="email">Email <span class="required">*</span> </label> <input type="text" class="text-input" name="email" id="email" value="" size="40" /></p>
<p class="form-url"><label for="url">Website</label><input type="text" class="text-input" name="url" id="url" value="" size="40" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit" /> <input type='hidden' name='comment_post_ID' value='9987' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="45c9b30e36" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="91"/></p>			</form>
			</div><!-- #respond -->
	
	</div><!-- .comments-wrap -->

</div><!-- #comments-template -->
				
			
		</div><!-- .hfeed -->

		
		
	
		<div class="loop-nav navigation-links">
			<a href="http://news.winona.edu/9948/the-gift-of-reading/" rel="prev"><span class="previous">&larr; Previous</span></a>					</div><!-- .navigation-links -->

	
	</div><!-- #content -->

	
			
	<div id="sidebar-primary" class="sidebar aside">

		
		
<!-- WordPress Popular Posts Plugin v3.3.4 [W] [weekly] [avg] [regular] [PID] -->
<div id="wpp-2" class="widget popular-posts widget-popular-posts"><div class="widget-wrap widget-inside">
<h3 class="widget-title">Popular Posts</h3>
<ul class="wpp-list">
<li><a href="http://news.winona.edu/9934/9934/" title="Mariah Mrotek: Endless Opportunities" target="_self"><img src="http://news.winona.edu/wp-content/uploads/sites/14/wordpress-popular-posts/9934-featured-30x30.jpg" width="30" height="30" title="Mariah Mrotek: Endless Opportunities" alt="Mariah Mrotek: Endless Opportunities" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="http://news.winona.edu/9934/9934/" title="Mariah Mrotek: Endless Opportunities" class="wpp-post-title" target="_self">Mariah Mrotek: Endless Opportunities</a> </li>
<li><a href="http://news.winona.edu/9931/a-proud-tradition-of-excellence/" title="A Proud Tradition of Excellence" target="_self"><img src="http://news.winona.edu/wp-content/uploads/sites/14/wordpress-popular-posts/9931-featured-30x30.jpg" width="30" height="30" title="A Proud Tradition of Excellence" alt="A Proud Tradition of Excellence" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="http://news.winona.edu/9931/a-proud-tradition-of-excellence/" title="A Proud Tradition of Excellence" class="wpp-post-title" target="_self">A Proud Tradition of Excellence</a> </li>
<li><a href="http://news.winona.edu/9897/wsu-hosts-spring-2017-commencement-ceremonies/" title="WSU Hosts Spring 2017 Commencement Ceremonies" target="_self"><img src="http://news.winona.edu/wp-content/uploads/sites/14/wordpress-popular-posts/9897-featured-30x30.jpg" width="30" height="30" title="WSU Hosts Spring 2017 Commencement Ceremonies" alt="WSU Hosts Spring 2017 Commencement Ceremonies" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="http://news.winona.edu/9897/wsu-hosts-spring-2017-commencement-ceremonies/" title="WSU Hosts Spring 2017 Commencement Ceremonies" class="wpp-post-title" target="_self">WSU Hosts Spring 2017 Commencement Ceremonies</a> </li>
<li><a href="http://news.winona.edu/9948/the-gift-of-reading/" title="The Gift of Reading" target="_self"><img src="http://news.winona.edu/wp-content/uploads/sites/14/wordpress-popular-posts/9948-featured-30x30.jpg" width="30" height="30" title="The Gift of Reading" alt="The Gift of Reading" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="http://news.winona.edu/9948/the-gift-of-reading/" title="The Gift of Reading" class="wpp-post-title" target="_self">The Gift of Reading</a> </li>
<li><a href="http://news.winona.edu/9892/denver-robinson-committed-to-success/" title="Denver Robinson: Committed to Success" target="_self"><img src="http://news.winona.edu/wp-content/uploads/sites/14/wordpress-popular-posts/9892-featured-30x30.png" width="30" height="30" title="Denver Robinson: Committed to Success" alt="Denver Robinson: Committed to Success" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="http://news.winona.edu/9892/denver-robinson-committed-to-success/" title="Denver Robinson: Committed to Success" class="wpp-post-title" target="_self">Denver Robinson: Committed to Success</a> </li>

</ul>
</div></div>
<!-- End WordPress Popular Posts Plugin v3.3.4 -->
<div id="hybrid-search-2" class="widget search widget-search"><div class="widget-wrap widget-inside"><h3 class="widget-title">Search WSU News</h3><form method="get" class="search-form" id="search-formhybrid-search" action="http://news.winona.edu/"><div><input class="search-text" type="text" name="s" id="search-texthybrid-search" value="" onfocus="if(this.value==this.defaultValue)this.value='';" onblur="if(this.value=='')this.value=this.defaultValue;" /></div></form></div></div><div id="hybrid-categories-2" class="widget categories widget-categories"><div class="widget-wrap widget-inside"><h3 class="widget-title">Categories</h3><ul class="xoxo categories"><li class="cat-item cat-item-3"><a href="http://news.winona.edu/category/featured-stories/" >Featured Stories</a></li><li class="cat-item cat-item-1711"><a href="http://news.winona.edu/category/wsu-r-featured-stories/" >Rochester</a></li><li class="cat-item cat-item-5"><a href="http://news.winona.edu/category/news/academic-news/" >Academic News</a></li><li class="cat-item cat-item-6"><a href="http://news.winona.edu/category/news/achievements/" >Achievements</a></li><li class="cat-item cat-item-7"><a href="http://news.winona.edu/category/news/arts-lectures/" >Arts &amp; Lectures</a></li><li class="cat-item cat-item-8"><a href="http://news.winona.edu/category/news/campus-news/" >Campus News</a></li><li class="cat-item cat-item-10"><a href="http://news.winona.edu/category/news/events/" >Events</a></li><li class="cat-item cat-item-9"><a href="http://news.winona.edu/category/news/facultystaff-news/" >Faculty/Staff News</a></li><li class="cat-item cat-item-11"><a href="http://news.winona.edu/category/news/philanthropic-news/" >Philanthropic News</a></li><li class="cat-item cat-item-12"><a href="http://news.winona.edu/category/news/student-news/" >Student News</a></li></ul><!-- .xoxo .categories --></div></div><div id="text-3" class="widget widget_text widget-widget_text"><div class="widget-wrap widget-inside"><h3 class="widget-title">Follow Us</h3>			<div class="textwidget"><style>#shrink img {
	-webkit-transform: scale(1);
	-webkit-transition-timing-function: ease-out;
	-webkit-transition-duration: 300ms;
}
#shrink img:hover{
	-webkit-transform: scale(.9);
	-webkit-transition-timing-function: ease-out;
	-webkit-transition-duration: 300ms;
}
</style>


<div id="shrink" class="demobox">
<a href="https://www.facebook.com/WinonaStateU?rf=109542772404635" target="_blank"><img src="http://news.winona.edu/wp-content/uploads/sites/14/2012/07/social1.png" HEIGHT="48" WIDTH="48" alt="Social Media: Facebook"></a> 

<a href="https://twitter.com/WinonaStateNews" target="_blank"><img src="http://news.winona.edu/wp-content/uploads/sites/14/2012/07/social2.png" HEIGHT="48" WIDTH="48" alt="Social Media: Twitter"></a>

<a href="http://www.youtube.com/user/WinonaU" target="_blank"><img src="http://news.winona.edu/wp-content/uploads/sites/14/2012/07/social7.png" HEIGHT="48" WIDTH="48" alt="Social Media: YouTube"></a> 

<a href="http://news.winona.edu/feed/" target="_blank"><img src="http://news.winona.edu/wp-content/uploads/sites/14/2012/07/social10.png" HEIGHT="48" WIDTH="48"
alt="RSS feed for Winona State News"></a> 

<a href="http://www.winona.edu/socialmedia.asp" target="_blank"><img src="http://news.winona.edu/wp-content/uploads/sites/14/2012/07/social6.png" HEIGHT="48" WIDTH="48"
alt="Social Media @ WSU"></a> 



</div></div>
		</div></div><div id="hybrid-archives-2" class="widget archives widget-archives"><div class="widget-wrap widget-inside"><h3 class="widget-title">Archives</h3><p><select name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'><option value="">Select Month</option><option value='http://news.winona.edu/date/2017/05/'> May 2017 </option><option value='http://news.winona.edu/date/2017/04/'> April 2017 </option><option value='http://news.winona.edu/date/2017/03/'> March 2017 </option><option value='http://news.winona.edu/date/2017/02/'> February 2017 </option><option value='http://news.winona.edu/date/2017/01/'> January 2017 </option><option value='http://news.winona.edu/date/2016/12/'> December 2016 </option><option value='http://news.winona.edu/date/2016/11/'> November 2016 </option><option value='http://news.winona.edu/date/2016/10/'> October 2016 </option><option value='http://news.winona.edu/date/2016/09/'> September 2016 </option><option value='http://news.winona.edu/date/2016/08/'> August 2016 </option><option value='http://news.winona.edu/date/2016/07/'> July 2016 </option><option value='http://news.winona.edu/date/2016/06/'> June 2016 </option></select></p></div></div><div id="blog_subscription-7" class="widget jetpack_subscription_widget widget-jetpack_subscription_widget"><div class="widget-wrap widget-inside"><h3 class="widget-title">Subscribe to Blog via Email</h3>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-7">
				<div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
</div>					<p id="subscribe-email">
						<label id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-7">
							Email Address						</label>
						<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-7" placeholder="Email Address" />
					</p>

					<p id="subscribe-submit">
						<input type="hidden" name="action" value="subscribe" />
						<input type="hidden" name="source" value="http://news.winona.edu/9987/building-bridges-between-academia-industry/" />
						<input type="hidden" name="sub-type" value="widget" />
						<input type="hidden" name="redirect_fragment" value="blog_subscription-7" />
												<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" />
					</p>
							</form>

			<script>
			/*
			Custom functionality for safari and IE
			 */
			(function( d ) {
				// In case the placeholder functionality is available we remove labels
				if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
					var label = d.querySelector( 'label[for=subscribe-field-blog_subscription-7]' );
						label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height   = '1px';
						label.style.width    = '1px';
						label.style.overflow = 'hidden';
				}

				// Make sure the email value is filled in before allowing submit
				var form = d.getElementById('subscribe-blog-blog_subscription-7'),
					input = d.getElementById('subscribe-field-blog_subscription-7'),
					handler = function( event ) {
						if ( '' === input.value ) {
							input.focus();

							if ( event.preventDefault ){
								event.preventDefault();
							}

							return false;
						}
					};

				if ( window.addEventListener ) {
					form.addEventListener( 'submit', handler, false );
				} else {
					form.attachEvent( 'onsubmit', handler );
				}
			})( document );
			</script>
				
</div></div><div id="text-4" class="widget widget_text widget-widget_text"><div class="widget-wrap widget-inside"><h3 class="widget-title">Campus News Outlets</h3>			<div class="textwidget"><style>#shrink img {
	-webkit-transform: scale(1);
	-webkit-transition-timing-function: ease-out;
	-webkit-transition-duration: 300ms;
}
#shrink img:hover{
	-webkit-transform: scale(.9);
	-webkit-transition-timing-function: ease-out;
	-webkit-transition-duration: 300ms;
}
</style>


<div id="shrink" class="demobox">

<a href="http://www.winonastatewarriors.com/" target="_blank"><img src="http://news.winona.edu/wp-content/uploads/sites/14/2012/07/buttonwarriors-1.png" HEIGHT="35" WIDTH="260" alt="Winona Warriors Athletics"></a>


<a href="http://www.kqal.org/" target="_blank"><img src="http://news.winona.edu/wp-content/uploads/sites/14/2012/07/button1radio.png" HEIGHT="35" WIDTH="260" alt="KQAL 89.5 FM Radio"></a>

<a href="http://currents.winonastateu.com/" target="_blank"><img src="http://news.winona.edu/wp-content/uploads/sites/14/2012/07/button1currents4-1.png" HEIGHT="35" WIDTH="260" alt="The Currents: Winona State Magazine"></a>

<a href="http://thewinonan.winonastateu.com/" target="_blank"><img src="http://news.winona.edu/wp-content/uploads/sites/14/2012/10/winonanbutton.png" HEIGHT="35" WIDTH="260" alt="The Winonan"></a>

</div></div>
		</div></div><div id="recent-comments-2" class="widget widget_recent_comments widget-widget_recent_comments"><div class="widget-wrap widget-inside"><h3 class="widget-title">Recent Comments</h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link"><a href='http://news.winona.edu/9931/a-proud-tradition-of-excellence/' rel='external nofollow' class='url'>A Proud Tradition of Excellence</a></span> on <a href="http://news.winona.edu/9934/9934/#comment-765883">Mariah Mrotek: Endless Opportunities</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://news.winona.edu/9931/a-proud-tradition-of-excellence/' rel='external nofollow' class='url'>A Proud Tradition of Excellence</a></span> on <a href="http://news.winona.edu/9887/ashlyn-crawford-leading-change/#comment-765882">Ashlyn Crawford: Leading Change</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://news.winona.edu/9931/a-proud-tradition-of-excellence/' rel='external nofollow' class='url'>A Proud Tradition of Excellence</a></span> on <a href="http://news.winona.edu/9839/duc-nguyen-a-sense-of-purpose/#comment-765870">Duc Nguyen: A Sense of Purpose</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://news.winona.edu/9931/a-proud-tradition-of-excellence/' rel='external nofollow' class='url'>A Proud Tradition of Excellence</a></span> on <a href="http://news.winona.edu/9907/finding-home-angela-asare/#comment-765868">Finding Home: Angela Asare</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://news.winona.edu/9931/a-proud-tradition-of-excellence/' rel='external nofollow' class='url'>A Proud Tradition of Excellence</a></span> on <a href="http://news.winona.edu/9892/denver-robinson-committed-to-success/#comment-765867">Denver Robinson: Committed to Success</a></li></ul></div></div>
		
	</div><!-- #sidebar-primary .aside -->


			
			
			</div><!-- .wrap -->

		</div><!-- #container -->

		
		
		<div id="footer">

			
			
			<div class="wrap">

				<div class="footer-content">
					<p class="copyright">Copyright &#169; 2017 <a class="site-link" href="http://news.winona.edu" title="Winona State University News" rel="home"><span>Winona State University News</span></a>.</p>				</div><!-- .footer-content -->

				
			</div><!-- .wrap -->

			
		</div><!-- #footer -->

		
	</div><!-- #body-container -->

			<div style="display:none">
	<div class="grofile-hash-map-223e60aba8b1efc0d98e18959eade39f">
	</div>
	</div>
<script type="text/javascript">/* <![CDATA[ */ jQuery(document).ready( function() { jQuery.post( "http://news.winona.edu/wp-admin/admin-ajax.php", { action : "entry_views", _ajax_nonce : "e676cc44f5", post_id : 9987 } ); } ); /* ]]> */</script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/news.winona.edu\/9987\/building-bridges-between-academia-industry\/":9987};
	</script>
			<div id="sharing_email" style="display: none;">
		<form action="/9987/building-bridges-between-academia-industry/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="http://news.winona.edu/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='http://news.winona.edu/wp-content/plugins/akismet/_inc/form.js?ver=3.3.1'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201719'></script>
<script type='text/javascript' src='http://news.winona.edu/wp-content/themes/news/js/news-theme.js?ver=20120825'></script>
<script type='text/javascript' src='http://news.winona.edu/wp-includes/js/comment-reply.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://news.winona.edu/wp-content/themes/news/library/js/drop-downs.js?ver=20110920'></script>
<script type='text/javascript' src='http://news.winona.edu/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var megamenu = {"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='http://news.winona.edu/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=2.3.6'></script>
<script type='text/javascript' src='http://news.winona.edu/wp-includes/js/wp-embed.min.js?ver=4.7.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://news.winona.edu/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.9'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201719.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.9',blog:'32194978',post:'9987',tz:'-5',srv:'news.winona.edu'} ]);
	_stq.push([ 'clickTrackerInit', '32194978', '9987' ]);
</script>

</body>
</html>